1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

tpu keeps goin down for me

Discussion in 'Comments & Feedback' started by natr0n, Jun 26, 2014.

  1. natr0n

    natr0n

    Joined:
    Jan 29, 2012
    Messages:
    3,083 (1.91/day)
    Thanks Received:
    1,904
    Location:
    FL.
    It's been very frequently that I cant access the site lately.

    Just curious to why.
     
  2. Jstn7477

    Jstn7477

    Joined:
    Aug 30, 2009
    Messages:
    3,985 (1.60/day)
    Thanks Received:
    1,645
    Location:
    Sarasota, Florida, USA
    I haven't had complete outages, but have noted that there are seemingly random periods of time where pages take quite a while to load, around 10-20 seconds.
     
    Crunching for Team TPU More than 25k PPD
  3. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    16,126 (3.64/day)
    Thanks Received:
    14,558
    Yeah I've been experiencing the same but can't find the cause. Suddenly a page takes like 15 seconds to load, but after that everything loads fine
     
    10 Year Member at TPU
  4. zsolt_93

    Joined:
    Jul 21, 2010
    Messages:
    380 (0.18/day)
    Thanks Received:
    111
    Location:
    Romania
    Sometimes it hangs because of Facebook Plugins, when FB is experiencing lags, sometimes i see waiting for tpucdn.com when it loads slowly.
     
  5. Bo$$

    Bo$$ Lab Extraordinaire

    Joined:
    May 7, 2009
    Messages:
    5,597 (2.14/day)
    Thanks Received:
    952
    Location:
    London, UK
    I get outages actually, a whole 1-2 hours where the site won't load at all
     
  6. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    16,126 (3.64/day)
    Thanks Received:
    14,558
    does the site respond to pings in that time? maybe post a tracert when it happens
     
    10 Year Member at TPU
  7. Bo$$

    Bo$$ Lab Extraordinaire

    Joined:
    May 7, 2009
    Messages:
    5,597 (2.14/day)
    Thanks Received:
    952
    Location:
    London, UK
    Sure thing, i'll do that next time it happens
     
  8. micropage7

    micropage7

    Joined:
    Mar 26, 2010
    Messages:
    7,198 (3.15/day)
    Thanks Received:
    1,822
    Location:
    Jakarta, Indonesia
    sometimes i write reply, its loading but it wont finish
    i dunno why
     
  9. v12dock

    v12dock

    Joined:
    Dec 18, 2008
    Messages:
    1,759 (0.64/day)
    Thanks Received:
    450
    The site has been slow to load for me as well
     
  10. TheMailMan78

    TheMailMan78 Big Member

    Joined:
    Jun 3, 2007
    Messages:
    21,765 (6.57/day)
    Thanks Received:
    8,337
    Ive also had some slow down. Nothing major but I have noticed.
     
  11. remixedcat

    remixedcat

    Joined:
    May 13, 2010
    Messages:
    4,018 (1.79/day)
    Thanks Received:
    1,252
    It's been slow on-n-off on my end as well
     
  12. Jetster

    Jetster

    Joined:
    Jan 17, 2010
    Messages:
    7,784 (3.31/day)
    Thanks Received:
    4,140
    Location:
    Oregon
    I haven't noticed anything. And Im on a lot
     
  13. zsolt_93

    Joined:
    Jul 21, 2010
    Messages:
    380 (0.18/day)
    Thanks Received:
    111
    Location:
    Romania
    Maybe its some server in the US that makes it bad for those from outside yet americans don't get anything. Nothing unusual on the traceroute from my side.
     
  14. Random Murderer

    Random Murderer The Anti-Midas

    Joined:
    Dec 6, 2006
    Messages:
    6,780 (1.94/day)
    Thanks Received:
    1,630
    I have been experiencing the same slow downs, thought it was our network here at work.
    Basically, you click "reply" or "more options" and the little progress indicator in the top right just does its thing for a little bit, then the page loads and all is well until it happens again.
     
  15. TheMailMan78

    TheMailMan78 Big Member

    Joined:
    Jun 3, 2007
    Messages:
    21,765 (6.57/day)
    Thanks Received:
    8,337
    Three of the people are from Florida in here..........Its probably the worlds worst super hero "Florida Man!" making the problem.

    [​IMG]
     
  16. 95Viper

    95Viper

    Joined:
    Oct 12, 2008
    Messages:
    5,327 (1.89/day)
    Thanks Received:
    2,347
    Location:
    στο άλφα έως ωμέγα
    I get the same slow down on other sites. too.
    Sunspots and the NSA... NSA needs better alien technology, da iz slowing down my interwebz.o_O
     
    HammerON says thanks.
  17. v12dock

    v12dock

    Joined:
    Dec 18, 2008
    Messages:
    1,759 (0.64/day)
    Thanks Received:
    450
    I am located in Illinois about 130 miles from the server and my ISP peers in Chicago.

    Could people post their traceroutes I am interested to see if going though any ATT routers. I have been fighting with my ISP and them peering with ATT for over a year now.

    Tracing route to techpowerup.com [173.249.152.206]
    over a maximum of 30 hops:

    1 <1 ms <1 ms <1 ms unknown [192.168.1.1]
    2 8 ms 14 ms 6 ms 10.211.128.1
    3 9 ms 9 ms 10 ms 172.30.85.1
    4 9 ms 10 ms 11 ms 172.30.23.49
    5 15 ms 13 ms 13 ms 12.249.212.13
    6 15 ms 14 ms 17 ms cr1.cgcil.ip.att.net [12.122.99.22]
    7 17 ms 14 ms 14 ms cgcil405me3.ip.att.net [12.122.99.13]
    8 14 ms 13 ms 15 ms 12.94.24.10
    9 14 ms 15 ms 15 ms border5.po1-bbnet1.chg.pnap.net [64.94.32.10]
    10 15 ms 16 ms 15 ms futurehost-5.border5.chg.pnap.net [64.74.96.62]

    11 13 ms 13 ms 13 ms www.techpowerup.com [173.249.152.206]

    Trace complete.
     
  18. Bo$$

    Bo$$ Lab Extraordinaire

    Joined:
    May 7, 2009
    Messages:
    5,597 (2.14/day)
    Thanks Received:
    952
    Location:
    London, UK
    Tracing route to techpowerup.com [173.249.152.206]
    over a maximum of 30 hops:

    1 <1 ms <1 ms <1 ms DD-WRT [192.168.0.1]
    2 * * * Request timed out.
    3 4 ms 4 ms 4 ms 89.200.131.180
    4 12 ms 7 ms 7 ms 02780968.bb.sky.com [2.120.9.104]
    5 94 ms 94 ms 113 ms xe-1-1-0.chi12.ip4.tinet.net [89.149.185.97]
    6 96 ms 95 ms 96 ms internap-gw.ip4.tinet.net [77.67.70.2]
    7 137 ms 94 ms 124 ms border5.po1-bbnet1.chg.pnap.net [64.94.32.10]
    8 96 ms 98 ms 96 ms futurehost-5.border5.chg.pnap.net [64.74.96.62]

    9 95 ms 95 ms 95 ms www.techpowerup.com [173.249.152.206]

    Trace complete.
     
    v12dock says thanks.
  19. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    16,126 (3.64/day)
    Thanks Received:
    14,558
    I think I found the cause of our slowdowns. We use munin to monitor our servers, which runs on the same server as the www frontend server. Every time when the monitoring update ran (every 5 mins), the system slowed down due to the loads of historic data to crunch. Made some changes, should be better now
     
    Random Murderer and rtwjunkie say thanks.
    10 Year Member at TPU
  20. FreedomEclipse

    FreedomEclipse ~Technological Technocrat~

    Joined:
    Apr 20, 2007
    Messages:
    15,561 (4.63/day)
    Thanks Received:
    3,597
    Location:
    North Korea
    Im still gettin them random slow downs....
     
  21. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    16,126 (3.64/day)
    Thanks Received:
    14,558
    Yeah it's not a lot better .. guess we'll buy new servers soon .. just waiting for CentOS 7 release
     
    Random Murderer says thanks.
    10 Year Member at TPU
  22. brandonwh64

    brandonwh64 Addicted to Bacon and StarCrunches!!!

    Joined:
    Sep 6, 2009
    Messages:
    19,279 (7.75/day)
    Thanks Received:
    6,740
    Location:
    Chatsworth, GA
    Mine...


    Tracing route to www.techpowerup.com [173.249.152.206]
    over a maximum of 30 hops:

    1 1 ms 1 ms 1 ms DUWIRELESS-local.DUWIRELESS [172.16.10.1]
    2 2 ms 1 ms 1 ms 205.144.218.169
    3 7 ms 7 ms 5 ms 66.110.192.85
    4 6 ms 7 ms 5 ms te0-7-0-25.ccr21.atl04.atlas.cogentco.com [38.12
    2.46.65]
    5 11 ms 7 ms 8 ms be2035.ccr42.atl01.atlas.cogentco.com [154.54.6.
    121]
    6 26 ms 24 ms 24 ms be2099.ccr42.ord01.atlas.cogentco.com [154.54.28
    .73]
    7 24 ms 24 ms 24 ms be2003.ccr21.ord03.atlas.cogentco.com [154.54.29
    .22]
    8 * 143 ms 144 ms 38.104.102.102
    9 * * * Request timed out.
    10 * * 147 ms futurehost-5.border5.chg.pnap.net [64.74.96.62]

    11 * * 171 ms www.techpowerup.com [173.249.152.206]

    Trace complete.

    C:\Users\bwharrison>ping 173.249.152.206

    Pinging 173.249.152.206 with 32 bytes of data:
    Request timed out.
    Request timed out.
    Reply from 173.249.152.206: bytes=32 time=146ms TTL=53
    Request timed out.

    Ping statistics for 173.249.152.206:
    Packets: Sent = 4, Received = 1, Lost = 3 (75% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 146ms, Maximum = 146ms, Average = 146ms
     
    Crunching for Team TPU
  23. Wrigleyvillain

    Wrigleyvillain PTFO or GTFO

    Joined:
    Oct 13, 2007
    Messages:
    7,703 (2.42/day)
    Thanks Received:
    1,791
    Location:
    Chicago
    I blame world cup streaming.
     
    Random Murderer says thanks.
  24. OneMoar

    OneMoar There is Always Moar

    Joined:
    Apr 9, 2010
    Messages:
    6,352 (2.79/day)
    Thanks Received:
    3,130
    Location:
    Rochester area
    still happening here every once in awhile the page will either take ages to load or just time out on redirect
    I recommend putting munin in front of a firing squad and executing it
     
  25. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    16,126 (3.64/day)
    Thanks Received:
    14,558
    Already ordered 3 shiny new Haswell Xeons yesterday, will take a while to setup and move everything, without breaking TPU
     
    10 Year Member at TPU

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)