1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

TPU's F@H Team

Discussion in 'Folding@Home' started by W2hCYK, Jun 10, 2006.

  1. p_o_s_pc

    p_o_s_pc F@H&WCG addict

    Joined:
    May 2, 2007
    Messages:
    13,009 (4.87/day)
    Thanks Received:
    2,183
    Location:
    Newark ohio
    I had this problem also... Try redoing the flags and if you can plug a 2nd monitor into the 2nd card and try it that way.. This has me confused
    Crunching for Team TPU
  2. CarolinaKSU New Member

    Joined:
    Jan 22, 2008
    Messages:
    443 (0.18/day)
    Thanks Received:
    27
    The temps on the cards haven't gotten above 75c when folding according to EVGA Precision so that should be fine. The PSU is a Corsair 620HX and isn't even 2 years old
  3. BUCK NASTY

    BUCK NASTY F@H Mod & 4P Enthusiust Staff Member

    Joined:
    Aug 8, 2007
    Messages:
    4,445 (1.73/day)
    Thanks Received:
    3,518
    Location:
    Tallahassee, FL. U.S.A.
    Correct, 182.50 was best for XP, but not with different shaders count cores. The 191.xx and up are best for that.
    [Ion] says thanks.
  4. CarolinaKSU New Member

    Joined:
    Jan 22, 2008
    Messages:
    443 (0.18/day)
    Thanks Received:
    27
    Thx, I'll give that a shot and see what happens, as well as delete the console again and start over just to be sure
  5. [Ion]

    [Ion] WCG Team Assistant

    Joined:
    Sep 15, 2009
    Messages:
    11,787 (6.54/day)
    Thanks Received:
    10,889
    Location:
    North Carolina, United States
    75c is on the warm side, but still well within reasonable range, my 8800GT folds at 80C+ most of the time, often going a bit above 85c

    I think I can safely say that neither your temperatures or your power supply is the problem
    Velvet Wafer says thanks.
    Crunching for Team TPU
  6. CarolinaKSU New Member

    Joined:
    Jan 22, 2008
    Messages:
    443 (0.18/day)
    Thanks Received:
    27
    Just tried again with the new (old) drivers and deleting any traces I could find of the client and reinstalling and... more unstable_machine errors :(

    I really am at a loss, I'm going to try to make a vga dummy dongle tommorow and also pull one of the cards out and see if i can at least get it to fold on its own at least. Very very frustrating... :banghead: :nutkick:
  7. CarolinaKSU New Member

    Joined:
    Jan 22, 2008
    Messages:
    443 (0.18/day)
    Thanks Received:
    27
    Well all is not lost.. I decided to try out F@H on my main gaming rig and use the GTX 280 to fold a little and see if it would work. Of course, no issues at all, even with Vista :rolleyes:

    I would like to keep the higher output of the 280 all the time, but this rig is in my room and theres no way i can sleep with all the fans and lights on all the time hence why I would much much rather get the server up and running! :toast:

    [​IMG]
  8. animal007uk

    Joined:
    Feb 19, 2009
    Messages:
    1,224 (0.61/day)
    Thanks Received:
    273
    Location:
    Warwick, Warwickshire, England
    do you have any of your cards overclocked? i had simler errors when my gpu was overclocked by 80mhz even tho everything else runs fine.

    i use ati so not sure if nvidia has same probs with drivers but i also had the unstable machine problems using drivers 9.9's and 9.10's where as 9.8's and the new 9.11's work perfect.
  9. CarolinaKSU New Member

    Joined:
    Jan 22, 2008
    Messages:
    443 (0.18/day)
    Thanks Received:
    27
    Nope, nothing is overclocked in that rig.

    However... I spoke wayyy too soon on saying there were no problems folding on the gaming pc: I now have HORRIBLE lag in Vista when opening an explorer window for My Computer or whatever. Browsing and opening up GPU-Z and whatnot were just fine, however as soon as I went towards My Computer, the whole thing came to a standstill... Now I'm really at a loss and about to just say screw the whole thing :nutkick:

    But I still have it in me to fix the issue at hand and overcome the challenge and get this thing to work
  10. animal007uk

    Joined:
    Feb 19, 2009
    Messages:
    1,224 (0.61/day)
    Thanks Received:
    273
    Location:
    Warwick, Warwickshire, England
    :( its anoying when it all seems to go wrong for no reason, i thought i had broke my card when i first started getting errors in the client. after weeks of messing and even a format turns out it was the drivers.

    wish i could help you out more but i havent used F@H and nvidia cards.
  11. Jstn7477

    Jstn7477

    Joined:
    Aug 30, 2009
    Messages:
    3,812 (2.10/day)
    Thanks Received:
    1,501
    Location:
    Sarasota, Florida, USA
    Hey guys,

    I have yet another card in my arsenal. The GeForce 210 (~9400 GT) is back in my main rig, but in a PCIe 2.0 x1 slot after I did this: http://forums.techpowerup.com/showthread.php?t=110528

    So, I have 2 9800 GTs in my x16 slots and now a GeForce 210 x1 in my main rig (and don't forget the 8600m GT in my laptop).

    [​IMG]
    Crunching for Team TPU More than 25k PPD
  12. [Ion]

    [Ion] WCG Team Assistant

    Joined:
    Sep 15, 2009
    Messages:
    11,787 (6.54/day)
    Thanks Received:
    10,889
    Location:
    North Carolina, United States
    What's you estimated PPD for everything?
    Assuming the G210 isn't slowed down much for F@H by the x1 slot (it shouldn't be it's a slow card), you should be able to get ~750 PPD (what my 9300 got)
    Crunching for Team TPU
  13. NastyHabits

    NastyHabits

    Joined:
    Jan 5, 2008
    Messages:
    1,073 (0.44/day)
    Thanks Received:
    613
    Location:
    Oakland, CA
    We're number 14

    I was fooling around with the stats sites when I looked at TPU's 24 hour average as a team. We're number 14!

    [​IMG]

    Way to go team TPU!
    King Wookie and hertz9753 say thanks.
    Crunching for Team TPU 25 Million points folded for TPU
  14. Jstn7477

    Jstn7477

    Joined:
    Aug 30, 2009
    Messages:
    3,812 (2.10/day)
    Thanks Received:
    1,501
    Location:
    Sarasota, Florida, USA
    Nice to note that we have the least active users of all the other groups on that list.
    hertz9753 says thanks.
    Crunching for Team TPU More than 25k PPD
  15. thebluebumblebee

    thebluebumblebee

    Joined:
    Jul 2, 2008
    Messages:
    2,911 (1.30/day)
    Thanks Received:
    1,439
    That's actually the scary part. If one of our pieces goes down, we go way down.
  16. Jstn7477

    Jstn7477

    Joined:
    Aug 30, 2009
    Messages:
    3,812 (2.10/day)
    Thanks Received:
    1,501
    Location:
    Sarasota, Florida, USA
    9800 GT 1 1888pt 94% 666/1666/950 = 3856 est.
    9800 GT 2 353pt 98% 650/1600/950 = 5545 est.
    GeForce 210 353pt 74% 589/1402/400 = 828 est.
    Crunching for Team TPU More than 25k PPD
  17. hertz9753

    hertz9753

    Joined:
    Sep 5, 2009
    Messages:
    1,077 (0.59/day)
    Thanks Received:
    468
    Location:
    Bismarck, ND
    Yeah, I miss mx500 kicking my butt in ppd.:(
  18. p_o_s_pc

    p_o_s_pc F@H&WCG addict

    Joined:
    May 2, 2007
    Messages:
    13,009 (4.87/day)
    Thanks Received:
    2,183
    Location:
    Newark ohio
    it shows we aren't a big team but we are a dedicated team. Its impressive that we have moved up so much when we have so few active users
    Crunching for Team TPU
  19. animal007uk

    Joined:
    Feb 19, 2009
    Messages:
    1,224 (0.61/day)
    Thanks Received:
    273
    Location:
    Warwick, Warwickshire, England
    Damnit i am an idiot :( kicks self, got myself windows 7 ultimate 64bit so had to format the pc, i get everything setup and for some reason i put the wrong team number in my client lol, my low end ati only does maybe 380 points max on any work unit, and its gone to another team bahh hum bug lol.

    all back to normal now so will be folding again when i goto bed, its not much but i got almost 4k for the team woo.
  20. [Ion]

    [Ion] WCG Team Assistant

    Joined:
    Sep 15, 2009
    Messages:
    11,787 (6.54/day)
    Thanks Received:
    10,889
    Location:
    North Carolina, United States
    It appears as if the Canucks have re-appeared as a threat:
    [​IMG]
    12 months wouldn't be bad, I'm sure we could up our production enough in that period of time that we wouldn't get overtaken if that was the case.
    However, HCF's "Points last 24 hours" is over 100k higher than their average:
    [​IMG]
    ......essentially meaning that we have ~1 month before they plow us over :(
    Crunching for Team TPU
  21. El Fiendo

    El Fiendo

    Joined:
    Aug 22, 2008
    Messages:
    2,305 (1.05/day)
    Thanks Received:
    1,164
    Location:
    Edmonton, Alberta
    It's currently showing as a 3.7 month overtake, however I expect that to change. They will likely remain on our list, though.

    What's more is the propaganda machine is running. I didn't take the time to correct any of the half truths, mainly because I didn't really care enough to.
  22. [Ion]

    [Ion] WCG Team Assistant

    Joined:
    Sep 15, 2009
    Messages:
    11,787 (6.54/day)
    Thanks Received:
    10,889
    Location:
    North Carolina, United States
    Do you have some planned upgrades for the near future?
    Crunching for Team TPU
  23. bogmali

    bogmali Moderator Staff Member

    Joined:
    Mar 16, 2008
    Messages:
    6,642 (2.83/day)
    Thanks Received:
    4,124
    Location:
    Olympia, WA USA
    LOL, I must have some kind aura on me to get those people in there so uneasy and worried:laugh:

    :nutkick:
  24. BUCK NASTY

    BUCK NASTY F@H Mod & 4P Enthusiust Staff Member

    Joined:
    Aug 8, 2007
    Messages:
    4,445 (1.73/day)
    Thanks Received:
    3,518
    Location:
    Tallahassee, FL. U.S.A.
    Nice Speedo Bogi!

    [​IMG]
  25. El Fiendo

    El Fiendo

    Joined:
    Aug 22, 2008
    Messages:
    2,305 (1.05/day)
    Thanks Received:
    1,164
    Location:
    Edmonton, Alberta
    [​IMG]

Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)

Share This Page