1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

TPU's F@H Team

Discussion in 'Folding@Home' started by W2hCYK, Jun 10, 2006.

  1. theonedub

    theonedub habe fidem

    Joined:
    Apr 30, 2009
    Messages:
    7,167 (3.58/day)
    Thanks Received:
    3,720
    So... did anyone running GPU2 and GPU3 console clients together ever run into any problems after all? Like, for example, a BSOD?
     
    Crunching for Team TPU
  2. [Ion]

    [Ion] WCG Team Assistant

    Joined:
    Sep 15, 2009
    Messages:
    11,857 (6.35/day)
    Thanks Received:
    11,090
    Location:
    North Carolina, United States
    None thus far :)

    GPU2 on the GTX260, GPU3 on the GTS450, so far both have been sailing smooth :)

    I'll certainly let you guys know if a problem develops
     
    Crunching for Team TPU
  3. theonedub

    theonedub habe fidem

    Joined:
    Apr 30, 2009
    Messages:
    7,167 (3.58/day)
    Thanks Received:
    3,720
    Please do. Only happened once, trying to recreate it now.
     
    Crunching for Team TPU
  4. [Ion]

    [Ion] WCG Team Assistant

    Joined:
    Sep 15, 2009
    Messages:
    11,857 (6.35/day)
    Thanks Received:
    11,090
    Location:
    North Carolina, United States
    So it just BSOD'd on you?

    On another note, it looks like Buck Nasty is back in operation :toast: :rockout:
    [​IMG]
     
    Crunching for Team TPU
  5. theonedub

    theonedub habe fidem

    Joined:
    Apr 30, 2009
    Messages:
    7,167 (3.58/day)
    Thanks Received:
    3,720
    Yeah it up and BSOD'd once. The other thing I noticed is that every so often the fan speed on the card will drop then come back up, here is what it looks like in Precision:

    [​IMG]
     
    Crunching for Team TPU
  6. [Ion]

    [Ion] WCG Team Assistant

    Joined:
    Sep 15, 2009
    Messages:
    11,857 (6.35/day)
    Thanks Received:
    11,090
    Location:
    North Carolina, United States
    I take it you have the fans set to a fixed speed? Both of mine are set to auto to balance noise & temps regardless of the room temp (changes a lot from day to night).

    What GTS450 do you have? And do you think it could just be that you OCed it too high? Mine seems to be rock-stable at the current speeds
     
    Crunching for Team TPU
  7. theonedub

    theonedub habe fidem

    Joined:
    Apr 30, 2009
    Messages:
    7,167 (3.58/day)
    Thanks Received:
    3,720
    My fans are set to auto adjust in Precision, but this is not the fan auto adjusting as the temps are not dropping when this happens.

    This is a stock GTX 470 vanilla.
     
    Crunching for Team TPU
  8. [Ion]

    [Ion] WCG Team Assistant

    Joined:
    Sep 15, 2009
    Messages:
    11,857 (6.35/day)
    Thanks Received:
    11,090
    Location:
    North Carolina, United States
    Aha, I thought that it was your GTS450 & the GTX470 :eek:

    I'll definitely keep you posted on what happens w/ my card.

    I've had one issue w/ it, it finished a WU earlier, submitted it, started on another, but only drove a 30% GPU usage :)wtf:). Rebooted and problem solved, it'll be interesting to see if it does it again
     
    theonedub says thanks.
    Crunching for Team TPU
  9. theonedub

    theonedub habe fidem

    Joined:
    Apr 30, 2009
    Messages:
    7,167 (3.58/day)
    Thanks Received:
    3,720
    Well its 58% done with this WU and it hasn't crashed again, but I have turned WCG off while this is running. I can't imagine that this is a power issue, this PSU ran 2 highly OCed 275s before so it should cake walk a 470, 250 and i7.

    Im going to let it finish these WUs then crank WCG back up and see if it BSODs again.
     
    Crunching for Team TPU
  10. [Ion]

    [Ion] WCG Team Assistant

    Joined:
    Sep 15, 2009
    Messages:
    11,857 (6.35/day)
    Thanks Received:
    11,090
    Location:
    North Carolina, United States
    Sounds good :)

    I can't imagine that it's your PSU either, that in theory should be able to run GTX470 SLI and your i7.

    I hope that WCG isn't the issue, it would be a shame to loose out on that i7's number-crunching capabilities :ohwell:
     
    Crunching for Team TPU
  11. Magikherbs New Member

    Joined:
    Jun 22, 2010
    Messages:
    366 (0.23/day)
    Thanks Received:
    92
    Could it be 'hybrid sleep' in the power options ?

    sweet SIG maaaan :toast:
     
    theonedub says thanks.
  12. theonedub

    theonedub habe fidem

    Joined:
    Apr 30, 2009
    Messages:
    7,167 (3.58/day)
    Thanks Received:
    3,720
    Thanks :)

    All the power settings are set for high performance, no power saving features are enabled. So far everything is running but the fan speed is still messed up. Set it to 80% constant instead of auto changing and it ran fine for a bit then dropped to 40% until the card hit 92C then moved back up to 80%. I dont like that. Any other ideas?

    [​IMG]

    EDIT: BSOD again :( F. Going to try GPU3 and WCG only, no GPU2 client and see what happens.
     
    Last edited: Oct 15, 2010
    Crunching for Team TPU
  13. [Ion]

    [Ion] WCG Team Assistant

    Joined:
    Sep 15, 2009
    Messages:
    11,857 (6.35/day)
    Thanks Received:
    11,090
    Location:
    North Carolina, United States
    Damn :(

    So what card is it that's running GPU2?
     
    Crunching for Team TPU
  14. theonedub

    theonedub habe fidem

    Joined:
    Apr 30, 2009
    Messages:
    7,167 (3.58/day)
    Thanks Received:
    3,720
    EVGA GTS 250. Really wanted to keep both cards, but it looks like they do not want to play nice together. Been about an hour now with just WCG and the GPU3 client and everything is fine (prepares for another BSOD).
     
    Crunching for Team TPU
  15. bogmali

    bogmali Moderator Staff Member

    Joined:
    Mar 16, 2008
    Messages:
    6,644 (2.75/day)
    Thanks Received:
    4,124
    Location:
    Olympia, WA USA
    You tried this yet?

    http://www.techpowerup.com/forums/showthread.php?t=132625
     
    theonedub and (FIH) The Don say thanks.
  16. [Ion]

    [Ion] WCG Team Assistant

    Joined:
    Sep 15, 2009
    Messages:
    11,857 (6.35/day)
    Thanks Received:
    11,090
    Location:
    North Carolina, United States
    That's certainly a shame :(

    Do you have another rig you could move the GTS250 to?
     
    Crunching for Team TPU
  17. theonedub

    theonedub habe fidem

    Joined:
    Apr 30, 2009
    Messages:
    7,167 (3.58/day)
    Thanks Received:
    3,720
    No, I haven't tried that. I think I got the clients setup right though. Its an odd bluescreen, just says "Unrecoverable hardware error" I have never seen that BSOD message before, nothing like the ones I would get while stress testing OCs.

    This 470 does have a lifetime warranty, right? If I have to loose the GTS I am upping the Vcore to 1.087 and letting the clocks skyrocket :D

    Nope, been running a single rig for about 9 months now since I replaced the HTPC with a ultra portable.
     
    Crunching for Team TPU
  18. hertz9753

    hertz9753

    Joined:
    Sep 5, 2009
    Messages:
    1,089 (0.58/day)
    Thanks Received:
    474
    Location:
    Bismarck, ND
    Look what I just purchased.:D

    UPS 3 DAYS
    --------------------------------------------------------------------------------

    2 x ($164.99) VGA ZOTAC|ZT-40404-10P GTX460 R $329.98


    --------------------------------------------------------------------------------

    1 x ($-19.80) DISCOUNT FOR PROMOTION CODE$-19.80


    --------------------------------------------------------------------------------



    Payment Term: Bill Me Later
    Extended Warranty: $0.00
    Subtotal: $310.18
    Tax: $0.00
    Shipping and Handling: $3.86
    Total Amount: $314.04
     
    [Ion] and theonedub say thanks.
  19. (FIH) The Don

    (FIH) The Don

    Joined:
    Aug 11, 2009
    Messages:
    6,823 (3.59/day)
    Thanks Received:
    2,910
    Location:
    Viking Land
    Nice!!!!
     
    hertz9753 says thanks.
  20. hertz9753

    hertz9753

    Joined:
    Sep 5, 2009
    Messages:
    1,089 (0.58/day)
    Thanks Received:
    474
    Location:
    Bismarck, ND
    They also have a $25 rebate for each one, if they're on the same invoice.(max of two cards):)
     
  21. garyinhere

    garyinhere

    Joined:
    Jan 26, 2010
    Messages:
    1,605 (0.93/day)
    Thanks Received:
    967
    Location:
    I'm roomates with Corey Feldman
    sweet deal dude!:rockout::rockout::rockout:
     
    hertz9753 says thanks.
  22. theonedub

    theonedub habe fidem

    Joined:
    Apr 30, 2009
    Messages:
    7,167 (3.58/day)
    Thanks Received:
    3,720
    What?! So $264ish got (2) 460s :eek:
     
    Crunching for Team TPU
  23. hertz9753

    hertz9753

    Joined:
    Sep 5, 2009
    Messages:
    1,089 (0.58/day)
    Thanks Received:
    474
    Location:
    Bismarck, ND
  24. theonedub

    theonedub habe fidem

    Joined:
    Apr 30, 2009
    Messages:
    7,167 (3.58/day)
    Thanks Received:
    3,720
    That's one heck of a deal.
     
    Crunching for Team TPU
  25. TeXBill

    TeXBill

    Joined:
    Oct 30, 2009
    Messages:
    1,358 (0.75/day)
    Thanks Received:
    645
    Location:
    TX
    +1 heck of deal..
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page