1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

TPU's F@H Team

Discussion in 'Folding@Home' started by W2hCYK, Jun 10, 2006.

  1. bogmali

    bogmali Moderator Staff Member

    Joined:
    Mar 16, 2008
    Messages:
    6,641 (2.86/day)
    Thanks Received:
    4,124
    Location:
    Olympia, WA USA
    Tell me about it.......on top of EVGA being closed all this week so now I have 2 GTX460's sitting in FEDEX's warehouse awaiting delivery for RMA work......and 22K PPD down the drain:banghead:
  2. johnspack

    johnspack

    Joined:
    Oct 6, 2007
    Messages:
    4,346 (1.75/day)
    Thanks Received:
    842
    Location:
    Nelson B.C. Canada
    Learned something today, you must clean your cpu heatsink at least once every 3 years!! Turns out mine was plugged with junk, I'm a smoker, not good. My cpu used to idle at full oc at 54c, it's now sitting at 43c. I had to use degreaser to clean it, very strong stuff.
  3. [H]@RD5TUFF

    Joined:
    Nov 13, 2009
    Messages:
    5,615 (3.28/day)
    Thanks Received:
    1,707
    Location:
    San Diego, CA
    Going to set up the folder / download box, that I have been posting pictures of parts for tonight, will take plenty of pictures! :toast:
  4. xbonez New Member

    Joined:
    Nov 29, 2010
    Messages:
    1,182 (0.89/day)
    Thanks Received:
    315
    Location:
    Philly, PA (US)
  5. BUCK NASTY

    BUCK NASTY F@H Mod & 4P Enthusiust Staff Member

    Joined:
    Aug 8, 2007
    Messages:
    4,443 (1.75/day)
    Thanks Received:
    3,504
    Location:
    Tallahassee, FL. U.S.A.
    I never use Eggsaver anymore. Last time I used it, Newegg must have floated it down a river in a basket. Newegg's 3-day UPS is definitely worth the money.

    :toast:
    Crunching for Team TPU
  6. Pembo210

    Pembo210 New Member

    Joined:
    May 27, 2010
    Messages:
    98 (0.06/day)
    Thanks Received:
    62
    Location:
    Lakeland, FL
    :roll:
  7. TeXBill

    TeXBill

    Joined:
    Oct 30, 2009
    Messages:
    1,358 (0.79/day)
    Thanks Received:
    645
    Location:
    TX
    Two new rigs

    Got my 875K chip today.:D also ordered the memory for it today. Got a dark night for the heatsink fan. Now I need a good board so I can put it together for another bigadv rig. Trying to get a hold of FITS to see if he still has the gigabyte board for sale plus one of his GTX480's also to put in it. Got a 1000 watt PSU to power it all, plus a GTX460 also to add to it. Should be a fairly good -bigadv rig. Hopefully be producing Points by next week. Got a 655K rig with a GTX470 going online by this weekend also. That should add some more serious PPD for the team.:D
    More than 25k PPD
  8. hertz9753

    hertz9753

    Joined:
    Sep 5, 2009
    Messages:
    1,076 (0.60/day)
    Thanks Received:
    468
    Location:
    Bismarck, ND
    And my friends think I'm nuts.:toast:
  9. Josh154

    Josh154 New Member

    Joined:
    Nov 5, 2010
    Messages:
    1,229 (0.91/day)
    Thanks Received:
    317
    Location:
    Hartford SD
    Nice! I should have my i7 up soon also. Won't be doing -bigadv for a while though. I just realised i don't have the skt 1366 mounting hardware for my h50. All i have is amd mounting hardware and socket 775. So all i will be using for a while is my stock i7 heat sink so i wont be doing any OC'ing for a while and wont make the dead lines for -bigadv.

    Shitty thing also is i thought i had everything for my build so i thought it was okay to spend some money on the lady. Went on a fun little date, went snowboarding then brought her out for dinner and a movie and had some fun afterwards :p But now im broke i have like 3 bucks cause i just filled up with gas tonight :mad:

    Anybody know where i can get 1366 mounting hardware for a h50 so when i do manage to get some money i can go ahead and get my h50 working?

    Or if somebody has some 1366 mounting hardware their not using i'd greatly appreciate it :D I'll send whatever i have for shipping. It wouldn't need to be shipped any way fast or anything. I would just like to do -bigadv which is why i got my i7 in the first place :D
  10. BUCK NASTY

    BUCK NASTY F@H Mod & 4P Enthusiust Staff Member

    Joined:
    Aug 8, 2007
    Messages:
    4,443 (1.75/day)
    Thanks Received:
    3,504
    Location:
    Tallahassee, FL. U.S.A.
    You are nut's, but your in good company.;)

    :toast::toast:
    hertz9753 says thanks.
    Crunching for Team TPU
  11. xbonez New Member

    Joined:
    Nov 29, 2010
    Messages:
    1,182 (0.89/day)
    Thanks Received:
    315
    Location:
    Philly, PA (US)
    I'm sure if you called up Corsair, they'd send you the bracket. Does the H50 not come with a 1366 mount? I have all the brackets I got with my H50. I could have a look if you'd like. I'm not sure if I'd recognize it though. I'll google and see and let you know.
    Josh154 says thanks.
  12. Josh154

    Josh154 New Member

    Joined:
    Nov 5, 2010
    Messages:
    1,229 (0.91/day)
    Thanks Received:
    317
    Location:
    Hartford SD
    Well i got my h50 used and just made sure it came with skt 775 mounting hardware as at the time that's all i needed it for. I didn't think i would be making the switch to i7 anytime soon but i guess i did :D The 1366 mounting hardware will look like the 775 stuff but it is a little larger. So your using your h50 with your amd system so the other 2 back plates and circular mounts your not using are the intel hardware. The larger ones are the ones i would need for 1366.
  13. PhysXerror

    PhysXerror New Member

    Joined:
    Aug 17, 2010
    Messages:
    184 (0.13/day)
    Thanks Received:
    57
    Location:
    New Zealand
    I thought i was getting my gtx570 today, now im being told its on back order and wont be sent out till atleast 5th Jan. Dam holiday season, great for deals, but a nightmare for stock and shipping :ohwell:
  14. xbonez New Member

    Joined:
    Nov 29, 2010
    Messages:
    1,182 (0.89/day)
    Thanks Received:
    315
    Location:
    Philly, PA (US)
    Alright, gonna go have a look right now.

    Here's what I have:
    [​IMG]
    Last edited: Dec 30, 2010
    hertz9753 says thanks.
  15. hertz9753

    hertz9753

    Joined:
    Sep 5, 2009
    Messages:
    1,076 (0.60/day)
    Thanks Received:
    468
    Location:
    Bismarck, ND
  16. Josh154

    Josh154 New Member

    Joined:
    Nov 5, 2010
    Messages:
    1,229 (0.91/day)
    Thanks Received:
    317
    Location:
    Hartford SD
    Their is just 1 circular mount plate? If so mine should work then i just need to change how i have the screws set up. Look's like i will need a different back plate though. Mine just has 1 set of holes which is for 775.
  17. xbonez New Member

    Joined:
    Nov 29, 2010
    Messages:
    1,182 (0.89/day)
    Thanks Received:
    315
    Location:
    Philly, PA (US)
    Ooh, so turns out the cooler you sent me, Josh, does have all the tabs I need. So, that means I can set up my folding rig right now. Its 1.30AM and I have to wake up at 7 for work, but I'm still gonna assemble it now...lol.

    Oh nevermind, there's a problem with the motherboard. YGPM, Josh.
    Josh154 says thanks.
  18. Josh154

    Josh154 New Member

    Joined:
    Nov 5, 2010
    Messages:
    1,229 (0.91/day)
    Thanks Received:
    317
    Location:
    Hartford SD
    Wooot! Good get that thing going! :D

    Oh guys i got a quick question with torrents. I just downloaded bitcomet on my backup rig and im trying to download a few torrents. Every torrent only downloads like 3/4 of the torrent. The avalibility is always at .710 now. I've uninstalled and tried utorrent and bittorrent. Tried different torrent's and rebooted my comp still nothing..

    Oh what, a problem with the board? It was working fine when it left my hands. I'll be waiting for the PM.
  19. xbonez New Member

    Joined:
    Nov 29, 2010
    Messages:
    1,182 (0.89/day)
    Thanks Received:
    315
    Location:
    Philly, PA (US)
    Probably the torrents are not seeded well. The client downloads as much as is available. You could probably wait for more seeds/peers to come online later who have the remaining one-fourth and the client will download it then.

    I suggest you use utorrent. It has a great WebUI.
    Josh154 says thanks.
  20. Josh154

    Josh154 New Member

    Joined:
    Nov 5, 2010
    Messages:
    1,229 (0.91/day)
    Thanks Received:
    317
    Location:
    Hartford SD
    Oh alright cool. Should i just let it download what it has now and leave it and see what happens in the morning?

    Ehh look's like it was just a problem with the two torrents i tried actually. Nobody is seeding them anymore and they have a problem getting stuck at 71%.
    Last edited: Dec 30, 2010
  21. BUCK NASTY

    BUCK NASTY F@H Mod & 4P Enthusiust Staff Member

    Joined:
    Aug 8, 2007
    Messages:
    4,443 (1.75/day)
    Thanks Received:
    3,504
    Location:
    Tallahassee, FL. U.S.A.
    This is the folding forum, so let's keep it on track. Torrents are a touchy subject that TPU tries to avoid.;)

    :toast:
    Pembo210 and sneekypeet say thanks.
    Crunching for Team TPU
  22. TeXBill

    TeXBill

    Joined:
    Oct 30, 2009
    Messages:
    1,358 (0.79/day)
    Thanks Received:
    645
    Location:
    TX
    We are all a little nuts to be spending all this money on things that is used just for research. Most people spend the money to have a nice powerful computer for gaming, we just spend it so somebody else can use our computer for research...:roll:.
    Funny thing is I get alot of satisfaction just from doing that. Nuts, crazy, which ever I guess I'm all of that.:D:D
    More than 25k PPD
  23. Josh154

    Josh154 New Member

    Joined:
    Nov 5, 2010
    Messages:
    1,229 (0.91/day)
    Thanks Received:
    317
    Location:
    Hartford SD
    Oh alright sorry i didn't realize torrents are not liked here.

    EDIT: Just checked the tracking on my motherboard and it's out for delivery right now! Should be here in about a hour and half! Expect to see some pics for sure! :D

    Im not trusting that the ram will be here today though like it should be with the 3-day slect, unless UPS hasn't updated their tracking info. It's going to Des Moines IA which is about 4 hours from me and it hasn't showed up yet there. So hopefully today it get's there then is in sioux falls later tonight and coming to me on friday :D Otherwise i still won't be able to use this baby till after the new years :(
  24. (FIH) The Don

    (FIH) The Don

    Joined:
    Aug 11, 2009
    Messages:
    6,817 (3.77/day)
    Thanks Received:
    2,910
    Location:
    Viking Land
    should have the AX850 and watercooling sometime next week, im hoping tuesday or wednesday the lates :D
    Josh154 says thanks.
  25. Josh154

    Josh154 New Member

    Joined:
    Nov 5, 2010
    Messages:
    1,229 (0.91/day)
    Thanks Received:
    317
    Location:
    Hartford SD
    Hey guys! So i have my mobo in hands :D Look's great! So should the whole mounting mechanism be kinda loose? Not like on the 775's that are secure? Mine is loose but then when you put the CPU in and clamp it down everything is tight.

    Another quick question, how much force should it take? The little silver arm when clamped down has a slight bend in it from the pressure wanting to force it back up.

    Here's what the arm looks like not in place, as you can see it's perfectly straight.
    [​IMG]
    And here's what it looks like in place. It seem's like their is a ton of force on the arm but maybe it's different with 1366 i don't know.
    [​IMG]

    And now time for some quick sexy shots :p
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    Pembo210, (FIH) The Don and xbonez say thanks.

Currently Active Users Viewing This Thread: 2 (1 member and 1 guest)

mx500torid

Share This Page