1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

TPU's F@H Team

Discussion in 'Folding@Home' started by W2hCYK, Jun 10, 2006.

  1. theonedub

    theonedub habe fidem

    Joined:
    Apr 30, 2009
    Messages:
    7,125 (3.75/day)
    Thanks Received:
    3,656
    Loosing a bigadv WU is my biggest fear w/ CPU Folding. Hopefully nothing like that happens during the CC.
    Crunching for Team TPU
  2. mstenholm

    Joined:
    Nov 7, 2009
    Messages:
    2,026 (1.18/day)
    Thanks Received:
    1,136
    Heading home for some last minute stability check of my two rigs for the CC. I left for this job in a hurry and had some issues (lost a 6900) after moving a rig the night before I left. Might have forgotten to add the little extra voltage in the OC tool. Anyways 2½ days from now we know if they are working OK. PS the rig were doing something useful for the crunching camp, most of the time it seems.
    Crunching for Team TPU
  3. [H]@RD5TUFF

    Joined:
    Nov 13, 2009
    Messages:
    5,615 (3.30/day)
    Thanks Received:
    1,707
    Location:
    San Diego, CA
    Well guys, I am afraid my days of participating in F@H are more or less over for the time being, as I really can't afford the 600 dollars a month in electricity any longer. It really sucks and I am not happy about it, but I estimate my bill will drop by at least 50 dollars a month, that's a sizable chunk of money.

    Perhaps a I will be back, when California's politician pull their heads out and quit increasing my taxes on my utilities, and actually regulate the electricity companies properly (never going to happen!), so for now I will be finishing out this month and then I will be done for a sizable chunk of time.
    BUCK NASTY says thanks.
  4. Athlonite

    Athlonite

    Joined:
    Jan 31, 2010
    Messages:
    1,913 (1.18/day)
    Thanks Received:
    480
    Pack your shit up and MOVE to NZ fark $600/pm for power fark that sh!t my bill is $150 ~200 here that includes AC running in summer

    that's a good joke about the politicians [H] if they did the job hell would probably freeze over and grow daisies LOL

    sad to hear your having to stop tho
  5. [H]@RD5TUFF

    Joined:
    Nov 13, 2009
    Messages:
    5,615 (3.30/day)
    Thanks Received:
    1,707
    Location:
    San Diego, CA
    Yeah that's 600 dollars a month, with sitting in the dark and never EVER turning on my AC or heat .. . . .
  6. Athlonite

    Athlonite

    Joined:
    Jan 31, 2010
    Messages:
    1,913 (1.18/day)
    Thanks Received:
    480
    that's an unholy amount for domestic power :S
  7. oily_17

    oily_17

    Joined:
    Sep 25, 2006
    Messages:
    2,313 (0.81/day)
    Thanks Received:
    670
    Location:
    Norn Iron
    Looks like I am going to be down a rig for a while.I noticed one machine was off from yesterday.....

    I went to check it out and as soon as I opened the door, I could smell the smoke in the room :shadedshu

    Looks like my pump has died, hopefully that is all, and it didnt do any damage to the CPU before dying.

    :banghead: :banghead: I need this -bigadv rig running again, before the CC starts :mad:
    BUCK NASTY, msgclb and Mindweaver say thanks.
  8. Chicken Patty

    Chicken Patty WCG Moderator Staff Member

    Joined:
    Nov 27, 2007
    Messages:
    28,341 (11.71/day)
    Thanks Received:
    12,225
    Location:
    Miami, Florida
    Good luck oily, keep us posted.
    Mindweaver says thanks.
  9. Mindweaver

    Mindweaver Moderato®™ Staff Member

    Joined:
    Apr 16, 2009
    Messages:
    5,139 (2.68/day)
    Thanks Received:
    2,646
    Location:
    Statesville, NC
    Good luck oily!

    @the team
    The GTX470 came in this morning! I've got it installed and folding! :toast:
    oily_17, hertz9753, mstenholm and 2 others say thanks.
    Crunching for Team TPU
  10. Chicken Patty

    Chicken Patty WCG Moderator Staff Member

    Joined:
    Nov 27, 2007
    Messages:
    28,341 (11.71/day)
    Thanks Received:
    12,225
    Location:
    Miami, Florida
    Great job mind!!!
    Mindweaver says thanks.
  11. Mindweaver

    Mindweaver Moderato®™ Staff Member

    Joined:
    Apr 16, 2009
    Messages:
    5,139 (2.68/day)
    Thanks Received:
    2,646
    Location:
    Statesville, NC
    Thanks! And guess what came with my 470? another 2500K! hehehe :toast:
    Crunching for Team TPU
  12. Chicken Patty

    Chicken Patty WCG Moderator Staff Member

    Joined:
    Nov 27, 2007
    Messages:
    28,341 (11.71/day)
    Thanks Received:
    12,225
    Location:
    Miami, Florida
    :respect::respect::respect:
    Mindweaver says thanks.
  13. johnspack

    johnspack

    Joined:
    Oct 6, 2007
    Messages:
    4,346 (1.76/day)
    Thanks Received:
    842
    Location:
    Nelson B.C. Canada
    Had a huge issue with my isp, my boxes were offline for many hours. Bummer.
  14. hat

    hat Maximum Overclocker

    Joined:
    Nov 20, 2006
    Messages:
    16,869 (6.04/day)
    Thanks Received:
    2,060
    Location:
    Ohio
    Even with this my 8800GT climbs over 85c (the house fan cools it down further but I was hoping to eliminate it)

    [​IMG]

    wat do?
    Crunching for Team TPU
  15. hat

    hat Maximum Overclocker

    Joined:
    Nov 20, 2006
    Messages:
    16,869 (6.04/day)
    Thanks Received:
    2,060
    Location:
    Ohio
    This has got to be some sort of sick joke... 65c with the stock cooling solution... stock fan, fan shroud on and everything. The house fan isn't even running. All I did is replace the stock paste with TX-2... but it ran hotter with MX-2 on before. Maybe it's the work unit? 783 pointer.

    Ah... slowly creeping up to a fluctuation between 73c and 74c. That makes me feel a little bit better... even though it's a warmer temp, it seems right. I'm not sure I could handle a magical 10c drop in temps like that, especially with only the stock solution and no extreme measures taken.
    Last edited: Apr 29, 2011
    Crunching for Team TPU
  16. Mindweaver

    Mindweaver Moderato®™ Staff Member

    Joined:
    Apr 16, 2009
    Messages:
    5,139 (2.68/day)
    Thanks Received:
    2,646
    Location:
    Statesville, NC
    My GTX470 and 9600gt failed to get any work from the server... I've tried different things to fix it.. checked my firewall... and stuff.. now i've reinstalled v7 and both cards have failed again... does v7 not like 4XX card and 9xxx cards together? 9600 is running x11 core and the 470 is running x15 core... any ideas guys?
    Crunching for Team TPU
  17. Mindweaver

    Mindweaver Moderato®™ Staff Member

    Joined:
    Apr 16, 2009
    Messages:
    5,139 (2.68/day)
    Thanks Received:
    2,646
    Location:
    Statesville, NC
    Well I've taken out my 9600gt and it works fine with just the gtx470... Everything worked fine when i was using 2 different cards that were using core x11.. but when i mix x11 with x15 nothing works..

    EDIT: This is on my i7 970 - X58 mb.
    Last edited: Apr 29, 2011
    Crunching for Team TPU
  18. mstenholm

    Joined:
    Nov 7, 2009
    Messages:
    2,026 (1.18/day)
    Thanks Received:
    1,136
    Might I suggest that you place the 470 in another rig. That is if you are considering running the 970 for the CC (+60 kPPD on its own). You will lose on the CPU close to what you make on the GPU. You are not the only one that has problems running two different generation GPUs in the same same rig but it can be done. Leave the 9600gt on the shelve and add your 860 for -bigadv instead ;) 60 + 32 + 12 kPPD will be fantastic :toast:
    Mindweaver says thanks.
    Crunching for Team TPU
  19. Mindweaver

    Mindweaver Moderato®™ Staff Member

    Joined:
    Apr 16, 2009
    Messages:
    5,139 (2.68/day)
    Thanks Received:
    2,646
    Location:
    Statesville, NC
    Thanks! I'll probably put my 970 and a 2500k @ 4.5Ghz with the 470, 285, 9600, but not the 860.

    EDIT: I put the 9600gt in the 2500k! :toast:
    Last edited: Apr 30, 2011
    Crunching for Team TPU
  20. hat

    hat Maximum Overclocker

    Joined:
    Nov 20, 2006
    Messages:
    16,869 (6.04/day)
    Thanks Received:
    2,060
    Location:
    Ohio
    I read that running two radically different cards together can cause issues. Maybe the 470 and 9600 just aren't playing nice together?
    Crunching for Team TPU
  21. 4x4n

    4x4n Xtreme Refugee

    Joined:
    Apr 2, 2009
    Messages:
    361 (0.19/day)
    Thanks Received:
    252
    Location:
    Seattle
    I was checking out my stats today to see about how much I've got for the CC when I noticed there were not many results for the last day and a half or so. Well, it turns out that I had a re-start for a windows update and when the client re-started all my config info was lost. WTF :banghead: I set it all back up and it seems fine now. I'm running the v7 client, anyone else ever have this? I'm wondering if the client just stops without quitting, like on a re-start, if it loses all the info.
  22. Mindweaver

    Mindweaver Moderato®™ Staff Member

    Joined:
    Apr 16, 2009
    Messages:
    5,139 (2.68/day)
    Thanks Received:
    2,646
    Location:
    Statesville, NC
    Yea man I had all kinds of problems... in F@h not in windows 7. :banghead:
    Crunching for Team TPU
  23. oily_17

    oily_17

    Joined:
    Sep 25, 2006
    Messages:
    2,313 (0.81/day)
    Thanks Received:
    670
    Location:
    Norn Iron
    Well, I finally got time to pull my problem rig apart.I was right, the pump had completely quit on me :mad:

    [​IMG]


    But with a big THANKS!! to Watercooling UK, for their first class service, I was able to get a new pump on Saturday.


    [​IMG]


    So I am back up and running :D....hopefully no more dramas before the CC
    bogmali says thanks.
  24. Athlonite

    Athlonite

    Joined:
    Jan 31, 2010
    Messages:
    1,913 (1.18/day)
    Thanks Received:
    480
    jeezz that looks a bit cooked
  25. oily_17

    oily_17

    Joined:
    Sep 25, 2006
    Messages:
    2,313 (0.81/day)
    Thanks Received:
    670
    Location:
    Norn Iron
    Yeah, thankfully it didnt burn the whole PC, just a few scorch marks on bottom of case :)
    BUCK NASTY says thanks.

Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)

Share This Page