1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

TPU's WCG/BOINC Team

Discussion in 'World Community Grid (WCG)' started by Chicken Patty, Feb 20, 2009.

  1. Norton

    Norton WCG-TPU Team Captain

    Joined:
    Dec 21, 2011
    Messages:
    10,121 (7.66/day)
    Thanks Received:
    25,859
    Must be the day for problems :shadedshu My 790GX/1045T is giving me problems :banghead:

    It runs for about 10 minutes and the screen goes blank and won't reset unless I unplug it- I'm going to try to switch back to the IGP in case it's the 6850 causing the problem. If that doesn't fix it I'm thinking mobo or PSU (mobo is kinda old, PSU is a 700w Rosewill Value line model)???? Fingers crossed for now that it's something simple and cheap to fix :(

    @theonedub- your PSU will be out tonight.... with any luck I can drop it off at the post office tomorrow am :toast:
     
    theonedub says thanks.
    Crunching for Team TPU
  2. popswala

    popswala New Member

    Joined:
    May 29, 2009
    Messages:
    2,289 (1.01/day)
    Thanks Received:
    954
    Location:
    Conway, AR
    I hear that. I don't have another gpu to stick in there so I don't know what to do. Being in my situation still, I can't afford a gpu for a while and I have no idea how long a while is. Been trying to get one off tpu that someone could work with me on but haven't found anyone yet. I'd hate for this rig to just be sitting here doing nothing.

    Hope yours is an easy fix and you get up and running again soon.
     
    Norton says thanks.
  3. ThE_MaD_ShOt

    ThE_MaD_ShOt

    Joined:
    Nov 29, 2011
    Messages:
    5,612 (4.18/day)
    Thanks Received:
    4,579
    Location:
    Hi! I'm from the Internet
    pmed buddy.
     
    Norton says thanks.
    Crunching for Team TPU
  4. popswala

    popswala New Member

    Joined:
    May 29, 2009
    Messages:
    2,289 (1.01/day)
    Thanks Received:
    954
    Location:
    Conway, AR
    hey shot, you get that ethernet cable yet? all setup?
     
  5. [Ion]

    [Ion] WCG Team Assistant

    Joined:
    Sep 15, 2009
    Messages:
    12,772 (5.95/day)
    Thanks Received:
    12,944
    Location:
    Raleigh, North Carolina, United States
    Anyone else experiencing server issues? I can't upload any WUs :(

    I picked up a U7600 laptop today (C2D 1.2GHz); I briefly considered crunching on it, but it hits 90c @ load and it's too slow to do much, so it's going to stay WCG-free for now.
     
    Crunching for Team TPU
  6. popswala

    popswala New Member

    Joined:
    May 29, 2009
    Messages:
    2,289 (1.01/day)
    Thanks Received:
    954
    Location:
    Conway, AR
    I had a slight issue earlier when one of my rigs wouldn't upload but its fine now.
     
  7. [Ion]

    [Ion] WCG Team Assistant

    Joined:
    Sep 15, 2009
    Messages:
    12,772 (5.95/day)
    Thanks Received:
    12,944
    Location:
    Raleigh, North Carolina, United States
    None of my systems are reporting ATM :( :shadedshu
     
    Crunching for Team TPU
  8. popswala

    popswala New Member

    Joined:
    May 29, 2009
    Messages:
    2,289 (1.01/day)
    Thanks Received:
    954
    Location:
    Conway, AR
    you try shutting them down completly and reopening them after a few seconds? I have to do that every once in a while to get them to upload after connection was lost.
     
  9. Norton

    Norton WCG-TPU Team Captain

    Joined:
    Dec 21, 2011
    Messages:
    10,121 (7.66/day)
    Thanks Received:
    25,859
    mjkmike and [Ion] say thanks.
    Crunching for Team TPU
  10. ThE_MaD_ShOt

    ThE_MaD_ShOt

    Joined:
    Nov 29, 2011
    Messages:
    5,612 (4.18/day)
    Thanks Received:
    4,579
    Location:
    Hi! I'm from the Internet
    I also had a problem with uploads this evening. I have one rig sitting on about 20 or so results.
     
    Crunching for Team TPU
  11. [Ion]

    [Ion] WCG Team Assistant

    Joined:
    Sep 15, 2009
    Messages:
    12,772 (5.95/day)
    Thanks Received:
    12,944
    Location:
    Raleigh, North Carolina, United States
    Awesome, thank you so much!
    My i7 is sitting on 168 completed tasks :roll:
     
    Crunching for Team TPU
  12. ThE_MaD_ShOt

    ThE_MaD_ShOt

    Joined:
    Nov 29, 2011
    Messages:
    5,612 (4.18/day)
    Thanks Received:
    4,579
    Location:
    Hi! I'm from the Internet
    168 :eek: that must be a couple days worth there.
     
    Crunching for Team TPU
  13. [Ion]

    [Ion] WCG Team Assistant

    Joined:
    Sep 15, 2009
    Messages:
    12,772 (5.95/day)
    Thanks Received:
    12,944
    Location:
    Raleigh, North Carolina, United States
    Ehh, actually since about last night I think. I have the i7 doing C4SW WUs, and it does a WUs 8 at a time in ~45:30 each. So it goes through a lot :p

    EDIT: And we are reporting! :D
     
    mjkmike says thanks.
    Crunching for Team TPU
  14. hat

    hat Enthusiast

    Joined:
    Nov 20, 2006
    Messages:
    17,260 (5.43/day)
    Thanks Received:
    2,244
    Location:
    Ohio
    Got the i7 920 up, currently sitting at almost 3.5GHz... still playing with it.
     
    [Ion] and mjkmike say thanks.
    Crunching for Team TPU
  15. theonedub

    theonedub habe fidem

    Joined:
    Apr 30, 2009
    Messages:
    7,519 (3.29/day)
    Thanks Received:
    4,374
    I guess its my turn for stalled updates :laugh:
     
    Crunching for Team TPU
  16. hat

    hat Enthusiast

    Joined:
    Nov 20, 2006
    Messages:
    17,260 (5.43/day)
    Thanks Received:
    2,244
    Location:
    Ohio
    3570mhz, if it's stable here, this is where it stays... at least until I get better memory, if I decide to.
     
    Crunching for Team TPU
  17. [Ion]

    [Ion] WCG Team Assistant

    Joined:
    Sep 15, 2009
    Messages:
    12,772 (5.95/day)
    Thanks Received:
    12,944
    Location:
    Raleigh, North Carolina, United States
    I can't see to see something idle, so my new laptop is crunching....a 1.2GHz Core 2 Duo :rolleyes:
     
    Chicken Patty says thanks.
    Crunching for Team TPU
  18. Norton

    Norton WCG-TPU Team Captain

    Joined:
    Dec 21, 2011
    Messages:
    10,121 (7.66/day)
    Thanks Received:
    25,859
    See my earlier post (above) or try to force it to communicate WCG forum said it would take 10-15 communication attempts to hit the proper server... mine that are actually running are doing fine now ;)
     
    Crunching for Team TPU
  19. ThE_MaD_ShOt

    ThE_MaD_ShOt

    Joined:
    Nov 29, 2011
    Messages:
    5,612 (4.18/day)
    Thanks Received:
    4,579
    Location:
    Hi! I'm from the Internet
    Actually just got it the other day. I haven't had a chance to run it yet, but I am planning to sometime today when I get a chance. :toast:
     
    popswala says thanks.
    Crunching for Team TPU
  20. hat

    hat Enthusiast

    Joined:
    Nov 20, 2006
    Messages:
    17,260 (5.43/day)
    Thanks Received:
    2,244
    Location:
    Ohio
    Test passed with flying colors, max temp 81c on hottest core (hot ambients, low cfm fans). Not sure what its use will be during the summer, but in the winter... space heater. :rockout:
     
    Crunching for Team TPU
  21. theonedub

    theonedub habe fidem

    Joined:
    Apr 30, 2009
    Messages:
    7,519 (3.29/day)
    Thanks Received:
    4,374
    Have you posted pics of that setup, hat?
     
    Crunching for Team TPU
  22. JrRacinFan

    JrRacinFan Served 5k and counting ...

    Joined:
    Mar 17, 2007
    Messages:
    19,418 (6.34/day)
    Thanks Received:
    4,495
    Location:
    Youngstown, OH
    @Norton
    Sounds like a gpu driver issue. Clean em out and try the drivers on the disc.
     
    Norton says thanks.
  23. ThE_MaD_ShOt

    ThE_MaD_ShOt

    Joined:
    Nov 29, 2011
    Messages:
    5,612 (4.18/day)
    Thanks Received:
    4,579
    Location:
    Hi! I'm from the Internet
    Well the 100ft net cable project is done. Now all my crunchers are hardwired to the router. And I now have 2 extra ports if needed in the bedroom. I also have another 6 port switch if needed.
     
    brandonwh64 and [Ion] say thanks.
    Crunching for Team TPU
  24. Norton

    Norton WCG-TPU Team Captain

    Joined:
    Dec 21, 2011
    Messages:
    10,121 (7.66/day)
    Thanks Received:
    25,859
    Was going to try a fresh install of windows 7 on another drive in a little bit so that should rule that out...

    Thanks! :toast:
     
    ThE_MaD_ShOt says thanks.
    Crunching for Team TPU
  25. Bow

    Bow

    Joined:
    Jul 25, 2008
    Messages:
    2,587 (1.01/day)
    Thanks Received:
    1,345
    Location:
    South of Planet Earth
    :respect::pimp:
     
    Crunching for Team TPU

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page