1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

TPU's WCG/BOINC Team

Discussion in 'World Community Grid (WCG)' started by Chicken Patty, Feb 20, 2009.

  1. HammerON

    HammerON The Watchful Moderator Staff Member

    Joined:
    Mar 2, 2009
    Messages:
    6,529 (3.16/day)
    Thanks Received:
    3,634
    Following Kiex's guide to multiple WU's for gpu's I was able to get it running last night. Both GPU's were working on two WU's (+CPU).
    When I got up this morning and checked I had no Tasks showing. Restarted the computer and this is what I see in the Event Log:
    [​IMG]

    Any ideas???
     
    Crunching for Team TPU
  2. BUCK NASTY

    BUCK NASTY F@H Mod & 4P Enthusiust Staff Member

    Joined:
    Aug 8, 2007
    Messages:
    4,447 (1.69/day)
    Thanks Received:
    3,533
    Location:
    Tallahassee, FL. U.S.A.
    That's the same prob I had the 1st night i tried it. I know of no fix yet.
     
  3. HammerON

    HammerON The Watchful Moderator Staff Member

    Joined:
    Mar 2, 2009
    Messages:
    6,529 (3.16/day)
    Thanks Received:
    3,634
    Thanks Buck. That sucks.
    I guess I will just re-install
     
    Crunching for Team TPU
  4. KieX

    Joined:
    Dec 18, 2009
    Messages:
    2,408 (1.36/day)
    Thanks Received:
    2,461
    Location:
    London, UK
    Try assigning that computer a HCC only profile in the WCG site. Was something Mad_SHot suggested which may work.
     
    ThE_MaD_ShOt says thanks.
  5. mstenholm

    Joined:
    Nov 7, 2009
    Messages:
    2,069 (1.14/day)
    Thanks Received:
    1,172
    I think we all had the problem with not having any GPU tasks but NO tasks at all!? Other then that your log looks similar to mine. I tried again to night to let one rig with a 7770 run three GPUs. So far so good (one hour in) but the past two times I tried I ran out of GPU WUs as soon as I turned my back to it. I did notice that the estimated time went from a fairly accurate number (2:27) to 43:26 and that of course will reduce the number of WUs in the buffer. I will update later.
     
    Crunching for Team TPU More than 25k PPD
  6. Daimus

    Daimus

    Joined:
    Sep 20, 2011
    Messages:
    527 (0.47/day)
    Thanks Received:
    474
    Location:
    somewhere in Eastern Europe
    I have 2 days had the same problem - no tasks.
    That's what I did:
    1. deleted project in BOINC manager (all downloaded files were also deleted)
    2. connected to the project WCG
    3. immediately after the connection was out of the BOINC manager
    4. copied the app_info file in the correct directory
    5. reran manager.

    Everything works fine the third day, the download task occurs immediately, no errors.
     
    Last edited: Oct 29, 2012
  7. mstenholm

    Joined:
    Nov 7, 2009
    Messages:
    2,069 (1.14/day)
    Thanks Received:
    1,172
    I tried that as well after after my first problem but it didn't work for me. Running only HFC might be the solution for some. I still run a GFAM/HFC mix...
     
    Crunching for Team TPU More than 25k PPD
  8. Daimus

    Daimus

    Joined:
    Sep 20, 2011
    Messages:
    527 (0.47/day)
    Thanks Received:
    474
    Location:
    somewhere in Eastern Europe
    Indeed I'm running HCC GPU tasks only on this cruncher. Not tried mix.
     
  9. ThE_MaD_ShOt

    ThE_MaD_ShOt

    Joined:
    Nov 29, 2011
    Messages:
    4,936 (4.65/day)
    Thanks Received:
    3,538
    Location:
    Hi! I'm from the Internet
    Yes you need to set a separate profile for the rigs that are running the app_info file on wcg site with hcc only. They way I found to get the app_info to work perfect was to.


    1: Create new profile on wcg site with HCC only and make it default.
    2: Attach the rig you want to crunch the app_info with to the profile
    3: Uninstall Boinc/Wcg
    4: Delete folder under program Data
    5: reboot
    6: Install Wcg Client from Wcg site.
    7: Reboot
    8: Attach to project and immediately set to no new task.
    9: Shut down client
    10: Add your app_info file
    11: Restart Client
    12: Allow new task
    13: Reboot just because.
     
    HammerON, Norton and Daimus say thanks.
    Crunching for Team TPU
  10. [Ion]

    [Ion] WCG Team Assistant

    Joined:
    Sep 15, 2009
    Messages:
    11,866 (6.36/day)
    Thanks Received:
    11,118
    Location:
    North Carolina, United States
    Well, I'm pretty sure that my ASRock P55 board is shot. I tested my CPU in my friend's P7P55D Pro and it worked, while his CPU didn't work properly in my board. In addition, some of the USB ports have gone bad.

    :shadedshu

    I'm looking to find a replacement--I may have found a Maximus III, which would be a solid board to use with it. A shame, as this delays any GPUs, but oh well.

    The system is (somehow) up and running right now, so it'll stay crunching--but it's probably going to lock up/BSOD soon-ish.
     
    Crunching for Team TPU
  11. Mindweaver

    Mindweaver Moderato®™ Staff Member

    Joined:
    Apr 16, 2009
    Messages:
    5,261 (2.61/day)
    Thanks Received:
    2,746
    Location:
    Statesville, NC
    Well shit guys.. I've been dealing with power outages.. Most of my computers are down.. All of my UPS's are down but 2... Only my main APC 3000 va with 4 servers and my main rig and my daughters is running.. Err well 2 laptops as well... :banghead: I'll start getting things back up tomorrow once my UPS's have recharged... :banghead:
     
    Daimus, [Ion], Norton and 2 others say thanks.
    Crunching for Team TPU
  12. ThE_MaD_ShOt

    ThE_MaD_ShOt

    Joined:
    Nov 29, 2011
    Messages:
    4,936 (4.65/day)
    Thanks Received:
    3,538
    Location:
    Hi! I'm from the Internet
    Hope you stay safe Mindweaver. We are next to get hit and they say it isn't looking good right now. Schools are already closed for tomorrow. The beach is getting hammered.
     
    Daimus and Mindweaver say thanks.
    Crunching for Team TPU
  13. stinger608

    stinger608 Dedicated TPU Cruncher & Folder

    Joined:
    Nov 11, 2008
    Messages:
    7,244 (3.33/day)
    Thanks Received:
    3,686
    Location:
    Wyoming
    Damn bro, that really sucks man!! Was it due to weather conditions?

    I know mid to late week we had some real shitty weather. Dropped about 3" snow one night and 6 or 7 the next night. Seemed we were pretty lucky as we didn't encounter any major power outages.


    :banghead: Never mind, I totally spaced the damn Sandy hurricane.
     
    Daimus, ThE_MaD_ShOt and Mindweaver say thanks.
    Crunching for Team TPU More than 25k PPD
  14. Norton

    Norton WCG-TPU Team Captain

    Joined:
    Dec 21, 2011
    Messages:
    8,804 (8.47/day)
    Thanks Received:
    20,116
    We're looking at that possibility here as Hurricane/Nor'Easter Sandy bears down on us. Will likely shut down at least the 4P rig around midnight as a precaution and hope for the best but it's looking like we're going to get hit pretty hard over the next 48 hours :(
     
    Daimus, ThE_MaD_ShOt and Mindweaver say thanks.
    Crunching for Team TPU
  15. [Ion]

    [Ion] WCG Team Assistant

    Joined:
    Sep 15, 2009
    Messages:
    11,866 (6.36/day)
    Thanks Received:
    11,118
    Location:
    North Carolina, United States
    Mindweaver, I'm sorry to hear about that. I'm kinda surprised though--we haven't had any inclement weather here in Raleigh :eek:
     
    Mindweaver says thanks.
    Crunching for Team TPU
  16. Mindweaver

    Mindweaver Moderato®™ Staff Member

    Joined:
    Apr 16, 2009
    Messages:
    5,261 (2.61/day)
    Thanks Received:
    2,746
    Location:
    Statesville, NC
    Yea, weather is not bad here.. It's just a little windy.. I think someone hit something around here. I'll post more when I know more... Oh and yea Norton better safe than sorry.. Hopefully everyone will be safe during all the bad weather. :toast:
     
    ThE_MaD_ShOt and Norton say thanks.
    Crunching for Team TPU
  17. HammerON

    HammerON The Watchful Moderator Staff Member

    Joined:
    Mar 2, 2009
    Messages:
    6,529 (3.16/day)
    Thanks Received:
    3,634
    Will give it a shot when I get home from work.
     
    ThE_MaD_ShOt says thanks.
    Crunching for Team TPU
  18. ThE_MaD_ShOt

    ThE_MaD_ShOt

    Joined:
    Nov 29, 2011
    Messages:
    4,936 (4.65/day)
    Thanks Received:
    3,538
    Location:
    Hi! I'm from the Internet
    They have now issued a Winter Wheather Warning for us for Tuesday. My rigs are all going down tomorrow as it is supposed to get real nasty by mid morning. And when the storm hit's land and comes what they say due east we are going to get pounded again. With us being in the valley of the Mountain ranges out here if the storm gets past the one mountain range it will most likley get stuck on top of us for some time. I love living out here but sometimes I hate it to. These mountains can really screw us sometimes with weather. But we will see what happens as it gets closer to us. Right now it's just breezy outside with light rain.
     
    Chevalr1c and Daimus say thanks.
    Crunching for Team TPU
  19. BUCK NASTY

    BUCK NASTY F@H Mod & 4P Enthusiust Staff Member

    Joined:
    Aug 8, 2007
    Messages:
    4,447 (1.69/day)
    Thanks Received:
    3,533
    Location:
    Tallahassee, FL. U.S.A.
    OK, giving this app_info another go. I've cranked up another Phenom II X4 rig, but the GTX260 crapped out(it's been worked kinda hard over the last 3+ years). Just gonna run CPU until.....maybe a HD7770 shows up at the door...;). Damn, I haven't own an AMD GPU in 5+ years.

    Currently running 2 GPU WU's on the GTX460. Gonna try the GTX275 in a little bit. Thanks for outlining this MaD_ShOt
     
    ThE_MaD_ShOt says thanks.
  20. [Ion]

    [Ion] WCG Team Assistant

    Joined:
    Sep 15, 2009
    Messages:
    11,866 (6.36/day)
    Thanks Received:
    11,118
    Location:
    North Carolina, United States
    Well, my AMD X2 has been offline for a few days (apparently the Lenovo BIOS halts it if there isn't a keyboard plugged in). That's now resolved, so it's up-and-crunching again :toast:


    Before I commit to buying the new P55 board, do you guys have any other ideas of what I can try?
     
    Crunching for Team TPU
  21. HammerON

    HammerON The Watchful Moderator Staff Member

    Joined:
    Mar 2, 2009
    Messages:
    6,529 (3.16/day)
    Thanks Received:
    3,634
    Didn't want to create a new profile so I just un-installed and deleted the Program Data, re-installed and back-up and running:)
    [​IMG]


    I would try again out of curiosity however I do not have time right now:(
    I did not like my rig not crunching for almost a whole day. Think of the dying puppies (old WCG TPU thing)!!!
     
    Crunching for Team TPU
  22. ThE_MaD_ShOt

    ThE_MaD_ShOt

    Joined:
    Nov 29, 2011
    Messages:
    4,936 (4.65/day)
    Thanks Received:
    3,538
    Location:
    Hi! I'm from the Internet
    it's not a new account, under device manager on wcg's site create a new device profile and in that profile only have hcc checked. Point rig running the app_info file to that profile. You do all this on the WCG site. You keep your same account and that rig will not lose it's stats. Your just changing what it crunches so that you won't get the errors from wcg site trying to load other projects to it and the app_info kicking them out. Which I believe is causing the rigs to stall out.
     
    HammerON says thanks.
    Crunching for Team TPU
  23. da_vid

    da_vid New Member

    Joined:
    Oct 11, 2012
    Messages:
    97 (0.13/day)
    Thanks Received:
    158
    Location:
    montreal
    Swiftech mcp 355 pump is still good, or I could get better for the same price(under 100$ can)
    I'm looking for a low profile pump (haf 912 not so much room for a big pump like the mcp 655)
    I'm using 2x 240mm swiftech rad and a Apogee HD waterblock

    Thansk for your advice
     
  24. Mindweaver

    Mindweaver Moderato®™ Staff Member

    Joined:
    Apr 16, 2009
    Messages:
    5,261 (2.61/day)
    Thanks Received:
    2,746
    Location:
    Statesville, NC
    Finally everything is back up and crunching! :toast: Tough night and morning... :toast:
     
    Daimus, Norton and [Ion] say thanks.
    Crunching for Team TPU
  25. [Ion]

    [Ion] WCG Team Assistant

    Joined:
    Sep 15, 2009
    Messages:
    11,866 (6.36/day)
    Thanks Received:
    11,118
    Location:
    North Carolina, United States
    Glad to her that you have things going again! :toast:

    The worst of the weather we've received here is a bit of rain--I'm surprised that you have more further inland TBH.
     
    Crunching for Team TPU

Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)

Share This Page