1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

TPU's WCG/BOINC Team

Discussion in 'World Community Grid (WCG)' started by Chicken Patty, Feb 20, 2009.

  1. KieX

    Joined:
    Dec 18, 2009
    Messages:
    2,408 (1.33/day)
    Thanks Received:
    2,461
    Location:
    London, UK
    Well I'm another one for bad luck today. H100 just exploded :(

    Doing a cleanup and will test stuff later. Really hoping nothing else is damaged.

    [​IMG]
     
    stinger608, Chevalr1c, Norton and 5 others say thanks.
  2. [Ion]

    [Ion] WCG Team Assistant

    Joined:
    Sep 15, 2009
    Messages:
    12,292 (6.47/day)
    Thanks Received:
    12,119
    Location:
    Raleigh, North Carolina, United States
    Exploded?? How did that happen? Presumably, even if something is damaged, Corsair will repair it under warranty..?
     
    A novice says thanks.
    Crunching for Team TPU
  3. A novice

    A novice

    Joined:
    Apr 7, 2009
    Messages:
    210 (0.10/day)
    Thanks Received:
    163
    Location:
    S Wales UK
    Hi Mindweaver I hope your knee gets better soon. I had a fall down the stairs about six months ago and damaged the cartilages in both knees only just started getting better now, :ohwell::I thought I would get enough money in for Christmas to by another 7850 but Microsoft had a surprise for me I have been running XP PRO for about four years on one of my quads it has been getting automatic updates and now they tell me it did not pass validation so I think I will have to delay getting a 7850 for a while:banghead:
     
    Mindweaver says thanks.
  4. KieX

    Joined:
    Dec 18, 2009
    Messages:
    2,408 (1.33/day)
    Thanks Received:
    2,461
    Location:
    London, UK
    Well the liquid just burst out covering everything so I imagine the pump failed. Taking pics and will get in touch with Corsair. Fingers crossed because it's a lot of hardware I can't afford to replace.
     
  5. Jstn7477

    Jstn7477

    Joined:
    Aug 30, 2009
    Messages:
    3,923 (2.05/day)
    Thanks Received:
    1,601
    Location:
    Sarasota, Florida, USA
    Kinda glad I'm still using air cooling on all my rigs just because of that. Good luck with your rig and I hope your stuff is alright.
     
    Chevalr1c and KieX say thanks.
    Crunching for Team TPU More than 25k PPD
  6. mstenholm

    Joined:
    Nov 7, 2009
    Messages:
    2,113 (1.14/day)
    Thanks Received:
    1,238
    Kiex any idea how much damage it did? Mobo and a GPU? Now I can't sleep with my WC rig running.
     
    Crunching for Team TPU More than 25k PPD
  7. KieX

    Joined:
    Dec 18, 2009
    Messages:
    2,408 (1.33/day)
    Thanks Received:
    2,461
    Location:
    London, UK
    Thanks. Yeah, starting to get that feeling now. Used to have nothing but megahalems before and those could run a Sandybridge even if the fan failed just with CPU throttling. I've had about 7 different Corsair AIO water coolers and this is the only one that failed me. Depending how Corsair deal with this problem I may remove the H100's from the SR-2.

    Well, this system was i7 2700K, 2x Asus 7950 DCUII TOP, HX1000, AsRock Z77 Extreme4. I hit the power switch in a blink of an eye hoping to avoid anything shorting out. (EDIT: Everything is covered up in liquid gunk) Disassembled the whole thing, cleaning it out and letting it dry. Won't power anything up till tomorrow when it should be dry. No idea right now what the level of damage is.
     
  8. Jstn7477

    Jstn7477

    Joined:
    Aug 30, 2009
    Messages:
    3,923 (2.05/day)
    Thanks Received:
    1,601
    Location:
    Sarasota, Florida, USA
    Yeah, with 3770Ks I've stopped considering water cooling solutions because the chips @ 4.3/1.175v only consume 60w while crunching and ~80w under full IBT stress. Granted, it does run at 80c while crunching and hits 90c under IBT with my Hyper 212 EVO, but the problem is that the chip can't effectively dissipate its own heat due to the tiny die size and not the actual cooler itself. In fact, my newest 3770K is running on the stock cooler and it seems to have about the same temperatures as my main rig does, but I really need to install Windows and make sure.
     
    Crunching for Team TPU More than 25k PPD
  9. Radical_Edward

    Radical_Edward

    Joined:
    Jan 24, 2010
    Messages:
    3,586 (2.03/day)
    Thanks Received:
    1,927
    Location:
    Oregon, USA
    I'm suddenly worried about my H50. :ohwell:

    Good luck with the cleanup, hopefully everything is okay.
     
    KieX says thanks.
    Crunching for Team TPU
  10. t_ski

    t_ski Former Staff

    Joined:
    Apr 11, 2006
    Messages:
    11,008 (3.49/day)
    Thanks Received:
    4,574
    I wonder what they use for liquid inside the loop.
     
    Crunching for Team TPU
  11. james888

    james888

    Joined:
    Jun 27, 2011
    Messages:
    4,667 (3.73/day)
    Thanks Received:
    1,879
    Distilled water and propylene glycol solution.
     
    KieX says thanks.
    Crunching for Team TPU
  12. manofthem

    manofthem WCG-TPU Team All-Star!

    Joined:
    Jan 9, 2011
    Messages:
    6,357 (4.48/day)
    Thanks Received:
    8,727
    So I'm still having difficulties:
    • Still haven't got multi WUs working on Win8
    • Running 1 WU/card in Win8 and they are taking forever, like 3 minutes each. Each WU takes like 30 seconds to start, then it pauses for about a minute at ~49.7-50%.
    So I'm going to try a little more today with Windows 8, and if it still gives me headaches, I'll plug 7 back in for a while.

    Seems we all have having issues :banghead: :banghead:
     
    Crunching for Team TPU More than 25k PPD
  13. Jstn7477

    Jstn7477

    Joined:
    Aug 30, 2009
    Messages:
    3,923 (2.05/day)
    Thanks Received:
    1,601
    Location:
    Sarasota, Florida, USA
    I'd say go back to 7. My GPU crashes with 1 wu when I open my web browser sometimes. I don't want to leave 8 but it looks like I'll have to if I want more WUs.
     
    Crunching for Team TPU More than 25k PPD
  14. manofthem

    manofthem WCG-TPU Team All-Star!

    Joined:
    Jan 9, 2011
    Messages:
    6,357 (4.48/day)
    Thanks Received:
    8,727
    Yes, I'm afraid you are right. I was running great on 7, never any issues that I recall, so it looks like I'll be going back to 7 :(

    Anyway I'll update later if I do get it running on 8, but it's unlikely.

    Also, sorry to hear about your water escapade KieX and your knee (and rig and truck) Mindweaver.
     
    Crunching for Team TPU More than 25k PPD
  15. theonedub

    theonedub habe fidem

    Joined:
    Apr 30, 2009
    Messages:
    7,206 (3.54/day)
    Thanks Received:
    3,781
    That's odd, I was able to get the multi WUs running immediately following the same steps in KieX's guide. I didn't run into any issues.

    The pausing in the middle of the WU is something I see on Windows 7 and Windows 8- I thought it was normal. Was under the impression those were the 'double' WUs and the pause was the software wrapping up the first half of the WU and starting the second half. The pause at 49.7 happens on my 580 and 6770.
     
    manofthem says thanks.
    Crunching for Team TPU
  16. manofthem

    manofthem WCG-TPU Team All-Star!

    Joined:
    Jan 9, 2011
    Messages:
    6,357 (4.48/day)
    Thanks Received:
    8,727
    Dub, are you running on Win8? I can run multi WUs on Win7 without a problem, but on 8 it crashes everytime, has since I first started.

    So the pausing is normal then.... I forgot about the double WUs, they made that switch while I was on 7 so I will disregard that. It makes sense too since they originally took 1:30 and now the double WUs take 3:00 lol, silly me :laugh:
     
    Crunching for Team TPU More than 25k PPD
  17. theonedub

    theonedub habe fidem

    Joined:
    Apr 30, 2009
    Messages:
    7,206 (3.54/day)
    Thanks Received:
    3,781
    The i7 860/6770 combo is running Windows 8 Pro 64 bit and has 2 WUs running on it as we speak. Just copied over the app_config file I made using the Sticky Guide, updated BOINC to latest version, installed new Catalyst drivers, and away it went.

    Your PC is physically crashing, like BSOD (not sure if Win8 Even BSODs, lol)? Or just immediately fails the WUs?

    Mine is setup to have each GPU WU given a single thread of the CPU and .5 the GPU core. Maybe you could try to change up how your CPU and GPU resources are split- maybe Win8 doesn't like your previous Win7 configuration?
     
    Crunching for Team TPU
  18. manofthem

    manofthem WCG-TPU Team All-Star!

    Joined:
    Jan 9, 2011
    Messages:
    6,357 (4.48/day)
    Thanks Received:
    8,727
    I'm going to give it another go.

    No BSOD. When running multi WUs (even 2/card), I get an AMD driver crash and recover as soon as GPU usage goes over like 60% (keep in mine running single WU driver doesn't crash with GPU usage over 60%).

    I updated BOINC, running latest driver, and no good for me.:(
     
    Crunching for Team TPU More than 25k PPD
  19. Norton

    Norton WCG-TPU Team Captain

    Joined:
    Dec 21, 2011
    Messages:
    8,999 (8.38/day)
    Thanks Received:
    21,001
    I think if you can disable error logging (reporting?) in the catalyst driver you can prevent this. I read something about this somewhere regarding Win8 and driver crashes (maybe the WCG website forum or the XS forum?)

    I'll post the link if I can find it again.:eek:
     
    [Ion] and manofthem say thanks.
    Crunching for Team TPU
  20. manofthem

    manofthem WCG-TPU Team All-Star!

    Joined:
    Jan 9, 2011
    Messages:
    6,357 (4.48/day)
    Thanks Received:
    8,727
    Ok thanks for the tip. I'm going to take a look into that and see if it'll work. I was about to uninstall everything (BOINC and driver) and retry it, but I'll see if I can do that first :)
     
    Crunching for Team TPU More than 25k PPD
  21. Jstn7477

    Jstn7477

    Joined:
    Aug 30, 2009
    Messages:
    3,923 (2.05/day)
    Thanks Received:
    1,601
    Location:
    Sarasota, Florida, USA
    The problem with Windows 8 is the display driver crashes on the 7xxx cards at least that cause the WUs to break and get stuck. Don't know if it's AMD's less than great drivers or the OS are to blame, but Far Cry 3 was full of random full screen checkerboard "artifacts" and random crap when I played it. I have to back down my clocks anyway as Far Cry 3 would keep flipping my GPU between 850MHz and 1050MHz despite having the power limit slider maxed out.
     
    Crunching for Team TPU More than 25k PPD
  22. manofthem

    manofthem WCG-TPU Team All-Star!

    Joined:
    Jan 9, 2011
    Messages:
    6,357 (4.48/day)
    Thanks Received:
    8,727
    I don't have any problems playing games, but i haven't tried Far Cry 3 yet. I played BF3 today, as I have before, without any problem or driver crash. I'm looking for what Norton mentioned about disabling error logging now and will try that :)

    Edit:
    *Tried installing 12.10 with only the bare minimum required and driver alone, and everything errored out immediately (computational error)
     
    Last edited: Dec 28, 2012
    Crunching for Team TPU More than 25k PPD
  23. Norton

    Norton WCG-TPU Team Captain

    Joined:
    Dec 21, 2011
    Messages:
    8,999 (8.38/day)
    Thanks Received:
    21,001
    Follow what Bun Bun has to say in this thread @ XS it may help:

    http://www.xtremesystems.org/forums/showthread.php?283934-GPU-Quandries
     
    manofthem says thanks.
    Crunching for Team TPU
  24. manofthem

    manofthem WCG-TPU Team All-Star!

    Joined:
    Jan 9, 2011
    Messages:
    6,357 (4.48/day)
    Thanks Received:
    8,727
    lol, that's the thread you PM'd me about and I've read it through several times. I've tried pretty much everything that those guys talk about, and I'm still stuck. That Mr Bun-Bun is a lucky one ;)

    Edit:
    *Reinstalled 12.10 again with everything (except HDMI driver, as I don't ever install that), and the cards work with 1 WU. I'm going to try again to see if I can pump it up to more.

    **So after trying a lot, everything I could think of, I'm back on Windows 7, running what I should be running without any issue.,
     
    Last edited: Dec 28, 2012
    Norton says thanks.
    Crunching for Team TPU More than 25k PPD
  25. Norton

    Norton WCG-TPU Team Captain

    Joined:
    Dec 21, 2011
    Messages:
    8,999 (8.38/day)
    Thanks Received:
    21,001
    There's got to be a solution out there- there are a few high output rigs out there running Win8..... not a lot but at least it's number greater than zero.

    We'll find the answer somewhere ;)
     
    Crunching for Team TPU

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page