1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

TPU's WCG/BOINC Team

Discussion in 'World Community Grid (WCG)' started by Chicken Patty, Feb 20, 2009.

  1. Bo$$

    Bo$$ Lab Extraordinaire

    Joined:
    May 7, 2009
    Messages:
    5,307 (2.73/day)
    Thanks Received:
    867
    Location:
    London, UK
    I really like this thread, so many positive comments and encouragements, i really feel bad i don't have extra cores to spare!!
    Thanks all!
    [Ion] and Chevalr1c say thanks.
  2. Norton

    Norton WCG-TPU Team Captain

    Joined:
    Dec 21, 2011
    Messages:
    8,526 (8.65/day)
    Thanks Received:
    19,140
    Don't feel bad about it- every result is important. The act to contribute to such a cause is a Win! :cool:
    [Ion], Chevalr1c and Bo$$ say thanks.
    Crunching for Team TPU
  3. Bo$$

    Bo$$ Lab Extraordinaire

    Joined:
    May 7, 2009
    Messages:
    5,307 (2.73/day)
    Thanks Received:
    867
    Location:
    London, UK
    I have a 'broken' GTX280 here, it MIGHT boot in the server rig. it had a green light with 100% fan but NO DISPLAY before. I always suspected my VGA monitor but i will see how it goes in the server. I'll try it tomorrow! fingers crossed, i'll then have some serious PPD then :) even if it does only 2-3 WU it'll be great!
  4. [Ion]

    [Ion] WCG Team Assistant

    Joined:
    Sep 15, 2009
    Messages:
    11,787 (6.50/day)
    Thanks Received:
    10,889
    Location:
    North Carolina, United States
    Yup. Then just go to Network Properties (the window where you see the individual adapters), select the two you want, right-click and hit Bridge Connections.

    I actually have a WiFi adapter, but I'm saving it for when I head home again--having to bridge through the laptop is a lot of trouble.

    LMK if you need an ethernet cable, however, I have plenty. I can also probably get a 4-8 port switch your way if it would help :)

    Also, just hit 100 million WCG credits :D
    [​IMG]
    Onward to 200m :)
    BUCK NASTY and Norton say thanks.
    Crunching for Team TPU
  5. Bo$$

    Bo$$ Lab Extraordinaire

    Joined:
    May 7, 2009
    Messages:
    5,307 (2.73/day)
    Thanks Received:
    867
    Location:
    London, UK
    Congrats :)
  6. Chevalr1c

    Chevalr1c

    Joined:
    Sep 3, 2010
    Messages:
    3,187 (2.18/day)
    Thanks Received:
    1,373
    If you get picture, make sure you run MemtestCL or the OCCT GPU test for a few hours to see if the card still computes reliably.
    Crunching for Team TPU
  7. Bo$$

    Bo$$ Lab Extraordinaire

    Joined:
    May 7, 2009
    Messages:
    5,307 (2.73/day)
    Thanks Received:
    867
    Location:
    London, UK
    Ah, thank you! :)

    I will do that I had forgotten about that tool!
    I used to use it religiously now this GTX570 throttles :laugh: so there isn't a point :p
    Chevalr1c says thanks.
  8. Norton

    Norton WCG-TPU Team Captain

    Joined:
    Dec 21, 2011
    Messages:
    8,526 (8.65/day)
    Thanks Received:
    19,140
    Crunching for Team TPU
  9. [Ion]

    [Ion] WCG Team Assistant

    Joined:
    Sep 15, 2009
    Messages:
    11,787 (6.50/day)
    Thanks Received:
    10,889
    Location:
    North Carolina, United States
    Seems fine, if a bit expensive. I personally run my X58 setup off of a single 2GB stick--although I have 5 1GB sticks to add whenever I have the opportunity.
    Norton says thanks.
    Crunching for Team TPU
  10. Jstn7477

    Jstn7477

    Joined:
    Aug 30, 2009
    Messages:
    3,830 (2.10/day)
    Thanks Received:
    1,518
    Location:
    Sarasota, Florida, USA
    I'm sure any cheap G.Skill 3x2 kit would work fine. That's the only brand of RAM I usually buy new.
    Norton says thanks.
    Crunching for Team TPU More than 25k PPD
  11. m&m's

    m&m's

    Joined:
    Sep 2, 2011
    Messages:
    206 (0.19/day)
    Thanks Received:
    136
    Location:
    Near North Pole
    Norton says thanks.
    Crunching for Team TPU
  12. stinger608

    stinger608 Dedicated TPU Cruncher & Folder

    Joined:
    Nov 11, 2008
    Messages:
    7,090 (3.34/day)
    Thanks Received:
    3,477
    Location:
    Wyoming
    Norton says thanks.
    Crunching for Team TPU More than 25k PPD
  13. stinger608

    stinger608 Dedicated TPU Cruncher & Folder

    Joined:
    Nov 11, 2008
    Messages:
    7,090 (3.34/day)
    Thanks Received:
    3,477
    Location:
    Wyoming
    Also was going to tell ya too Norton, I am sending you a PM regarding a X58 motherboard. :)
    Norton says thanks.
    Crunching for Team TPU More than 25k PPD
  14. Chevalr1c

    Chevalr1c

    Joined:
    Sep 3, 2010
    Messages:
    3,187 (2.18/day)
    Thanks Received:
    1,373
    This reminds me of the fact that with Ballistix modules, some motherboards have difficulties reading the SPD info (if any of that is available). So best make sure you set the frequency, clock and latencty settings manually in order to guarantee stability.
    Norton and stinger608 say thanks.
    Crunching for Team TPU
  15. stinger608

    stinger608 Dedicated TPU Cruncher & Folder

    Joined:
    Nov 11, 2008
    Messages:
    7,090 (3.34/day)
    Thanks Received:
    3,477
    Location:
    Wyoming
    Excellent point Chev!!!
    Norton says thanks.
    Crunching for Team TPU More than 25k PPD
  16. HammerON

    HammerON The Watchful Moderator Staff Member

    Joined:
    Mar 2, 2009
    Messages:
    6,481 (3.22/day)
    Thanks Received:
    3,584
    My buffer is currently set to default:
    [​IMG]
    I haven't run out as far as I know. I backed the rig down to 8 WU's per GPU as I was getting some random WU error's.
    Might pump it up again as I re-installed 12.10 a little bit after adding the third 7970. I will move my buffer up a bit too:)
    Crunching for Team TPU
  17. brandonwh64

    brandonwh64 Addicted to Bacon and StarCrunches!!!

    Joined:
    Sep 6, 2009
    Messages:
    18,555 (10.19/day)
    Thanks Received:
    6,070
    Location:
    Chatsworth, GA
    Ok new build being setup as we speak!

    Specs:

    MSI 785GTM-E45 Motherboard
    AMD Phenom II 720 x3 (Unlocked to quad)
    2x2GB Gskill DDR2-800
    Asetek Liquid Cooled (Xiggy push/pull)
    2x Maxtor 80GB SATA drives in raid 0
    XFX 5770 OCed
    Enermax 500W PSU
    NZXT Vulcan Case

    Installing Windows 7 X64 now and will get it up on WCG soon
    Crunching for Team TPU
  18. Chevalr1c

    Chevalr1c

    Joined:
    Sep 3, 2010
    Messages:
    3,187 (2.18/day)
    Thanks Received:
    1,373
    In Asgard-AMD (see specs) I have the same motherboard! CPU VRMs can be hot though because they are not cooled, that might be a thing to watch out for.
    Crunching for Team TPU
  19. Norton

    Norton WCG-TPU Team Captain

    Joined:
    Dec 21, 2011
    Messages:
    8,526 (8.65/day)
    Thanks Received:
    19,140
    Nice setup! :toast:

    I have the original box for that 720 here somewhere if you ever want it ;)
    Crunching for Team TPU
  20. brandonwh64

    brandonwh64 Addicted to Bacon and StarCrunches!!!

    Joined:
    Sep 6, 2009
    Messages:
    18,555 (10.19/day)
    Thanks Received:
    6,070
    Location:
    Chatsworth, GA
    Well that build was short lived :(

    Installed windows and started setting up windows with drivers when the machine just shut off! so I started it back and it got to the windows start screen and shut off again! Well two more times I finally got in the bios and the CPU was 105deg cel!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! Asetek pump died... FML
    Chevalr1c says thanks.
    Crunching for Team TPU
  21. Norton

    Norton WCG-TPU Team Captain

    Joined:
    Dec 21, 2011
    Messages:
    8,526 (8.65/day)
    Thanks Received:
    19,140
    Little bit warm :eek:

    I may have a stock cooler (non-heatpipe) around if you need it.....
    Crunching for Team TPU
  22. brandonwh64

    brandonwh64 Addicted to Bacon and StarCrunches!!!

    Joined:
    Sep 6, 2009
    Messages:
    18,555 (10.19/day)
    Thanks Received:
    6,070
    Location:
    Chatsworth, GA
    I got another water unit but its not as good. I will try to find the back plate for it. Kinda sux cause the temps were like in the high 20's at first when it booted into windows but pump just stopped.
    Crunching for Team TPU
  23. stinger608

    stinger608 Dedicated TPU Cruncher & Folder

    Joined:
    Nov 11, 2008
    Messages:
    7,090 (3.34/day)
    Thanks Received:
    3,477
    Location:
    Wyoming
    Damn Brandon, that sucks bro!!! :-(
    Crunching for Team TPU More than 25k PPD
  24. brandonwh64

    brandonwh64 Addicted to Bacon and StarCrunches!!!

    Joined:
    Sep 6, 2009
    Messages:
    18,555 (10.19/day)
    Thanks Received:
    6,070
    Location:
    Chatsworth, GA
    Yea hopefully I didn't damage the chip any. I will install the other cooler and test. Hope it works ok.
    stinger608 says thanks.
    Crunching for Team TPU
  25. stinger608

    stinger608 Dedicated TPU Cruncher & Folder

    Joined:
    Nov 11, 2008
    Messages:
    7,090 (3.34/day)
    Thanks Received:
    3,477
    Location:
    Wyoming
    :twitch: Yea I got my figures crossed for ya man. :respect:
    Crunching for Team TPU More than 25k PPD

Currently Active Users Viewing This Thread: 2 (1 member and 1 guest)

agent00skid

Share This Page