1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Transfering Files

Discussion in 'Networking & Security' started by 4eVaCrazIe, Dec 28, 2007.

  1. 4eVaCrazIe New Member

    Joined:
    Aug 16, 2005
    Messages:
    26 (0.01/day)
    Thanks Received:
    0
    Hi.

    I have just completed assembling my new computer, and it is hooked by a network cable through the router which my old computer also connects too, to get access to Internet.

    I want to transfer files from my old computer to my new one, is there a way I can do this?

    I have a DI-624 Router.

    I tried a few things like right clicking a folder and sharing it, and on my other computer I tried looking in Network Place (I read this online somewhere) and I still can not see the files?

    I tried pinging both computers and they seem to be working fine. And yes, both computers are in the same workgroup, MSHOME was the default name.

    Am I doing something wrong?

    Thanks
     
  2. moto666 Guest

    Hello some inf about the systems would be help foul!
    :)
    XP, Vista, Millenium
     
  3. kwchang007

    kwchang007 New Member

    Joined:
    Jan 27, 2007
    Messages:
    3,979 (1.42/day)
    Thanks Received:
    185
    Location:
    Severn, MD, USA.
    Unblock local area connections in the firewall.
     
  4. Triprift

    Triprift

    Joined:
    Dec 10, 2007
    Messages:
    7,185 (2.89/day)
    Thanks Received:
    915
    Location:
    Adelaide Australia
    You can do that or turn your filewall of worked with mates and 1 when we had trouble seein each others puters on the network.
     
  5. kwchang007

    kwchang007 New Member

    Joined:
    Jan 27, 2007
    Messages:
    3,979 (1.42/day)
    Thanks Received:
    185
    Location:
    Severn, MD, USA.
    Yeah, oh and if its vista to another operating system, you need to turn off something...i forget.
     
  6. francis511

    francis511

    Joined:
    Oct 16, 2006
    Messages:
    2,547 (0.88/day)
    Thanks Received:
    271
    Location:
    N.Ireland
    Try turning on "automatically search for network folder-.." under folder settings tho` a lot of people leave it off. Or right-click my network places and use " search for other computers" (enter other computer`s name). And finally make sure workgroup under "system" is set to the same value on both computers.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page