1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

trouble with graphics

Discussion in 'Graphics Cards' started by Rol87, Dec 1, 2007.

  1. Rol87 New Member

    Joined:
    Jan 14, 2007
    Messages:
    323 (0.12/day)
    Thanks Received:
    6
    Location:
    iowa
    hi i have been having trouble with my graphics each time i start up my comp i get 2 messages from ATI saying that "No ATI graphics driver is installed, or the ATI driver is not functioning properly. Please install the ATI driver appropriate for your ATI hardware." So I have gone to the ATI site to download the appropriate driver and i keep on getting the same messages. I have a build in graphics.

    mobo: Asus M2A-VM
    BIOS: Revision 0901

    thanks
  2. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    39,535 (13.47/day)
    Thanks Received:
    13,936
    After you downloaded it, you installed it.. right? Go to where you saved the drivers and double click on them or... Right click on "My Computer" -> click manage -> click device manager. Look for any "(!)" signs. Where there is an exclamation, right click and update the driver. You may have to "tell Windows" where to find the new downloaded drivers.
    Rol87 says thanks.
  3. Rol87 New Member

    Joined:
    Jan 14, 2007
    Messages:
    323 (0.12/day)
    Thanks Received:
    6
    Location:
    iowa
    thank you

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page