1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Troubleshooting

Discussion in 'General Hardware' started by Pandaz3, Feb 11, 2013.

  1. Pandaz3 New Member

    Joined:
    Jul 30, 2006
    Messages:
    225 (0.07/day)
    Thanks Received:
    6
    Location:
    Cornelius, Oregon, US
    I remember putting things together to test systems and putting the bare MB on a non-conductive surface (Cardboard box) and firing it up.

    I did that using my old (Questionable CPU) Ram, Video card and a new PSU and MB.

    No Lights, no action, Nothing

    The PSU doesn't appear to spin up.

    If the CPU is bad wouldn't the board and PSU do something?

    I used to know, but my brain is full
     
  2. terrastrife New Member

    Joined:
    Dec 6, 2012
    Messages:
    172 (0.25/day)
    Thanks Received:
    38
    short green and black on the psu, with nothing else connected does it turn on?
     
  3. Pandaz3 New Member

    Joined:
    Jul 30, 2006
    Messages:
    225 (0.07/day)
    Thanks Received:
    6
    Location:
    Cornelius, Oregon, US
    Okay I actually tested the PSU and it was fine.

    Hooked it up to the board and ....... Nothing

    Finally I realized, This is a modern board? Hmmmnnnn I wonder what this power button is all about? ..... Ohhh it does work after all.

    Nevermind!

    You know I'm not getting smarter, just older!
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page