1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Turning off indexing WinXP Pro? Menu bar icon wont leave

Discussion in 'General Software' started by Guttboy, Nov 27, 2008.

  1. Guttboy

    Guttboy New Member

    Joined:
    Dec 26, 2006
    Messages:
    291 (0.10/day)
    Thanks Received:
    5
    Location:
    Colorado
    Hi Everyone,

    Ok here is my dilemna...

    I have turned off indexing in the services area (Disabled) but I still get the stinking "Magnifying glass" in the menu bar at the bottom right. I click it and it gives me options ...if I exit it it goes away but comes up on startup every freakin time....:banghead:

    Any thoughts on how to get rid of the stinking thing?

    This is a Fresh Install of Win XP Pro with all applicable updates....started from scratch the other day....

    Thanks in advance!

    :)


    ________UPDATE_____________

    Ahh...silly me forgot about MSCONFIG....it was under startup options....just disabled Windows Search!
    Last edited: Nov 27, 2008
  2. sttubs

    sttubs

    Joined:
    Feb 12, 2008
    Messages:
    643 (0.27/day)
    Thanks Received:
    96
    I uninstalled the indexing service through add/delete programs & that took care of it all.
  3. InnocentCriminal

    InnocentCriminal Resident Grammar Amender

    Joined:
    Feb 21, 2005
    Messages:
    6,486 (1.87/day)
    Thanks Received:
    847
    Windows Desktop search is different to the Indexing Service btw folks.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page