1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Unknown PCI Device

Discussion in 'General Hardware' started by xstayxtruex, Oct 15, 2008.

  1. xstayxtruex

    xstayxtruex

    Joined:
    Feb 11, 2008
    Messages:
    91 (0.04/day)
    Thanks Received:
    12
    Ever since i installed my MB way back in March, i've had a PCI Device in my Device Manager that i've never been aware to what in the hell it is.

    msinfo says:

    PCI Device PCI\VEN_1002&DEV_AA30&SUBSYS_AA30174B&REV_00\4&1B9F9CFF&0&0168 This device is not configured correctly.

    its definitely not a PCI device because the only device i have in any expansion slot is my 4870.

    i know i can just ignore it but i'd like to find out if its some vital driver, because i dont have a clue.

    maybe one of you guys do. we'll see.
     
  2. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    39,897 (13.07/day)
    Thanks Received:
    14,306
    It's the HDMI audio for your 4870. Since you are using a sound card, just disable the pci device.
     
  3. lemonadesoda

    lemonadesoda

    Joined:
    Aug 30, 2006
    Messages:
    6,267 (2.08/day)
    Thanks Received:
    968
  4. xstayxtruex

    xstayxtruex

    Joined:
    Feb 11, 2008
    Messages:
    91 (0.04/day)
    Thanks Received:
    12
    i did have a HD2600 before my 4870 so i guess the HDMI audio was a component on it as well. i'll consider it i guess.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page