1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

usb device not recognized

Discussion in 'General Hardware' started by raven1819, Aug 2, 2006.

  1. raven1819 New Member

    Joined:
    Jul 27, 2006
    Messages:
    12 (0.00/day)
    Thanks Received:
    0
    hi all

    ok when i moved my pc into a new case i am getting usb device not recognized now but the mouse work's fine in usb just nothing eles i use.



    the joystick i trying to get working again is a saitek st50

    it don't come with a disk and all i did before was just put it in and the pc found the driver's for me.

    i looked all over the net and did try afew things already

    i got SP2 and updated all the way

    turn off pc and pull the plug out and leave it for afew min

    hold in the power button for like 30 sec

    turn the power saving thing off in the device manager on all usbs

    uinstalled all usb's and restalled them

    and still nothing :( like i said the mouse works fine in all the usb ports just not the joystick or my bluetooth device.

    thanks for help
     
  2. jph1589

    jph1589 New Member

    Joined:
    Jul 18, 2006
    Messages:
    126 (0.04/day)
    Thanks Received:
    0
    Question

    You say you moved your PC to a new case. Is that all you did? Did you change the motherboard or cpu or psu or anything else?

    If all you did was move the guts of the pc to a new case and your USB stopped working, then something is hooked up wrong or maybe not hooked up at all. Keep it simple and logical and don't look for things to be wrong that you didn't change.
     
  3. raven1819 New Member

    Joined:
    Jul 27, 2006
    Messages:
    12 (0.00/day)
    Thanks Received:
    0
    i changed nothing all is the same as it was before i changed case

    it all connected as it was

    but the thing is the mouse works fine so all usb's are working just don't like my joystick and bluetooth anymore lol
     
  4. jph1589

    jph1589 New Member

    Joined:
    Jul 18, 2006
    Messages:
    126 (0.04/day)
    Thanks Received:
    0
    how many

    How many usb connections are there on the front and back of the case?
     
  5. jph1589

    jph1589 New Member

    Joined:
    Jul 18, 2006
    Messages:
    126 (0.04/day)
    Thanks Received:
    0
    question

    Did you do the sp2 update before or after you noticed this problem? What I am asking is, did you update to sp2 to try to fix this?
     
  6. raven1819 New Member

    Joined:
    Jul 27, 2006
    Messages:
    12 (0.00/day)
    Thanks Received:
    0
    4 usb at the back
    and 2 at the front / the 2 at the front came with the case and i tested with them not connected and it still don't work.

    i had sp 2 before and they worked fine i only updated today to see if that would fix it.

    thanks for any help


    also if i go into control panel and try to add the joystick myself like 3 axies 2 buton i get this error

    missing gameport and gameport drivers not properly configured // not sure if that may be the problem as well
     
    Last edited: Aug 2, 2006
  7. jph1589

    jph1589 New Member

    Joined:
    Jul 18, 2006
    Messages:
    126 (0.04/day)
    Thanks Received:
    0
    I would guess

    Something happened to your motherboard when you moved it to the new case.

    If nothing at all changed except you moved the guts of the PC to a new case and it doesn't work, then something was damaged.

    Only other thing I can think of is do any of the devices use batteries?
     
  8. raven1819 New Member

    Joined:
    Jul 27, 2006
    Messages:
    12 (0.00/day)
    Thanks Received:
    0
    how can that be when the mouse works fine in all the usb ports and now the dam blue tooth working lol :)

    also i put the joystick in another pc and it's getting the same error so maybe the joystick is fucked.

    if so i getting another one tonight you can't play ww2 flight sim with mouse hehe

    ok tested on 3 pc's now and there all getting the same error so it must be the joystick so i going to go buy one now and hope's it works lol
     
    Last edited: Aug 2, 2006
  9. Aevum

    Joined:
    Oct 26, 2005
    Messages:
    642 (0.20/day)
    Thanks Received:
    11
    Location:
    Madrid, Spain
    too many devices on the same usb hub, 1 usb hub can only give around 150mA to 1 device, but that device can negotiate to get 550mA, but in that case its sucking all the power that the specific USB hub can provide, usualy wifi and bluetooth will suck up 550mA, diabling the hub for more devices
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page