1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

USB plugin ?

Discussion in 'Motherboards & Memory' started by Hitman, Jan 1, 2011.

  1. Hitman

    Hitman

    Joined:
    Oct 26, 2008
    Messages:
    112 (0.05/day)
    Thanks Received:
    12
    Hello Gent's

    I have a USB problem
    Not so much a problem but a annoyance I guess
    In one of my ports on my Motherboard I plug in my
    Digital camera Sony Cybershot
    And up until a week or 2 back when I pluged it in and turned it on the Comp would
    recognize and open the screen with a list of apps on what I want to do
    Open the folder download the pics or what ever
    Now I plug it in and turn it on and the comp reconizes the Camera but do's not give the list of what I want to do.
    I can go to my computor and click on H. disk and open and and see the pic's and download them from there but as I said this is a annoyance would rather have it open up the list thing.
    This is also going on on my Daughters come
    Who lives in another house and I did nothing to it.
    So is there way to set the USB port to reconize and open the program list again.
    Or did we set something up wrong.
    I have another usb port that I have my I pod hooked up to and when I plug in my Ipod it opens up Itunes automaticly NP.

    Thanks for the help in advance
    Ruben M.
     
  2. micropage7

    micropage7

    Joined:
    Mar 26, 2010
    Messages:
    6,181 (3.55/day)
    Thanks Received:
    1,441
    Location:
    Jakarta, Indonesia
    try to set it up by control panel auto play or set it to default value
    i hope it helps
     
  3. mlee49

    mlee49

    Joined:
    Dec 27, 2007
    Messages:
    8,497 (3.32/day)
    Thanks Received:
    2,107
    Sounds like an AutoPlay setting. What OS are you using? XP, Vista, or 7 or even MAC?
     
  4. Hitman

    Hitman

    Joined:
    Oct 26, 2008
    Messages:
    112 (0.05/day)
    Thanks Received:
    12
    Info

    Hello
    I am using Win XP Pro

    I will look at that Auto play

    Ruben M.
     
  5. CDdude55

    CDdude55 Crazy 4 TPU!!!

    Joined:
    Jul 12, 2007
    Messages:
    8,179 (3.00/day)
    Thanks Received:
    1,277
    Location:
    Virginia
    Here is where you would need to go in Windows 7, but in XP it should be in a similar area:

    [​IMG]
     
  6. mlee49

    mlee49

    Joined:
    Dec 27, 2007
    Messages:
    8,497 (3.32/day)
    Thanks Received:
    2,107
  7. Hitman

    Hitman

    Joined:
    Oct 26, 2008
    Messages:
    112 (0.05/day)
    Thanks Received:
    12
    Still the same

    Hello
    I tried the above and I tried to
    Unplug the usb cable (At the back of the comp) and plugged in the camera turned it on and pluged in the usb cable to the port but it just recognized it but did not open up the list of what I wanted to do.

    Just Weired
    The usb port right next to it where I have my Ipod plugged in opens itunes everytime.
    And it is all the same settings
    Via Device Manager and Properties.

    Now it is got me really thinking and bugging me so now I will try anything well almost
    to figure this out.

    Thanks Gent's
    Ruben M.
     
  8. Mussels

    Mussels Moderprator Staff Member

    Joined:
    Oct 6, 2004
    Messages:
    42,567 (11.39/day)
    Thanks Received:
    9,836
    moved thread to motherboards and memory.


    the problem is likely the camera - mine has options to set what it does upon connecting to a USB port - for example, one mode is to connect directly to a printer. If set to that, it wont detect normally when connected to a PC.
     
  9. temp02 New Member

    Joined:
    Mar 18, 2009
    Messages:
    493 (0.23/day)
    Thanks Received:
    166
    Same device connected on a different USB port is in fact another device for the same OS (at least on Windows XP).

    Try this but delete all autoplay handlers (since I don't know wich one goes for a USB camera).

    Hope it helps.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page