1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Using an edited bios with RBE causes PC to crash when multiple monitors are activated

Discussion in 'RBE' started by kohan69, Feb 2, 2009.

  1. kohan69 New Member

    Joined:
    Sep 27, 2005
    Messages:
    71 (0.02/day)
    Thanks Received:
    1
    I used RBE 115 or 114 to edit my, and a few other 4850s 3D clocks.

    And winflash2012 to flash them.

    When using this cards, and checking "extend my windows desktop" the PC crashes or reboots in XP and Vista, drivers 8.6-9.1

    Only recently I thought to myself "what if due to the edited bios?
    I just flashed it back to the stock bios with winflash2012 and No crashes :banghead:

    Can anyone please help me solve this problem, or explain what might've caused it?


    files attached:
    feb2_09_700.1000.bios.rom (problem occurs with this bios)
    vtek_my4850_bios.rom (stock bios)
    winflash2012.zip (utility used to flash)
    RBE_115.exe (or RBE_114.exe used to edit)
     

    Attached Files:

  2. Tatty_One

    Tatty_One Senior Moderator Staff Member

    Joined:
    Jan 18, 2006
    Messages:
    16,648 (5.25/day)
    Thanks Received:
    2,490
    Location:
    Worcestershire, UK

    I am at work so cannot check your BIOSes, however, I seem to recall there were some issues with the earlier RBE versions that first came out that included HD4850 and 4870 support, both my cards are modded using RBE 1.18 with no issues at all, all I can suggest at this stage is to try 1.18 to mod the BIOS and then re-flash and see if that does the trick.
     
  3. VuurVOS New Member

    Joined:
    Mar 20, 2008
    Messages:
    306 (0.13/day)
    Thanks Received:
    74
    Does it also happend when you mod a bios with a little lower clocks than your current overclock bios?
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page