1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Video card not detected

Discussion in 'AMD / ATI' started by ShadowFold, Feb 10, 2009.

  1. ShadowFold

    ShadowFold New Member

    Joined:
    Dec 23, 2007
    Messages:
    16,921 (6.95/day)
    Thanks Received:
    1,644
    Location:
    Omaha, NE
    [​IMG]

    I have the latest drivers installed.. I don't know what's up. I just installed my new board and it gives me this when I try to play all my games. Tried Lord of The Rings Online, Left 4 Dead(just crashes instantly), Call of Duty 4(gives me a DirectX error) and ShadowRun.
  2. Castiel

    Castiel

    Joined:
    May 5, 2008
    Messages:
    3,319 (1.44/day)
    Thanks Received:
    310
    Uninstall drivers, run driver sweeper, restart, and install again? Are you using CAT 9?
    ShadowFold says thanks.
  3. ShadowFold

    ShadowFold New Member

    Joined:
    Dec 23, 2007
    Messages:
    16,921 (6.95/day)
    Thanks Received:
    1,644
    Location:
    Omaha, NE
    9.1
  4. kiriakost

    kiriakost New Member

    Joined:
    Dec 24, 2008
    Messages:
    1,054 (0.51/day)
    Thanks Received:
    69
    Location:
    Volos, Greece
    Move to 8.12 ...... asap .... and report back :)
  5. ShadowFold

    ShadowFold New Member

    Joined:
    Dec 23, 2007
    Messages:
    16,921 (6.95/day)
    Thanks Received:
    1,644
    Location:
    Omaha, NE
    Cleaning drivers and reinstalling 9.1 worked

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page