1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Virus at Techpowerup? Is this for real?

Discussion in 'Comments & Feedback' started by Robert-The-Rambler, Aug 3, 2009.

  1. Robert-The-Rambler

    Robert-The-Rambler

    Joined:
    Mar 17, 2008
    Messages:
    646 (0.28/day)
    Thanks Received:
    119
    Location:
    Bay Shore NY
    I was in the process of downloading the Call of Juarez DX10 benchmark from server 5 I think it was and Windows Live One Care found a virus and I got a message that it has been reported to Microsoft that Techpowerup has links to viruses and I should cease to come here for security reasons. I don't have the actual pic of the messages I had on the screen but I think the name of the virus was exploit or something. I know this has been discussed before but I'm a bit concerned since two of my PCs don't have virus protection and I use Techpowerup on them. :(
  2. Flyordie

    Flyordie New Member

    Joined:
    Oct 26, 2008
    Messages:
    1,870 (0.90/day)
    Thanks Received:
    247
    hmm... AVAST hasn't picked anything up...
    WLOC hasn't picked it up on my rig either...
    False Positive maybe?
  3. Solaris17

    Solaris17 Creator Solaris Utility DVD

    Joined:
    Aug 16, 2005
    Messages:
    17,065 (5.25/day)
    Thanks Received:
    3,501
    Location:
    Florida
    Im abolutely certain that TPU doesnt have any viruses some bits of code like those found in uploads and downloads pages were it has access to your machine (like save file here) can be detected as malicious code even though its not.
    Robert-The-Rambler says thanks.
  4. Robert-The-Rambler

    Robert-The-Rambler

    Joined:
    Mar 17, 2008
    Messages:
    646 (0.28/day)
    Thanks Received:
    119
    Location:
    Bay Shore NY
    I sure hope so

    It might freak somebody out to see that sort of thing. I've gotten virus messages from One Care before but never that said to not visit that website anymore due to a history of having viruses.
  5. BobBarr New Member

    Joined:
    Jun 3, 2009
    Messages:
    188 (0.10/day)
    Thanks Received:
    8
    Location:
    Atlantic City,NJ
    it's microsoft trying to get you to stop coming to these support forums and go to theirs for which you have to pay $50 for. xDDDDDD
  6. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,632 (3.94/day)
    Thanks Received:
    11,363
    there are no viruses here at tpu.

    if you get this please post as much info as possible with screenshot etc so this can be tracked down.
  7. jmcslob

    Joined:
    Mar 14, 2009
    Messages:
    2,882 (1.48/day)
    Thanks Received:
    447
    Location:
    Internet Heaven
    I just downloaded it, with Live one care as my anti virus no issues here
  8. pbmaster

    pbmaster New Member

    Joined:
    Aug 6, 2006
    Messages:
    2,590 (0.89/day)
    Thanks Received:
    292
    Location:
    Savannah, GA
    After my flash drives got infected a while back, I scanned my whole PC with Avast. The only thing it found was a file in the Call of Juarez DX10 demo...which I got from TPU.
  9. BobBarr New Member

    Joined:
    Jun 3, 2009
    Messages:
    188 (0.10/day)
    Thanks Received:
    8
    Location:
    Atlantic City,NJ
    uh ohh :twitch:
  10. jmcslob

    Joined:
    Mar 14, 2009
    Messages:
    2,882 (1.48/day)
    Thanks Received:
    447
    Location:
    Internet Heaven
    I'll download again with an active scan
  11. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,632 (3.94/day)
    Thanks Received:
    11,363
  12. pbmaster

    pbmaster New Member

    Joined:
    Aug 6, 2006
    Messages:
    2,590 (0.89/day)
    Thanks Received:
    292
    Location:
    Savannah, GA
    Yes that one. It was one of the files that it installed.
  13. jmcslob

    Joined:
    Mar 14, 2009
    Messages:
    2,882 (1.48/day)
    Thanks Received:
    447
    Location:
    Internet Heaven
    [​IMG]
    uh oh my scan is stuck it wont go past 90%
    Edit: my scan finished but only after deleting CALL OF JUAREZ zip file
    Last edited: Aug 11, 2009
  14. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,632 (3.94/day)
    Thanks Received:
    11,363
    [​IMG]

    no virus for me
  15. Solaris17

    Solaris17 Creator Solaris Utility DVD

    Joined:
    Aug 16, 2005
    Messages:
    17,065 (5.25/day)
    Thanks Received:
    3,501
    Location:
    Florida
    maybe the problem lies in Windows live one care
  16. Mussels

    Mussels Moderprator Staff Member

    Joined:
    Oct 6, 2004
    Messages:
    41,934 (11.76/day)
    Thanks Received:
    9,358
    i'd say WLOC is making a false positive on the benchmark.
  17. jmcslob

    Joined:
    Mar 14, 2009
    Messages:
    2,882 (1.48/day)
    Thanks Received:
    447
    Location:
    Internet Heaven
    It never came up as a Virus for me, The scan just got stuck on the zip file, it went straight through the uncompressed file though, which i still have I just deleted the zip file.
    IF IT WAS A VIRUS IT WOULD NOT HAVE DOWNLOADED, more likely a bad update, if you look at my TPU SC I had a previous download of it from 6/3/09 and it never posed any issue's until yesterday
  18. Robert-The-Rambler

    Robert-The-Rambler

    Joined:
    Mar 17, 2008
    Messages:
    646 (0.28/day)
    Thanks Received:
    119
    Location:
    Bay Shore NY
    In the future I will save the screenshot

    It seemed way wierd because I've had viruses that simply get deleted and this went on about identity theft reported to Microsoft or something. Anyhow thanks guys for looking into it. :)

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page