1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Vista File Transfer Slow

Discussion in 'General Software' started by h3llb3nd4, Feb 19, 2009.

  1. h3llb3nd4

    h3llb3nd4 New Member

    Joined:
    Feb 15, 2009
    Messages:
    3,323 (1.64/day)
    Thanks Received:
    307
    Location:
    Durban, South Africa
    When copying large files across from one drive to another, Vista took over 4hours while XP takes 6minutes... WTF?!?1?!?!?!:confused::twitch:
  2. Marineborn

    Marineborn New Member

    Joined:
    Jan 17, 2009
    Messages:
    2,144 (1.05/day)
    Thanks Received:
    312
    could be that vista uses alot more resources then xp therefor...vista have less resources devoted to moving files...just a idea
  3. h3llb3nd4

    h3llb3nd4 New Member

    Joined:
    Feb 15, 2009
    Messages:
    3,323 (1.64/day)
    Thanks Received:
    307
    Location:
    Durban, South Africa
    maybe but I have 4 gbs of ram!?
  4. Scheich

    Joined:
    Dec 20, 2005
    Messages:
    245 (0.08/day)
    Thanks Received:
    20
    Secure mode is extremly slow, antivirus progs, or the file indexing service ??
  5. h3llb3nd4

    h3llb3nd4 New Member

    Joined:
    Feb 15, 2009
    Messages:
    3,323 (1.64/day)
    Thanks Received:
    307
    Location:
    Durban, South Africa
    not in secure mode, definitly not antivirus cos I also installed it on xp
  6. CrAsHnBuRnXp

    CrAsHnBuRnXp

    Joined:
    Oct 19, 2007
    Messages:
    5,472 (2.18/day)
    Thanks Received:
    638
    You got SP1 installed?
  7. h3llb3nd4

    h3llb3nd4 New Member

    Joined:
    Feb 15, 2009
    Messages:
    3,323 (1.64/day)
    Thanks Received:
    307
    Location:
    Durban, South Africa
    nop toooooo big for download... 1gig cap :cry:
    only rc1
  8. CrAsHnBuRnXp

    CrAsHnBuRnXp

    Joined:
    Oct 19, 2007
    Messages:
    5,472 (2.18/day)
    Thanks Received:
    638
    Thats most likely your problem.
  9. h3llb3nd4

    h3llb3nd4 New Member

    Joined:
    Feb 15, 2009
    Messages:
    3,323 (1.64/day)
    Thanks Received:
    307
    Location:
    Durban, South Africa
    right...:respect:
  10. allen337

    allen337

    Joined:
    Aug 29, 2004
    Messages:
    955 (0.26/day)
    Thanks Received:
    113
    Location:
    Danville IL
    You have your power options set to high performance?
  11. h3llb3nd4

    h3llb3nd4 New Member

    Joined:
    Feb 15, 2009
    Messages:
    3,323 (1.64/day)
    Thanks Received:
    307
    Location:
    Durban, South Africa
    no
  12. wiak

    wiak

    Joined:
    Sep 5, 2004
    Messages:
    1,744 (0.48/day)
    Thanks Received:
    198
    Location:
    Norway
  13. h3llb3nd4

    h3llb3nd4 New Member

    Joined:
    Feb 15, 2009
    Messages:
    3,323 (1.64/day)
    Thanks Received:
    307
    Location:
    Durban, South Africa
    I tried it but it is still slow...going back to XP now

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page