1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

vista software compatability list...or incompatability list ;)

Discussion in 'General Software' started by AshenSugar, Feb 11, 2007.

  1. AshenSugar

    AshenSugar New Member

    Joined:
    Sep 20, 2006
    Messages:
    1,998 (0.61/day)
    Thanks Received:
    0
    Location:
    ashentech.com
  2. BXtreme

    BXtreme New Member

    Joined:
    Feb 5, 2007
    Messages:
    1,324 (0.42/day)
    Thanks Received:
    4
    Location:
    Kolkata, India
    nice thanx :toast:
     
  3. JC316

    JC316 Knows what makes you tick

    Joined:
    Jan 24, 2006
    Messages:
    9,365 (2.67/day)
    Thanks Received:
    914
    lol, great job at making things compatible. That is the reason I never buy first gen OSes.
     
  4. AshenSugar

    AshenSugar New Member

    Joined:
    Sep 20, 2006
    Messages:
    1,998 (0.61/day)
    Thanks Received:
    0
    Location:
    ashentech.com
    yeha, i never go for a first gen os, i was on nt4+9x(work/games) then 2k, some tryed to say 2k was a first gen os but really it was a 3rd gen os(nt3/4/5) vista well its a new animal, we have to wait and see if its gonna be a rabbid animal :p
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page