1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Website bug? Firefox bug? not sure

Discussion in 'Comments & Feedback' started by Mussels, Jan 1, 2010.

  1. Mussels

    Mussels Moderprator Staff Member

    Joined:
    Oct 6, 2004
    Messages:
    41,941 (11.76/day)
    Thanks Received:
    9,364
    Simple problem: when clicking email links to go to the latest post in threads, they always take me to the first post i saw (post 1 for a new thread, or page 5 if i was linked there first) - it no longer takes me to the latest unread post.


    This gets kind of annoying when i'm stuck at page 5 and the new posts i should be going to are on page 50, so i'm trying to find a solution.

    I'm using firefox 3.5.6 if that helps anyone.

    Problem started 1-2 weeks ago, might have been around the time 3.5.6 came out.

    Clearing cache etc, did not help. force refresh does not help. Threads i've never been to work fine, until i start getting the email links - then its groundhog day all over again, getting diverted to the same old post.


    example: this link
    http://forums.techpowerup.com/showthread.php?t=111731&goto=newpost

    always takes me to
    http://forums.techpowerup.com/showthread.php?p=1698929#post1698929

    which is post #1 in the thread.

    [​IMG]

    emails always have the same link, if that helps at all
  2. Mussels

    Mussels Moderprator Staff Member

    Joined:
    Oct 6, 2004
    Messages:
    41,941 (11.76/day)
    Thanks Received:
    9,364
    well wtf... dunno if w1zz changed something, but without closing my browser, rebooting - nothing, its all suddenly working as normal again - in every thread

    (maybe my PC just got scared i was going to tear it apart again...)
    Last edited: Jan 1, 2010
  3. 95Viper

    95Viper

    Joined:
    Oct 12, 2008
    Messages:
    4,288 (2.04/day)
    Thanks Received:
    1,531
    Location:
    στο άλφα έως ωμέγα
    Could this be why?
    lypoc.jpg

    Iz Coodnt rezizt:)
  4. Mussels

    Mussels Moderprator Staff Member

    Joined:
    Oct 6, 2004
    Messages:
    41,941 (11.76/day)
    Thanks Received:
    9,364
    Last edited: Jan 1, 2010
  5. panchoman

    panchoman Sold my stars!

    Joined:
    Jul 16, 2007
    Messages:
    9,595 (3.76/day)
    Thanks Received:
    1,200
    i think the newpost mechanism works by cookies... do you keep running like ccleaner or cleaning browsing history etc.?
  6. Mussels

    Mussels Moderprator Staff Member

    Joined:
    Oct 6, 2004
    Messages:
    41,941 (11.76/day)
    Thanks Received:
    9,364
    no, no cleaners... maybe i should.

    Unfortunately i got shaped (excess downloading) so for now i can barely load pages, let alone test this. Will report back tomorrow after i get usable net again.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page