1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Weird lockup

Discussion in 'Overclocking & Cooling' started by Revy106, Mar 22, 2010.

  1. Revy106 New Member

    Joined:
    Jan 24, 2010
    Messages:
    26 (0.02/day)
    Thanks Received:
    0
    Hey guys having a bit of trouble here my pc has been running stable and fine for about 3-4 weeks and recently well in the past 2 weeks or so my system has been really unstable over very odd things, for instance if im watching anime or something and skip ahead or skip back, and do such 5 or so times the pc freezes and stutters the sound 100000 times a sec forcing me to have to restart very rarely does it in game but when it does its not a heat issue so I'm really not sure what It could be settings I'm using

    Quote:
    Ai Overclock Tuner.....................[Manual]
    CPU Ratio Setting......................[21.0]
    Intel(r) SpeedStep(tm) Tech............[Disabled]
    Xtreme Phase Full Power Mode...........[Enabled]
    BCLK Frequency.........................[200]
    PCIE Frequency.........................[100]
    DRAM Frequency.........................[DDR3-1603MHz]
    UCLK Frequency.........................[3208MHz]
    QPI Link Data Rate.....................[Auto]

    CPU Voltage Control....................[Manual]
    CPU Voltage............................[1.28750]
    CPU PLL Voltage........................[1.88]
    QPI/DRAM Core Voltage..................[1.24375]
    IOH Voltage............................[1.20]
    IOH PCIE Voltage.......................[1.50]
    ICH Voltage............................[1.20]
    ICH PCIE Voltage.......................[1.50]
    DRAM Bus Voltage.......................[1.64]
    DRAM DATA REF Voltage on CHA...........[Auto]
    DRAM CTRL REF Voltage on CHA...........[Auto]
    DRAM DATA REF Voltage on CHB...........[Auto]
    DRAM CTRL REF Voltage on CHB...........[Auto]
    DRAM DATA REF Voltage on CHC...........[Auto]
    DRAM CTRL REF Voltage on CHC...........[Auto]

    Load-Line Calibration..................[Enabled]
    CPU Differential Amplitude.............[800mV]
    CPU Clock Skew.........................[Delay 300ps]
    CPU Spread Spectrum....................[Disabled]
    IOH Clock Skew.........................[Auto]
    PCIE Spread Spectrum...................[Disabled]

    C1E Support............................[Disabled]
    Hardware Prefetcher....................[Enabled]
    Adjacent Cache Line Prefetch...........[Enabled]
    Intel(r) Virtualization Tech...........[Disabled]
    CPU TM Function........................[Enabled]
    Execute Disable Bit....................[Enabled]
    Intel(r) HT Technology.................[Enabled]
    Active Processor Cores.................[All]
    A20M...................................[Disabled]
    Intel(r) SpeedStep(tm) Tech............[Disabled]
    Intel(r) C-STATE Tech..................[Disabled]
    Event ID: 41 Task Category: (63)
    Level: Critical Source: Kernel-Power

    - System

    - Provider

    [ Name] Microsoft-Windows-Kernel-Power
    [ Guid] {331C3B3A-2005-44C2-AC5E-77220C37D6B4}

    EventID 41

    Version 2

    Level 1

    Task 63

    Opcode 0

    Keywords 0x8000000000000002

    - TimeCreated

    [ SystemTime] 2010-03-22T19:39:38.161211700Z

    EventRecordID 3472

    Correlation

    - Execution

    [ ProcessID] 4
    [ ThreadID] 8

    Channel System

    Computer Revy-PC

    - Security

    [ UserID] S-1-5-18


    - EventData

    BugcheckCode 0
    BugcheckParameter1 0x0
    BugcheckParameter2 0x0
    BugcheckParameter3 0x0
    BugcheckParameter4 0x0
    SleepInProgress false
    PowerButtonTimestamp 0

    The Error: Session "Microsoft-Windows-Setup" stopped due to the following error: 0xC000000D
    The Warnings: The driver \Driver\WUDFRd failed to load for the device Root\SIDESHOW\0000.
    The driver \Driver\WUDFRd failed to load for the device Root\SIDESHOW\0001.
    Another Error: Audit events have been dropped by the transport. 0

    All of these come with the freeze/lock up theres no actual BSOD but it just locks up just as harsh forcing it into a restart

    My system is

    Processor: Intel i7 920 4.2Ghz
    Motherboard: Asus P6X58D Premium
    Case: Antec 1200
    Memory: 6Gig Corsair 1600Mhz
    Hard Drive: 299 GB (Rapter 10000 RPM 2.1 Ms seek time)
    Video Card: ATi 5870 OC 900/1300
    Monitor: LG 32"
    PSU: OCZ StealthXStream 700w Silent
    Sound Card: Creative SB X-Fi Fatal1ty Gaming Champion Edition
    Speakers/Headphones: Roccat Kave 5.1
    Keyboard: G19 Logitech Keyboard
    Mouse: Razer Mamba
    Mouse Surface: Razer eXact Mat Xcontrol
    Operating System: Windows 7 Ultimate 64-bit


    please help me !
     
  2. TheShad0W New Member

    Joined:
    Nov 18, 2009
    Messages:
    148 (0.08/day)
    Thanks Received:
    17
    Lol at "mouse surface"
    Isn't exactly going to be necessary in diagnosing this...

    First, have you checked that overclock is stable?
    Run OCCT for an hour. 1.288v @ 4.2Ghz isn't something I'd bet on being stable.
     
  3. Revy106 New Member

    Joined:
    Jan 24, 2010
    Messages:
    26 (0.02/day)
    Thanks Received:
    0
    Since I got this chip i oc'd it using this exact setup and all of the sudden its just come on ive reinstalled my pc and meh still doing it so not software related
     
  4. 95Viper

    95Viper

    Joined:
    Oct 12, 2008
    Messages:
    4,374 (2.02/day)
    Thanks Received:
    1,582
    Location:
    στο άλφα έως ωμέγα
    Try updating or un-installing itunes and/or Gear software.:)


    Edit: And, please, let us know how it is going...
     
    Last edited: Mar 22, 2010
  5. TheShad0W New Member

    Joined:
    Nov 18, 2009
    Messages:
    148 (0.08/day)
    Thanks Received:
    17
    Also, what sort of cooling do you have, is it overheating?

    My rig was getting a little warm recently because dust had accumulated in the rad for my H50 - bear in mind this is only eight weeks worth, in a relatively clean flat:

    [​IMG]
     
  6. eidairaman1

    eidairaman1

    Joined:
    Jul 2, 2007
    Messages:
    12,406 (4.70/day)
    Thanks Received:
    1,459
    that right there makes me sick
     
  7. jellyrole

    jellyrole

    Joined:
    May 11, 2009
    Messages:
    1,020 (0.52/day)
    Thanks Received:
    206
    Location:
    Manhattan
    Lol, in the shape of fan blades too!
     
  8. 95Viper

    95Viper

    Joined:
    Oct 12, 2008
    Messages:
    4,374 (2.02/day)
    Thanks Received:
    1,582
    Location:
    στο άλφα έως ωμέγα
    Dam* TheShad0W,

    My car radiator ain't that bad after driving thru Florida during the bug season.

    EDIT: You need this:
    [​IMG]

    or, this:[​IMG]
     
    Last edited: Mar 22, 2010
  9. TheShad0W New Member

    Joined:
    Nov 18, 2009
    Messages:
    148 (0.08/day)
    Thanks Received:
    17
    Well I'm doing push-pull with two 110CFM fans, and this rig is turned on A LOT so it basically filters a huge amount of air :p
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page