1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Weird Sound Problem when hit certin speeds

Discussion in 'Overclocking & Cooling' started by Trigger911, Mar 13, 2008.

  1. Trigger911

    Trigger911

    Joined:
    Jan 2, 2007
    Messages:
    602 (0.20/day)
    Thanks Received:
    63
    Location:
    Under Columbus, Ohio
    Hello my friend has a system I'm try to help him over the net but I guess when he hits 7x multiplier 300 fsb his sounds starts to glitch it gets fuzzy and such. Also the sound card is installed into a PCI Port. I think 1 the mobo is junk (self evident after looking at reviews) and or the Fsb is glitching his PCi-Bus. But I would also like to know if there is an application to see loads on pcs without having to buy a tester.

    His System: Took me awhile to get all this info as I'm helping over steam lol
    Code:
    Intel 4300 1.8 O/C to 2.01
    ASRock-4coreduel-sata2 - Bios Ver 1.90
    2 gig of muskin 800 ram 
    XFX 9600gt
    Sound Card XFI Gamers – PCI 
    1x DVD burner
    2x HDD’s 1 ide 1 sata 
    4x USB Connection 
    500 psu Antec
    
    Thanks for reading and any advice given I'm still trying to coax him to join up here since he does build a good bit of pcs he could learn allot lol.
     
  2. imperialreign

    imperialreign New Member

    Joined:
    Jul 19, 2007
    Messages:
    7,043 (2.47/day)
    Thanks Received:
    909
    Location:
    Sector ZZ₉ Plural Z Alpha
    If he has a setting in his BIOS for PCI latency, bump that up a notch.
     
  3. Trigger911

    Trigger911

    Joined:
    Jan 2, 2007
    Messages:
    602 (0.20/day)
    Thanks Received:
    63
    Location:
    Under Columbus, Ohio
    Ok I rellayed the message ill post asap when i find out
     
  4. farlex85

    farlex85 New Member

    Joined:
    Mar 29, 2007
    Messages:
    4,829 (1.63/day)
    Thanks Received:
    638
    Yea I'm thinkin crappy mb. Could be a faulty sound card though. Be careful when pushing the pci speed, especially w/ an unproven board.
     
  5. Trigger911

    Trigger911

    Joined:
    Jan 2, 2007
    Messages:
    602 (0.20/day)
    Thanks Received:
    63
    Location:
    Under Columbus, Ohio
    Btw i didnt say it well I'm lookng for a app to show the load on the psu thru a pc applacation it just needs to be a good questmatation
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page