1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Weird Start up and Crash

Discussion in 'General Hardware' started by MxPhenom 216, Jan 6, 2011.

  1. MxPhenom 216

    MxPhenom 216 Corsair Fanboy

    Joined:
    Aug 31, 2010
    Messages:
    9,653 (6.76/day)
    Thanks Received:
    2,065
    Location:
    Seattle, WA
    When i started up my system this morning when windows starts with the glittery windows symbol it was just a bit colorful screen like tie dye pixelation all over the screen. And just now watching a youtube video my screen when black and wouldnt come back on. Do i have a bad windows installation or should i reinstall video drivers??
  2. MxPhenom 216

    MxPhenom 216 Corsair Fanboy

    Joined:
    Aug 31, 2010
    Messages:
    9,653 (6.76/day)
    Thanks Received:
    2,065
    Location:
    Seattle, WA
    or do i have a dieing video card??
  3. sneekypeet

    sneekypeet Unpaid Babysitter Staff Member

    Joined:
    Apr 12, 2006
    Messages:
    21,476 (7.09/day)
    Thanks Received:
    5,987
    will it boot to safe mode ok?
  4. MxPhenom 216

    MxPhenom 216 Corsair Fanboy

    Joined:
    Aug 31, 2010
    Messages:
    9,653 (6.76/day)
    Thanks Received:
    2,065
    Location:
    Seattle, WA
    Ill check in a bit. Its just this one time. idk if itll do it again
  5. {JNT}Raptor

    {JNT}Raptor New Member

    Joined:
    Jul 12, 2005
    Messages:
    733 (0.22/day)
    Thanks Received:
    87
    Location:
    NY
    1st thing I'd say do.....is remove those beta drivers your using and try a certified release set........there may be a reason Nvidia pulled them from their site.

    Just a thought.

    Hope it helps. :)
  6. Mussels

    Mussels Moderprator Staff Member

    Joined:
    Oct 6, 2004
    Messages:
    41,999 (11.73/day)
    Thanks Received:
    9,395
    dying video card is extremely likely. I had exactly those symptoms on nvidia cards i've had die in the past (G80/G92 mostly)
  7. silkstone

    silkstone

    Joined:
    Nov 1, 2008
    Messages:
    2,868 (1.37/day)
    Thanks Received:
    494
    I also had similar symptoms with an old 8800gt. Turns out one of the GDDR chips had failed from too much overclocking. I rarely overclock memory now.
  8. Mussels

    Mussels Moderprator Staff Member

    Joined:
    Oct 6, 2004
    Messages:
    41,999 (11.73/day)
    Thanks Received:
    9,395
    the ones that died on me were all ran at stock, it just seems to be how Nv cards go - artifacting, even at 2D clocks/BIOS level.
  9. silkstone

    silkstone

    Joined:
    Nov 1, 2008
    Messages:
    2,868 (1.37/day)
    Thanks Received:
    494
    urg, i could get into safemode on mine, thankfully. It took the shop 2hrs of trying to get it to work before they'd believe me that i had a defective GDDR Ram chip. I Used to get nice overclocks on My 4850, but the last one lost a GDDR Ram chip (i'm guessing thru overclocking) and so i usually run this one close to stock. I seem to get higher core speeds when i don;t overclock the VRam anyway. So that's what i aim for.
  10. MxPhenom 216

    MxPhenom 216 Corsair Fanboy

    Joined:
    Aug 31, 2010
    Messages:
    9,653 (6.76/day)
    Thanks Received:
    2,065
    Location:
    Seattle, WA
    Well it booted fine this morning. Not sure what do think. back off on my memory overclock i guess??

    Im actually running the 260.89 WHQL because i heard the 260.99 were garbage and the new beta werent to good but alright

    I may go back to the 258.96 WHQLs though
  11. {JNT}Raptor

    {JNT}Raptor New Member

    Joined:
    Jul 12, 2005
    Messages:
    733 (0.22/day)
    Thanks Received:
    87
    Location:
    NY
    My bad....I had gotten you and Cratzky mixed up.

    Sorry bro. :toast:
  12. overclocking101

    overclocking101

    Joined:
    Apr 8, 2009
    Messages:
    2,886 (1.49/day)
    Thanks Received:
    405
    Location:
    vermont
    well if this happened when windows was loading then its not an unstable oc unless you have a super oc bios flashed. sounds like a dieing card but lets hope not. try to repeat it and see what causes it. like overclock super heavy and watch youtube see what happens
  13. MxPhenom 216

    MxPhenom 216 Corsair Fanboy

    Joined:
    Aug 31, 2010
    Messages:
    9,653 (6.76/day)
    Thanks Received:
    2,065
    Location:
    Seattle, WA
    Hmmmm. Ive been playing CoD4 and it seems to be running it perfectly.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page