1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

what could this be?

Discussion in 'General Hardware' started by savillm, Feb 6, 2007.

  1. savillm

    savillm New Member

    Joined:
    Jul 15, 2006
    Messages:
    609 (0.21/day)
    Thanks Received:
    9
    Location:
    Exeter, UK
  2. technicks

    technicks

    Joined:
    Apr 23, 2006
    Messages:
    3,559 (1.18/day)
    Thanks Received:
    257
    Location:
    Enschede, The Netherlands
    Did you install all of the board's drivers? Btw i get this when i have the Realtek drivers installed and on board sound is of in the bios.

    Oh i see you use the onboard sound.:D

    And did you try to update that driver. Right mouse click on target. And then do automatic search
    Last edited: Feb 6, 2007
  3. savillm

    savillm New Member

    Joined:
    Jul 15, 2006
    Messages:
    609 (0.21/day)
    Thanks Received:
    9
    Location:
    Exeter, UK
    right its sorted now it was my card reader lol


    any idears why i got lag in my games?
    Last edited: Feb 6, 2007
  4. technicks

    technicks

    Joined:
    Apr 23, 2006
    Messages:
    3,559 (1.18/day)
    Thanks Received:
    257
    Location:
    Enschede, The Netherlands
    The lag in Battlefield is not your pc's foult i think. I have it to every once in a while.
    Depends on the server to i think.
  5. k0rn_h0li0 New Member

    Joined:
    Feb 1, 2007
    Messages:
    1,180 (0.43/day)
    Thanks Received:
    46
    Location:
    Hometown CALI, Current WI.
    stop uploading?

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page