1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

What do you think these artifacts could be from?

Discussion in 'Graphics Cards' started by bigmacks433, Dec 23, 2007.

  1. bigmacks433 New Member

    Joined:
    Dec 23, 2007
    Messages:
    205 (0.09/day)
    Thanks Received:
    1
    blah
    Last edited: Dec 23, 2007
  2. technicks

    technicks

    Joined:
    Apr 23, 2006
    Messages:
    3,559 (1.18/day)
    Thanks Received:
    257
    Location:
    Enschede, The Netherlands
    Dead card maybe.:ohwell:
  3. bigmacks433 New Member

    Joined:
    Dec 23, 2007
    Messages:
    205 (0.09/day)
    Thanks Received:
    1
    Well it works boots starts/just artifacts bios/games/desktop im wondering if there is anyway to fix it maybe because my warranty is over and i cant get it fixed :(
  4. bigmacks433 New Member

    Joined:
    Dec 23, 2007
    Messages:
    205 (0.09/day)
    Thanks Received:
    1
    Probley last ati card i buy because no lifetime warranty :(
  5. joker71

    joker71 New Member

    Joined:
    Dec 13, 2007
    Messages:
    31 (0.01/day)
    Thanks Received:
    7
    Location:
    finland
    dead video card

    yep mate you video card is realy dead better buy a new one
  6. technicks

    technicks

    Joined:
    Apr 23, 2006
    Messages:
    3,559 (1.18/day)
    Thanks Received:
    257
    Location:
    Enschede, The Netherlands
    I got the same with my X800 XL. Works, but that's about all.
  7. bigmacks433 New Member

    Joined:
    Dec 23, 2007
    Messages:
    205 (0.09/day)
    Thanks Received:
    1
    That's some bullshit so i paid 600$ acouple years ago for a paper weight now, man last time im buying ati shit, there's gotta be someway to fix it sucks ati wouldnt replace it only 1 year warranty. so lame.

    im wondering if it's just the cooler causing it even though i applied thermal compound.

    metal not completly level?
  8. technicks

    technicks

    Joined:
    Apr 23, 2006
    Messages:
    3,559 (1.18/day)
    Thanks Received:
    257
    Location:
    Enschede, The Netherlands
    Did you try underclocking the card and did you check your fan if it is still working?
  9. technicks

    technicks

    Joined:
    Apr 23, 2006
    Messages:
    3,559 (1.18/day)
    Thanks Received:
    257
    Location:
    Enschede, The Netherlands
    Then i would not blame ATI because you fiddled with the card it's kinda your own fault.
    And how are your temps at the moment?

    You are not the only one who payed that for a card keep that in mind. And certainly not the only one who's card died after a few years.
    Also a few years is pretty long in hardware terms. And it could happen to my Nvidia card to.

    Also i would check the cooler if it is free from dust.
    bigmacks433 says thanks.
  10. alexp999

    alexp999 Staff

    Joined:
    Jul 28, 2007
    Messages:
    8,045 (3.15/day)
    Thanks Received:
    862
    Location:
    Dorset, UK
    Are those artifcats there, in exactly the same place as soon as you turn comp on, to when you turn comp off? do they move or are they static like in picture?
  11. bigmacks433 New Member

    Joined:
    Dec 23, 2007
    Messages:
    205 (0.09/day)
    Thanks Received:
    1
    nope it's ati's fault because the card would crash/overheat so i had to apply some new thermal compound worked for alittle untill started artifacting.

    im glad i bought a 7800 gtx 256 mb also though bfgtech had a few of them die and they replaced them no problem ati is bullshit my thing died a few days after warranty.
  12. bigmacks433 New Member

    Joined:
    Dec 23, 2007
    Messages:
    205 (0.09/day)
    Thanks Received:
    1

    booting up bios is a bunch of colors/numbers/scribble and desktop just stay's like that.
  13. alexp999

    alexp999 Staff

    Joined:
    Jul 28, 2007
    Messages:
    8,045 (3.15/day)
    Thanks Received:
    862
    Location:
    Dorset, UK
    Okay, I assume that is a screen shot? (prntscn button?) i.e not the monitor or cable?
  14. bigmacks433 New Member

    Joined:
    Dec 23, 2007
    Messages:
    205 (0.09/day)
    Thanks Received:
    1
    Is there any websites that repair cards? i kinda dont want to have 600$ paper weight.
  15. bigmacks433 New Member

    Joined:
    Dec 23, 2007
    Messages:
    205 (0.09/day)
    Thanks Received:
    1
    printscreen yea/mspaint.
  16. technicks

    technicks

    Joined:
    Apr 23, 2006
    Messages:
    3,559 (1.18/day)
    Thanks Received:
    257
    Location:
    Enschede, The Netherlands
    I am sorry to hear that m8. Your card is probably dead.
  17. alexp999

    alexp999 Staff

    Joined:
    Jul 28, 2007
    Messages:
    8,045 (3.15/day)
    Thanks Received:
    862
    Location:
    Dorset, UK
    Have you tried opening up case and cleaning and reseating everything?? could be loose connection somewhere?
  18. technicks

    technicks

    Joined:
    Apr 23, 2006
    Messages:
    3,559 (1.18/day)
    Thanks Received:
    257
    Location:
    Enschede, The Netherlands
    Do remember that you can buy such a card for $150 new these days.
  19. bigmacks433 New Member

    Joined:
    Dec 23, 2007
    Messages:
    205 (0.09/day)
    Thanks Received:
    1
    I wish i could fix the thing :( even though probley cost more to fix than cards worth probley not even possible.

    I really miss having x1800xt 512 mb though owned the 7800 gtx 256 mb* :(
  20. bigmacks433 New Member

    Joined:
    Dec 23, 2007
    Messages:
    205 (0.09/day)
    Thanks Received:
    1
    Yea, but still if i could get it fixed for like under 50$ then that would own lol.
  21. bigmacks433 New Member

    Joined:
    Dec 23, 2007
    Messages:
    205 (0.09/day)
    Thanks Received:
    1
    I dont really want to buy a new card now though im kinda waiting for second generation dx10 cards to buy a new one because the 3870/8800 ultra run crysis poorly.

    Sucks though i cant use this card and even today it still owns :(
  22. technicks

    technicks

    Joined:
    Apr 23, 2006
    Messages:
    3,559 (1.18/day)
    Thanks Received:
    257
    Location:
    Enschede, The Netherlands
    I wish you could to. That would:rockout:
  23. bigmacks433 New Member

    Joined:
    Dec 23, 2007
    Messages:
    205 (0.09/day)
    Thanks Received:
    1
    Im wondering if it's gpu artifacts or memory though.

    Im probley gonna buy a after market heatsink and try that might be the ati/reference heatsink metal is not level/fully contacting making it artifact?
  24. technicks

    technicks

    Joined:
    Apr 23, 2006
    Messages:
    3,559 (1.18/day)
    Thanks Received:
    257
    Location:
    Enschede, The Netherlands
    Would not do that if i were you. Imo just a waste of money.
  25. bigmacks433 New Member

    Joined:
    Dec 23, 2007
    Messages:
    205 (0.09/day)
    Thanks Received:
    1
    It could be that though, because after thermal compound settles and the gpu is gamed on alot the stuff drys up exposing not so level parts? Hell the zalman vf700 works on my 7800 gtx also so yea worth a try.

    I really miss the card though was great when it worked 7800 gtx is big step down.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page