1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

What would cause HT Multiplier to not downclock?

Discussion in 'Overclocking & Cooling' started by MDK22, Jun 14, 2008.

  1. MDK22 New Member

    Joined:
    Jan 25, 2006
    Messages:
    165 (0.05/day)
    Thanks Received:
    9
    Location:
    Philadelphia, PA
    I have an asus m2r32-mvp running bios 1009 and yet when i set my HT Link Multiplier to 4x it stays in the bios and yet everything else reports it as 5x. I notice this cause when I was running at 250mhz it said my ht was 1250 and anytime it breaks 1100 my computer becomes unstable.
     
  2. panchoman

    panchoman Sold my stars!

    Joined:
    Jul 16, 2007
    Messages:
    9,595 (3.34/day)
    Thanks Received:
    1,200
    hmm this is really weird, have you tried updating your bios? it might be a bug or something
     
  3. MDK22 New Member

    Joined:
    Jan 25, 2006
    Messages:
    165 (0.05/day)
    Thanks Received:
    9
    Location:
    Philadelphia, PA
    The next bios up is a beta bios. Ive done alot of beta things the one thing not worth it to me is a bios the chances are too high of something getting messed up beyond repair.
     
  4. From_Nowhere New Member

    Joined:
    Jun 13, 2008
    Messages:
    661 (0.26/day)
    Thanks Received:
    77
    You might want to check the HT Ratio
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page