1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

What's wrong?

Discussion in 'AMD / ATI' started by Xternal, Jan 31, 2010.

  1. Xternal

    Xternal New Member

    Joined:
    Mar 16, 2009
    Messages:
    20 (0.01/day)
    Thanks Received:
    3
    Location:
    Puerto Rico
    Hi everyone, It's me again with video card problems again this is so dissapointing. :shadedshu

    Is my video card dying already ? :banghead:
    (random freezes and drivers stop working)

    Pcs+ 5770
     

    Attached Files:

    • ati.jpg
      ati.jpg
      File size:
      135.3 KB
      Views:
      93
  2. Corduroy_Jr

    Corduroy_Jr New Member

    Joined:
    Oct 26, 2009
    Messages:
    1,102 (0.59/day)
    Thanks Received:
    60
    Location:
    barrie ont
    very odd, video card overheating maybe
     
  3. Wile E

    Wile E Power User

    Joined:
    Oct 1, 2006
    Messages:
    24,324 (8.18/day)
    Thanks Received:
    3,778
    Almost looks like memory artifacts.

    First thing you need to do is set everything back to stock clocks. Remove all overclocks.
     
  4. Xternal

    Xternal New Member

    Joined:
    Mar 16, 2009
    Messages:
    20 (0.01/day)
    Thanks Received:
    3
    Location:
    Puerto Rico
    Well it idles around 46c goes up to maybe 65c gaming can't comfirm.This happened today after playing 8 hours of mass effect 2 ... :(

    I Can't slider won't go less than 1225
     

    Attached Files:

  5. MT Alex

    MT Alex

    Joined:
    Aug 2, 2009
    Messages:
    3,804 (1.96/day)
    Thanks Received:
    1,640
    Uncheck the "Enable ATI Overdrive" and restore defaults.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page