1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

When computers sleep..

Discussion in 'General Hardware' started by Black Panther, Mar 30, 2013.

  1. Black Panther

    Black Panther Senior Moderatorā„¢ Staff Member

    Joined:
    May 30, 2007
    Messages:
    8,582 (3.17/day)
    Thanks Received:
    1,933
    I have 2 pc's in my system specs on the left: Black Panther and White Bengal.

    Now when the latter sleeps, it's akin to shutting down. All fans stop spinning and all LEDs go off. It's like the pc was totally powered off. Nice.

    But when the 'Black Panther' system goes to sleep all case fans and LEDs remain on.

    Is there a way to get the Black Panther System to sleep the same way White Bengal does?

    NB I'm discussing sleep here, not hibernation or hybrid sleep.
     
  2. Jetster

    Jetster

    Joined:
    Jan 17, 2010
    Messages:
    5,106 (2.93/day)
    Thanks Received:
    2,090
    Location:
    Oregon
    Some of the older 775 boards don't sleep so well. Try manually putting it to sleep and see what happens. The mouse or keyboard may be keeping it awake. Of course check your sleep settings
     
  3. FordGT90Concept

    FordGT90Concept "I go fast!1!11!1!"

    Joined:
    Oct 13, 2008
    Messages:
    13,787 (6.26/day)
    Thanks Received:
    3,671
    Location:
    IA, USA
    Crunching for Team TPU
  4. TheLaughingMan

    TheLaughingMan

    Joined:
    May 7, 2009
    Messages:
    4,998 (2.50/day)
    Thanks Received:
    1,291
    Location:
    Marietta, GA USA
    The power settings in particular. Make sure the options "never" is not set for put computer to sleep. I changed the power options to "High Performance" once by mistake and disabled sleep without evening knowing. At that point my system was just turning the monitor off.
     
  5. james888

    james888

    Joined:
    Jun 27, 2011
    Messages:
    4,540 (3.74/day)
    Thanks Received:
    1,692
    My 775 system defaults to 1 sleep which leaves fans and what not on. My 1155 system defaults to s3 sleep which turns fans and what not off. Just make sure your set to s3 in the bios.
     
    Crunching for Team TPU
  6. Aquinus

    Aquinus Resident Wat-man

    Joined:
    Jan 28, 2012
    Messages:
    6,462 (6.46/day)
    Thanks Received:
    2,188
    Location:
    Concord, NH
    This. I've found that older motherboards tend to give me trouble with S3 though. It doesn't hurt to give it a try though.
     
    Jetster says thanks.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page