1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

when I click determine core clock on ati tool I get a fullscreen of vertical lines!

Discussion in 'ATITool' started by NYGANG_EDDI, Dec 9, 2004.

  1. NYGANG_EDDI New Member

    Joined:
    Dec 8, 2004
    Messages:
    13 (0.00/day)
    Thanks Received:
    0
    when I click determine core clock on ati tool I get a fullscreen of vertical lines!. Is this how the program tests the card? I was scared and rebooted when this happened because I have a cooked card that soft of does the same thing. SO TELL ME: when I do the determine the high core clock thingie, is the whole screen supposed to change to alot vertical streaks of red brown white?
     
  2. ReconCX New Member

    Joined:
    Oct 21, 2004
    Messages:
    401 (0.10/day)
    Thanks Received:
    1
    Location:
    California
    no, your card might just not be very overclockable at all, you should do it manually instead.
     
  3. Head New Member

    Joined:
    Nov 13, 2004
    Messages:
    13 (0.00/day)
    Thanks Received:
    0
    Location:
    Chioggia, Italy
    It's because your card perhaps is not supported... I had the same problem with my x800se agp with the previous version of ati tool that didn't support the card.
     
  4. kayone New Member

    Joined:
    Sep 1, 2004
    Messages:
    16 (0.00/day)
    Thanks Received:
    0
    If you've fitted an Artic cooler or reseated your cooler, you might wanna check it and re-seat and make sure it's screwed in properly.
     
  5. acrowley23 New Member

    Joined:
    Aug 23, 2004
    Messages:
    78 (0.02/day)
    Thanks Received:
    0
    its the weird screen gambling bug ?! do you have a x800 CARD ? when, you should use the x800xt 500_500 Bios...
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page