1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

When to use 266, 333 strap? Ocing a C0....

Discussion in 'Overclocking & Cooling' started by johnspack, Sep 23, 2009.

  1. johnspack

    johnspack

    Joined:
    Oct 6, 2007
    Messages:
    4,400 (1.64/day)
    Thanks Received:
    872
    Location:
    Nelson B.C. Canada
    I'm an intel newbie, but for higher clocks on my e8400 like 3.8g+ and 450mhz+ fsb it seems 266 strap is just too low latency, I've had all kinds of weird problems. 333 at 3.9ghz on air with 1.344 windows vcore, I'm perfect stable. Is this a known issue with the older C0 stepping e8400s? And yes that's a high vcore, also normal for C0s?
     
  2. MRCL

    MRCL

    Joined:
    May 31, 2008
    Messages:
    5,791 (2.38/day)
    Thanks Received:
    860
    Location:
    Switzerland, Heart of Europe
    E8400 C0 yes, they require relatively high volts. For 4.5GHz I needed almost 1.5v so your 1.34v are actually quite low lol. I don't really get FSB Straps or I have forgotten everything I know about them, but above FSB 300, a strap of 333 would be recommended. It certainly helped me.
     
    johnspack says thanks.
  3. d3fct

    d3fct

    Joined:
    Jul 15, 2009
    Messages:
    1,087 (0.54/day)
    Thanks Received:
    165
    Location:
    Upstate NewYork
    [​IMG]
     
  4. johnspack

    johnspack

    Joined:
    Oct 6, 2007
    Messages:
    4,400 (1.64/day)
    Thanks Received:
    872
    Location:
    Nelson B.C. Canada
    thanks guys, still trying to figure out this dam intel system. 3.9 still stable, might even get 4ghz stable 24/7 on air.... this is fun stuff!
     
  5. johnspack

    johnspack

    Joined:
    Oct 6, 2007
    Messages:
    4,400 (1.64/day)
    Thanks Received:
    872
    Location:
    Nelson B.C. Canada
    Almost thanks d3tct, but I'm already at 460fsb....
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page