1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Why does GPU-Z check for updates when I specify "NEVER" ?

Discussion in 'GPU-Z' started by pstein, Nov 5, 2007.

  1. pstein New Member

    Joined:
    Nov 5, 2007
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    In the drop down menu I selected "NEVER" check for updates.

    Nevertheless GPU-Z tries to connect to the home server.
    Why?

    My firewall pops up and informs me.

    How can I really disable outbound connection of GPU-Z ?

    Peter
  2. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,545 (4.00/day)
    Thanks Received:
    11,227
    bug
  3. war59312 New Member

    Joined:
    Oct 6, 2007
    Messages:
    10 (0.00/day)
    Thanks Received:
    0
    Location:
    USA
    Yeah it's getting old, can you please "finally" fix it in next build...

    By the way you might want to update that known bugs post so people stop reporting on known issues?

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page