1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Win 7 Video lag and Genuine issues/freezing,stuttering

Discussion in 'General Software' started by D007, Mar 30, 2010.

  1. D007

    D007

    Joined:
    Mar 7, 2007
    Messages:
    3,269 (1.16/day)
    Thanks Received:
    448
    Location:
    Pompano beach, Florida
    This is on win 7 x64.

    I don't get it.
    Wait yes I do, it's a newer OS..
    Anyway, I'm getting lag in virtually every video playback I watch.
    Just has these little spikes occasionally that have finally bugged me to annoyance.
    Never had anything like it in xp 32.
    Sometimes it happens way to much, sometimes rarely.
    But it's always aggravating.

    It causes things to freak out on occasion as well.
    Has almost caused a freeze even.
    One instance it caused a looping sound and skipping replay issue.
    Tried adjusting playback sound qualities and what not..
    Worked in settings and did standard tests..
    Of course nothing comes up.
    I haven't managed to pin it down yet.
    Anyone figured it out yet?

    As for Genuine.
    It will crash me if I'm playing L4D2 and the dumb ass genuine decides to validate it's self while I'm in a game.
    Just makes the game start looping sound and freezes it.
    If I don't alt tab out, it's done for.

    Pretty annoying and I have a feeling once I get to playing other games online, that may very well cause the same issue.
    Anyway to disable it or the notification?
    Maybe set it up for some kind of manual verification instead of automatic?

    Thanks all.
     
  2. D007

    D007

    Joined:
    Mar 7, 2007
    Messages:
    3,269 (1.16/day)
    Thanks Received:
    448
    Location:
    Pompano beach, Florida
    Small update in a bumpish manner.
    Installed bioshock 2 again after getting win 7.
    Now it also randomly freezes.
    Also froze on me right when windows live went to download my profile.

    Ug..
     
  3. D007

    D007

    Joined:
    Mar 7, 2007
    Messages:
    3,269 (1.16/day)
    Thanks Received:
    448
    Location:
    Pompano beach, Florida
    Still happening.
    Last night in L4D2 ( left for dead 2). Game completely froze on me and went into a sound loop that 99.9% of the time means your pc is crashing.
    It's not really crashing though. If I alt+tab out I can fix it before it crashes me but it jumps my memory usage to over 1 gig for the program in question immediately.

    I still get the weird lag jumps in video playback as well. No one has encountered this problem and found a fix?
    Thanks all.
     
  4. Bo$$

    Bo$$ Lab Extraordinaire

    Joined:
    May 7, 2009
    Messages:
    5,321 (2.62/day)
    Thanks Received:
    868
    Location:
    London, UK
    try wgachew :D
     
  5. RaPiDo987

    RaPiDo987 New Member

    Joined:
    Aug 9, 2009
    Messages:
    583 (0.30/day)
    Thanks Received:
    110
    I see that you're have a OC cpu. I was having a similar problem and realize the my voltage was too low. The comp kept freezing, lagging and shutting down. Try to set everything to stock and see if it still keeps happening. For video playback, DL cccp codec pack and see if that helps...
     
    D007 says thanks.
  6. EastCoasthandle

    EastCoasthandle New Member

    Joined:
    Apr 21, 2005
    Messages:
    6,889 (1.96/day)
    Thanks Received:
    1,506
    If you want to fix the stuttering in video playback try adjusting the Multimedia Class Scheduler from 10 to 50. This feature is not available in XP which may explain why people haven't noticed this type of problem in XP. Here is what you need to do:
    1. Open up Regedit with admin rights.
    2. Goto: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Multimedia\SystemProfile
    3. Change networkthrottlingindex from it's default of 10 (decimal) or a (hexadecimal) to 50 (decimal).
    4. A 50 in parenthesis (50) should be what you see.
    5. Reboot and try the video again. It should improve games as well.
     
    D007 says thanks.
  7. D007

    D007

    Joined:
    Mar 7, 2007
    Messages:
    3,269 (1.16/day)
    Thanks Received:
    448
    Location:
    Pompano beach, Florida
    Cool thank you guys. I will try all of that right now. This stuff has been getting a bit annoying.
    Also as for it being cpu overclock related. I'll ramp it up a bit, but it seems to only happen when windows validates it's self. So I assume it has to do with some kind of validation issue when I'm playing games. Won't kill me to add a little more voltage to it though.
    I'll also look into that codec pack after trying this registry fix, if that doesn't do it.
    Thanks again fellas. :)

    EDIT: Actually I'm just going to do it all at once and hope for the best..
    and I have no idea wth wgachew is...lol Is that a joke or something?
    All changes have been made, upped cpu voltage to 1.4v, edited the registry to value (50), added the cccp codec pack.
    Now I'll see how it runs my movies.
     
    Last edited: Apr 4, 2010
  8. RaPiDo987

    RaPiDo987 New Member

    Joined:
    Aug 9, 2009
    Messages:
    583 (0.30/day)
    Thanks Received:
    110
    any update?
     
  9. D007

    D007

    Joined:
    Mar 7, 2007
    Messages:
    3,269 (1.16/day)
    Thanks Received:
    448
    Location:
    Pompano beach, Florida
    Watched sherlock holmes, 2 hours long.
    I'd say there seemed to be less skips.
    I would of expected about 6-10, where I only noticed 2 this time.
    So it seems to be an improvement at least.
    Can't say with absolute certainty though.
    Regardless I'll stick with the suggestions as they seem to be an improvement IMO.
    Thanks a bunch. ^^
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page