1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Windows 7 BSOD on startup HELP

Discussion in 'General Software' started by jasper1605, Jan 29, 2010.

  1. jasper1605

    Joined:
    Nov 6, 2009
    Messages:
    1,274 (0.71/day)
    Thanks Received:
    228
    Location:
    Ohio
    Hey guys,

    I'm running the 64 bit windows 7 on my computer that I built about two months ago. Recently, I installed two spinpoint f3's and put them in a RAID 0 and use those to boot out of. Ever since then, about 70% of my startups blue screen on me saying the pqrl (or something like that) is not less_than_or_equal_to. Is booting out of a RAID a bad idea, or is this something completely different? I've reinstalled windows 7 four times and each to no avail with these blue screens. Any suggestions?

    Note: Before I changed the HDDs I had a WD caviar green as my boot drive and only drive for that matter and I don't think it ever had start up issues.
     
  2. Duffman

    Duffman New Member

    Joined:
    Dec 5, 2007
    Messages:
    1,011 (0.41/day)
    Thanks Received:
    67
    Location:
    Mt. Pocono, PA
    I boot from a 4 drive RAID 10 with no problems. Even after I just changed out my Mobo. Before that, i booted from two in a RAID 0 with no issues.

    You sure both drives are ok?
     
    jasper1605 says thanks.
  3. jasper1605

    Joined:
    Nov 6, 2009
    Messages:
    1,274 (0.71/day)
    Thanks Received:
    228
    Location:
    Ohio
    Haven't got a clue. How would I go about checking?
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page