1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Windows 7 desktop problem

Discussion in 'General Software' started by Zaspera, Jul 29, 2012.

  1. Zaspera New Member

    Joined:
    Jan 5, 2011
    Messages:
    500 (0.38/day)
    Thanks Received:
    11
    Location:
    Mapleville, RI
    Everything was fine last night and now my Windows seems to be stuttering when I type and move my mouse. Also, my taskbar changed it seemed. I used to scroll over tabs in the taskbar and saw pictures of windows. Now this is what I see:


    [​IMG]


    Any idea what happened or how to fix it?
  2. brandonwh64

    brandonwh64 Addicted to Bacon and StarCrunches!!!

    Joined:
    Sep 6, 2009
    Messages:
    18,548 (10.21/day)
    Thanks Received:
    6,060
    Location:
    Chatsworth, GA
    Right click the taskbar and then click properties and make it look like this

    [​IMG]
    Crunching for Team TPU
  3. Zaspera New Member

    Joined:
    Jan 5, 2011
    Messages:
    500 (0.38/day)
    Thanks Received:
    11
    Location:
    Mapleville, RI
    That increases all tabs. So Pidgin would be 2 things on the bar. That's not what I meant. When I scrolled over it last night, it would show mini preview pictures of the 2 windows. Now I just get that shitty text and no previews.
  4. Zaspera New Member

    Joined:
    Jan 5, 2011
    Messages:
    500 (0.38/day)
    Thanks Received:
    11
    Location:
    Mapleville, RI
    It looks like I'm referring to the Aero Preview maybe. I went to bed, computer went to sleep after a while and then my settings changed and I have hardcore windows lag even after a restart. Typing and mouse movement is a few seconds behind.
  5. temp02 New Member

    Joined:
    Mar 18, 2009
    Messages:
    493 (0.25/day)
    Thanks Received:
    166
    Close WoW, and see if it returns to "normal", other wise please read this thread.

    Good luck.
    Zaspera says thanks.
  6. Zaspera New Member

    Joined:
    Jan 5, 2011
    Messages:
    500 (0.38/day)
    Thanks Received:
    11
    Location:
    Mapleville, RI
    It was happening with WoW open and closed. Right now, it's fine. But last restart the lag didn't start for about 30 minutes. Reading that thread. Thanks.

    Aero is fixed. Not sure how my theme got changed over night. Thanks!
  7. DRDNA

    DRDNA

    Joined:
    Feb 19, 2006
    Messages:
    4,778 (1.54/day)
    Thanks Received:
    566
    Location:
    New York
    Some applications will turn off Areo like some Blu-ray players (not all of them but some of them do this). If you happened to shut down while it was shut off by an app then that may have been the issue. Sometimes a BSOD while one of this apps is going or a hard power down will cause that.
  8. RuskiSnajper

    RuskiSnajper

    Joined:
    Feb 18, 2009
    Messages:
    1,607 (0.80/day)
    Thanks Received:
    231
    Location:
    slovenia , europe
    There are some changes that also affect desktop since my last big manual update, i shouldn't have updated carelessley but I only installed security updates.

    I so fucking hate the updates as they screw up more than they fix.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page