1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Windows 7 x64 not detecting GTX295

Discussion in 'NVIDIA' started by Siddhagod, Jan 27, 2009.

  1. Siddhagod New Member

    Joined:
    Jan 27, 2009
    Messages:
    5 (0.00/day)
    Thanks Received:
    0
    Background
    I installed the 295 and it was not detected. So I downloaded 181.22 for Vista x64, but those drivers didn't work for gaming (CTD). So I installed a GTX 8800 and it was detected and drivers installed automatically from Windows Update.

    Now I put the 295 back in, and it installed and was able to run games. However, the nVidia control panel was not available, suggesting that the drivers hadn't installed properly... So I deleted the drivers and rebooted. And... again it lists my 295 as a "Standard VGA Graphics Adapter" and a "3D Video Controler", but no drivers can be found by Windows Update.

    Question
    1) Is there anywhere I can download the Windows 7 x64 drivers and install them manually?

    2) Any idea how I can get Windows 7 to recognize my GTX295 so that it can download the proper drivers.

    3) Have you had the GTX295 install automatically in Windows 7 x64?
     
  2. ~The_Dude~ New Member

    Joined:
    Dec 19, 2008
    Messages:
    21 (0.01/day)
    Thanks Received:
    8
    You can find them in The Future. Windows 7 is a beta which allows users to feel out the operating system and not necessarily the compatibility of it. However your not out of luck, you can read this article http://www.nvidia.com/object/windows_7.html . If that doesn't work you can assure yourself that it can be found in the future. Secondly you should have dual booted your system so you don't lose functionality.

    Any who I am not tryin to razz ya. Just my opinion.
     
  3. Siddhagod New Member

    Joined:
    Jan 27, 2009
    Messages:
    5 (0.00/day)
    Thanks Received:
    0
    Thanks and oh, I have Win7 on a new HDD - Vista still sitting on the other HDD, but it's only x86. I'll give that link a look.
     
  4. Siddhagod New Member

    Joined:
    Jan 27, 2009
    Messages:
    5 (0.00/day)
    Thanks Received:
    0
    Dude, what have you been smoking!
    That was the link to nvidia saying the drivers should be downloaded through Windows Update... My whole issue is that Windows update won't download the drivers.
    Thanks for trying to help though!
     
  5. Israar

    Israar

    Joined:
    Nov 5, 2005
    Messages:
    481 (0.15/day)
    Thanks Received:
    88
    Location:
    England, UK.
    Hey fella, this might be a long shot but it's worth while reading it, I've read through most of it and skim read parts, I'm not sure if you've tried some of the things it mentions in there, particularly the driver in name which appears to show and run the cards, albeit not on 4 cores... 180.84 is the driver in name, which was from what the folks in the thread where talking about downloaded directly from nVidia.

    http://www.gpugrid.net/forum_thread.php?id=653

    Hope that helps mate, all the best to getting them working in Windows 7 =)

    --Lee
     
  6. newtekie1

    newtekie1 Semi-Retired Folder

    Joined:
    Nov 22, 2005
    Messages:
    20,044 (6.15/day)
    Thanks Received:
    6,105
    Siddhagod says thanks.
    Crunching for Team TPU 50 Million points folded for TPU
  7. Siddhagod New Member

    Joined:
    Jan 27, 2009
    Messages:
    5 (0.00/day)
    Thanks Received:
    0
    We have a winner!

    Those drivers worked... although the install process locked up. I'll worry about that later =)
    Thanks man!
     
  8. newtekie1

    newtekie1 Semi-Retired Folder

    Joined:
    Nov 22, 2005
    Messages:
    20,044 (6.15/day)
    Thanks Received:
    6,105
    These drivers are pretty buggy, they are very early beta's, so don't expect perfection from them, but at least they work.
     
    Crunching for Team TPU 50 Million points folded for TPU
  9. Siddhagod New Member

    Joined:
    Jan 27, 2009
    Messages:
    5 (0.00/day)
    Thanks Received:
    0
    I've seen some minor glitches only and the frame rate is ok. Good enough for now.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page