1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Windows 8 Update button disappeared after installing Msi Afterburner, img inside.

Discussion in 'General Hardware' started by Phusius, Feb 22, 2013.

  1. Phusius

    Phusius New Member

    Joined:
    Mar 23, 2012
    Messages:
    1,318 (1.43/day)
    Thanks Received:
    380
    [​IMG]

    it used to be right under homegroup... installed Msi afterburner and its now gone...

    anyone else have this issue?:cool:
     
  2. DiogoCDS19

    Joined:
    Mar 24, 2011
    Messages:
    274 (0.21/day)
    Thanks Received:
    32
    Location:
    Portugal
    Just checked, I got MSI Afterburner and the Windows Update thing is still there.
    Try doing a system restore to before you installed it
     
  3. Phusius

    Phusius New Member

    Joined:
    Mar 23, 2012
    Messages:
    1,318 (1.43/day)
    Thanks Received:
    380
    computers are annoying lol
     
  4. DiogoCDS19

    Joined:
    Mar 24, 2011
    Messages:
    274 (0.21/day)
    Thanks Received:
    32
    Location:
    Portugal
    Give it a massive kick!!! :D
     
  5. d1nky

    d1nky

    Joined:
    Jan 21, 2013
    Messages:
    3,722 (6.02/day)
    Thanks Received:
    1,282
    windows 8 Is extremely buggy, if you turn fxaa or something similar on in NVidia control panel youll notice the panel change colours etc. sometimes to install new software It needs a restore point before and after or extreme case scenario a new install.
     
  6. Phusius

    Phusius New Member

    Joined:
    Mar 23, 2012
    Messages:
    1,318 (1.43/day)
    Thanks Received:
    380
    I have been using Windows 8 since official launch day, and this is honestly the first issue I have had, it just is annoying
     
  7. syeef

    Joined:
    Jul 5, 2008
    Messages:
    287 (0.13/day)
    Thanks Received:
    68
    Have you tried using the original (or old or classic... whatever it is called now) Windows Update in the original Control Panel? If not, try changing Settings and check for Updates, see if it brings back the Update button of Metro UI.
     
  8. Shinshin

    Joined:
    Sep 20, 2010
    Messages:
    79 (0.05/day)
    Thanks Received:
    10
    I don't Know how to fix this and it is annoying...
    But I never use this Windows Update "version" anyhow, I use the desktop one...
    Control Panel --> search "update" --> Click Windows Update
    Et voilĂ !
     
  9. Phusius

    Phusius New Member

    Joined:
    Mar 23, 2012
    Messages:
    1,318 (1.43/day)
    Thanks Received:
    380
    yeah this still works for me this way as well. I just found it odd it disappeared like that.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page