1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Windows vista 64 sp1 won't kill processes

Discussion in 'General Software' started by human_error, Mar 4, 2009.

  1. human_error

    human_error

    Joined:
    Nov 10, 2008
    Messages:
    1,743 (0.81/day)
    Thanks Received:
    479
    Hi,

    Recently i've been having trouble with my windows vista install where some processes aren't closing correctly when i exit the program - the main culprits are firefox (latest build for 3), java and vlc player - these are completely unrelated programs so i'm struggling to figure out why this is happening...

    Normally when i can't kill the process i will experience some unusual behaviour with the program - normally it stops responding correctly or is faulty (vlc won't show a video but plays sound, for example). When this happens i close the window for the app - this results in either the app closing correctly, the pc locking up or a process being left behind that cannot be killed - not even through kill process tree in task manager.

    When this happens i'm not stressing the pc, it's normally got very little activity (0-7% cpu usage) and i never had a problem like this on my previous vista install on my old rig. My pc is fully upto date driver wise, all updates are installed and the disks do not need defragmenting, my OC is also fine as i've run intel burn for hours and prime 95 for hours with no problems at all.
     
  2. DrPepper

    DrPepper The Doctor is in the house

    Joined:
    Jan 16, 2008
    Messages:
    7,483 (3.05/day)
    Thanks Received:
    813
    Location:
    Scotland (It rains alot)
    Ok I'd like to throw an idea out there maybe the programs are incompatible with some of your hardware. Could be that each program has a different incompatibility with a different bit of hardware.

    However have you tried older versions of these programs like firefox 2.0 and see if it has the issue.

    Could be a bad plugin or codec ?
     
    human_error says thanks.
  3. human_error

    human_error

    Joined:
    Nov 10, 2008
    Messages:
    1,743 (0.81/day)
    Thanks Received:
    479
    Doesn't happen every time i run the applications, only sometimes, i can repeat the website/video/java program i'm running and it will run fine once, and badly a second time resulting in my issue.

    i've tried older versions of vlc player and new betas and dev nightlies, seem to have the same inconsistent issues with all of them, also happens whether i'm using ffdshow codecs or default codecs so unless they are the same ones across different filetypes i can't see why that would be. The java version is fine as well, i code a lot of java programs on my machine at the moment and it is only recently i've been getting issues with java on my system (as a developer i have java updates disabled so i suddenly don't depricate some of my code).

    My theroies at the moment are it could be some malware/virus (i ran windows defender a couple of days ago, had a lot of trouble with mcafee so removed it forever off my machine) or maybe i've got a prower problem to components in the pc (i tried disabling speedstep, didnt have any effect). Whatever it is it has gotten a lot worse today, normally i'd get a lockup/crash once every few days with the issue, but today i've had 6 lockups after having processes refusing to die (after a process refuses to die my system seems very fragile and locks up if i push it or do certain things like get a UAC window to pop up).
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page