1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Windows XP Installation STOP: 0x0000007B Error

Discussion in 'General Hardware' started by freaksavior, Feb 17, 2008.

  1. freaksavior

    freaksavior To infinity ... and beyond!

    Joined:
    Dec 11, 2006
    Messages:
    8,084 (2.66/day)
    Thanks Received:
    909
    I googled it and cant find the answer.

    I installed the mobo and every thing boots up great, i installed ICH9 (desktop) and then i get the error.

    Any ideas?
     
  2. sneekypeet

    sneekypeet Unpaid Babysitter Staff Member

    Joined:
    Apr 12, 2006
    Messages:
    21,929 (6.69/day)
    Thanks Received:
    6,471
    Inaccesable boot device error....try cheching the HDD cabling and power?
     
  3. freaksavior

    freaksavior To infinity ... and beyond!

    Joined:
    Dec 11, 2006
    Messages:
    8,084 (2.66/day)
    Thanks Received:
    909
    did that, they both show up in the bios
     
  4. sneekypeet

    sneekypeet Unpaid Babysitter Staff Member

    Joined:
    Apr 12, 2006
    Messages:
    21,929 (6.69/day)
    Thanks Received:
    6,471
    well my first instinct before google was thats a RAM error, but then it leads me to say device issue, possibly the boot menu in BIOS causing conflict>>>looking to boot floppy first sort of thing?
     
    freaksavior says thanks.
  5. Cold Storm

    Cold Storm Battosai

    Joined:
    Oct 7, 2007
    Messages:
    15,014 (5.49/day)
    Thanks Received:
    2,999
    Location:
    In a library somewhere on this earth
  6. freaksavior

    freaksavior To infinity ... and beyond!

    Joined:
    Dec 11, 2006
    Messages:
    8,084 (2.66/day)
    Thanks Received:
    909
    fixed. it was a issue with the floppy raid disk i made
    :banghead:
     
  7. Cold Storm

    Cold Storm Battosai

    Joined:
    Oct 7, 2007
    Messages:
    15,014 (5.49/day)
    Thanks Received:
    2,999
    Location:
    In a library somewhere on this earth
    glad to see that its fixed for ya!
     
    freaksavior says thanks.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page