1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Wireless in XP slower than Vista

Discussion in 'Networking & Security' started by Maelstrom, Sep 16, 2008.

  1. Maelstrom

    Joined:
    Sep 10, 2008
    Messages:
    534 (0.21/day)
    Thanks Received:
    159
    Location:
    VA/PA
    Recently i went back to XP after using Vista. While i was using Vista i was gettting around 2.2 MB/s downloads average, but when i changed back to XP, it dropped to about 400 Kb/s:cry:. Why did this happen?? Is there anyway to fix it. The only thing that has changed is the OS
     
  2. Kenshai

    Joined:
    Mar 2, 2008
    Messages:
    1,646 (0.61/day)
    Thanks Received:
    218
    Location:
    Raleigh, North Carolina
    Perhaps there are other factors? I didn't have any speed change when switching operating systems. Anyone running any torrent programs on the network? Is it everything or just a single download? What source is it from, is it from the same source you previously tried?
     
  3. Pinchy New Member

    Joined:
    Apr 29, 2006
    Messages:
    5,109 (1.51/day)
    Thanks Received:
    284
    Location:
    Sydney, Australia
    Its probably the driver, lol. Try updating it / using a different version.
     
  4. xfire

    xfire

    Joined:
    Nov 22, 2007
    Messages:
    1,397 (0.50/day)
    Thanks Received:
    193
    Location:
    Hyderabad,India
    Get some connection tweakers. Go to download.com and use the search option. Cable nuts is supposed to be good and TCP/IP optimiser does it automatically.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page