1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

WoW Fatal Error

Discussion in 'Games' started by Castiel, Sep 21, 2009.

  1. Castiel

    Castiel

    Joined:
    May 5, 2008
    Messages:
    3,318 (1.46/day)
    Thanks Received:
    310
    Hey guys. Last night I reached Kalimdor and I played a good 2 hours there last night with no problems. I woke up this morning surfed the web like every morning and started to play wow. In WoW today I logged in to my Lvl 12 NE Rogue changed the town to my default Inn. And started to head out doing my quest, walked around the beach for a while and I got the Fatal Error.

    Here basically it:
    Code:
    Error #134 (0x85100086) Fatal condition Program: C:/Program Files/World of Warcraft/WoW.exe
    Failed to read file World/Maps/Kalimdor/Kalimdor_30+14.adt.
    Debug Details:
    
    [4] err=0 text=SFileReadFile - World\Maps\Kalimdor\Kalimdor_30_14.adt - Data\common-2.MPQ
    [3] err=0 text=ReadSectors/DecompressData failed
    [2] err=5 text=Win32 Read - Data\common-2.MPQ
    [1] err=0 text=ReadSectors/DecompressData failed
    [0] err=5 text=Win32 Read - Data\common-2.MPQ
    
    Full error is here in another thread.

    I don't get it why it would do this now, instead of last night. And It made me exit the game, I sent the error report, and then I tried to log back in and after log in and while loading halfway through loading it does it again. Currently right now I ran the Repair.exe and I'm updating WoW now.

    The only add-on I have is questhelper.
  2. Hybrid_theory

    Hybrid_theory New Member

    Joined:
    Mar 31, 2007
    Messages:
    1,895 (0.71/day)
    Thanks Received:
    163
    Location:
    ontario canada
    repair.exe will most likely fix this.
    Castiel says thanks.
  3. Castiel

    Castiel

    Joined:
    May 5, 2008
    Messages:
    3,318 (1.46/day)
    Thanks Received:
    310
    The only down side to this. Is the 1.23GB 3.2 patch that I have to re-download.
  4. 3870x2

    3870x2

    Joined:
    Feb 26, 2008
    Messages:
    4,875 (2.08/day)
    Thanks Received:
    689
    Location:
    Joplin, Mo
    do you have a slow connection?
    Castiel says thanks.
  5. Castiel

    Castiel

    Joined:
    May 5, 2008
    Messages:
    3,318 (1.46/day)
    Thanks Received:
    310
    Nope. I have a 10Mbps connection.
  6. Castiel

    Castiel

    Joined:
    May 5, 2008
    Messages:
    3,318 (1.46/day)
    Thanks Received:
    310
    Its working now. Thanks guys.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page