1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

WPrime Benchmark

Discussion in 'Overclocking & Cooling' started by Chicken Patty, Nov 28, 2008.

  1. _jM

    _jM New Member

    Joined:
    Jun 4, 2008
    Messages:
    1,453 (0.65/day)
    Thanks Received:
    170
    Location:
    Ocala,FL
    [​IMG]

    EDIT: New score... use this one :D Getting a bit better ;)
    Seems my AIR Cooled Q9550 is keeping up with those phenom 2's ...
    Last edited: Apr 11, 2009
  2. Chicken Patty

    Chicken Patty WCG Moderator Staff Member

    Joined:
    Nov 27, 2007
    Messages:
    28,341 (11.63/day)
    Thanks Received:
    12,225
    Location:
    Miami, Florida
    updated JM, great run bro. check out these spots how tight they are bro, just milliseconds off


    # MAGMADIVER - Phenom II 940 3819 MHz - 9.516
    # _jM - Core 2 Quad 9550 4085 MHz - 9.518
    # equinox - Phenom II 940 3895 MHz - 9.520
    # exodusprime1337 - Phenom II 940 3796 MHz - 9.563
  3. _jM

    _jM New Member

    Joined:
    Jun 4, 2008
    Messages:
    1,453 (0.65/day)
    Thanks Received:
    170
    Location:
    Ocala,FL
    Not any more bro :D ;)
    [​IMG]
  4. mlee49

    mlee49

    Joined:
    Dec 27, 2007
    Messages:
    8,475 (3.52/day)
    Thanks Received:
    2,103
    Nice run JM! Great job under 10s! :toast:



    Love it! I flashed it up front and somehow the monitor cable came undone after reboot so it errored out and didn't load right. I literally facepalmed for a good 5 seconds :laugh: I just powered it down and cleared the CMOS(handing being on the IO panel) and saw that the cable was loose and pluged it back in.

    Booted like a charm and installed Vista in under 10 minutes! Got it to 4.1GHz earlier but no benchies just CPU Validations :D : http://valid.canardpc.com/cache/banner/544222.png
    _jM says thanks.
  5. _jM

    _jM New Member

    Joined:
    Jun 4, 2008
    Messages:
    1,453 (0.65/day)
    Thanks Received:
    170
    Location:
    Ocala,FL
    I was shoot'n for the 8 sec mark...I'll get there sooner or later ;)

    You like your new i7 rig melee? I saw your cpu-z valid... so lets see some benches over the weekend bro :D
  6. hoss331

    hoss331 New Member

    Joined:
    Nov 1, 2008
    Messages:
    119 (0.06/day)
    Thanks Received:
    24
    Location:
    Florida
    well quit playing around, bump it to 500 and get that 8s :toast:
  7. _jM

    _jM New Member

    Joined:
    Jun 4, 2008
    Messages:
    1,453 (0.65/day)
    Thanks Received:
    170
    Location:
    Ocala,FL
    I have.. and for some reason its in the 10s.. im like WTF!:wtf: lol might be my memory, just got it in like 2 days ago.. but for benches and what not, this chip rly likes the 494mhz on my FSB... wierd.. I have more tweaking to do, this rig is still young :D

    Going to Lowe's this weekend and picking up some sandpaper so I can lap this V8:rockout:.. I might as well go ahead and do a review on the difference between lapped and un-lapped.. depends on how lazy I am lols :laugh:
  8. mlee49

    mlee49

    Joined:
    Dec 27, 2007
    Messages:
    8,475 (3.52/day)
    Thanks Received:
    2,103
    I would but I'm on my stock cooler, I've got a WC loop to setup next week! :D
  9. Chicken Patty

    Chicken Patty WCG Moderator Staff Member

    Joined:
    Nov 27, 2007
    Messages:
    28,341 (11.63/day)
    Thanks Received:
    12,225
    Location:
    Miami, Florida
    glad you are happy with the setup mlee, mine just went down right now, saw a leak on one of the water tubing. leaked on my video card. Thank god for non conductive fluids from Feser one :respect:


    JM, great run dude, amazing. updating now.
  10. p_o_s_pc

    p_o_s_pc F@H&WCG addict

    Joined:
    May 2, 2007
    Messages:
    13,008 (4.92/day)
    Thanks Received:
    2,183
    Location:
    Newark ohio
    you using your PII rig now?
    Crunching for Team TPU
  11. Chicken Patty

    Chicken Patty WCG Moderator Staff Member

    Joined:
    Nov 27, 2007
    Messages:
    28,341 (11.63/day)
    Thanks Received:
    12,225
    Location:
    Miami, Florida
    yessir!
  12. p_o_s_pc

    p_o_s_pc F@H&WCG addict

    Joined:
    May 2, 2007
    Messages:
    13,008 (4.92/day)
    Thanks Received:
    2,183
    Location:
    Newark ohio
    notice a difference between it and the i7
    Crunching for Team TPU
  13. Chicken Patty

    Chicken Patty WCG Moderator Staff Member

    Joined:
    Nov 27, 2007
    Messages:
    28,341 (11.63/day)
    Thanks Received:
    12,225
    Location:
    Miami, Florida
    i7 is just fast bro. But the PII is very smooth and is not far behind it in just daily use.
  14. laragirl83

    laragirl83 Xtreme Refugee

    Joined:
    Apr 5, 2009
    Messages:
    5 (0.00/day)
    Thanks Received:
    0
    Not too fast, but still...

    [​IMG]
  15. p_o_s_pc

    p_o_s_pc F@H&WCG addict

    Joined:
    May 2, 2007
    Messages:
    13,008 (4.92/day)
    Thanks Received:
    2,183
    Location:
    Newark ohio
    I maybe going Intel Quad soon. if so i'm sure that would beat my dual core shitless
    Crunching for Team TPU
  16. Yukikaze

    Yukikaze

    Joined:
    Sep 24, 2008
    Messages:
    2,309 (1.08/day)
    Thanks Received:
    481
    Yep. I am sub 10 seconds without really trying....
  17. p_o_s_pc

    p_o_s_pc F@H&WCG addict

    Joined:
    May 2, 2007
    Messages:
    13,008 (4.92/day)
    Thanks Received:
    2,183
    Location:
    Newark ohio
    what speed you running?
    Crunching for Team TPU
  18. Yukikaze

    Yukikaze

    Joined:
    Sep 24, 2008
    Messages:
    2,309 (1.08/day)
    Thanks Received:
    481
    445X9 --> 4005Mhz on my Q9650.
    p_o_s_pc says thanks.
  19. p_o_s_pc

    p_o_s_pc F@H&WCG addict

    Joined:
    May 2, 2007
    Messages:
    13,008 (4.92/day)
    Thanks Received:
    2,183
    Location:
    Newark ohio
    what you get on the Q6700
    Crunching for Team TPU
  20. Yukikaze

    Yukikaze

    Joined:
    Sep 24, 2008
    Messages:
    2,309 (1.08/day)
    Thanks Received:
    481
    I ran the benchmark once, it was off slightly above what would get it into the charts. 14.xxx seconds or thereabouts. I don't remember exactly and I am on my Q9650 at the moment.
  21. Chicken Patty

    Chicken Patty WCG Moderator Staff Member

    Joined:
    Nov 27, 2007
    Messages:
    28,341 (11.63/day)
    Thanks Received:
    12,225
    Location:
    Miami, Florida
    updated.
  22. 3dsage

    3dsage New Member

    Joined:
    Nov 8, 2008
    Messages:
    1,797 (0.86/day)
    Thanks Received:
    330
    Location:
    NW Burbs of Chicago
    If this board didnt limit my max CPU V's to 1.55 on X2's, I know I could get this darn chip stable at 3.4GHZ.. Dammit. I'm wasting WC on this chip, lol.

    Sorry to keep you busy CP.

    5400 B.E @ 3.39GHZ 23.44

    [​IMG]
    Last edited: Apr 12, 2009
  23. p_o_s_pc

    p_o_s_pc F@H&WCG addict

    Joined:
    May 2, 2007
    Messages:
    13,008 (4.92/day)
    Thanks Received:
    2,183
    Location:
    Newark ohio
    God damn it a tip on 3.4ghz give it around 1.58-1.62v that's what did it for me and I admit it I have been beat more like raped my ass hurts I didn't even get a reacharound or call in the morning LOL good job and good luck btw it's hard to type on an iPod totch
    3dsage says thanks.
    Crunching for Team TPU
  24. Chicken Patty

    Chicken Patty WCG Moderator Staff Member

    Joined:
    Nov 27, 2007
    Messages:
    28,341 (11.63/day)
    Thanks Received:
    12,225
    Location:
    Miami, Florida
    no problem dude, but your post says 3.9 GHz :laugh: think you forgot a 3 somewhere in there :p

    updating now dude :rockout:
    3dsage says thanks.
  25. 3dsage

    3dsage New Member

    Joined:
    Nov 8, 2008
    Messages:
    1,797 (0.86/day)
    Thanks Received:
    330
    Location:
    NW Burbs of Chicago
    :laugh: A reacharound..
    My whole purpose of owning this chip was to see how many v's it can take before It goes to CPU heaven.

    I dont understand why dis board lets me give phenoms up 2.0V and limits me to 1.55v on X2, buzzkill..

    @CP, yeah I meant 3.39GHZ:laugh:

    BTW here's my max on it so far.
    3.458GHZ
    [​IMG]
    Last edited: Apr 12, 2009

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page