1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

X1600 Failed to... Please Help!

Discussion in 'ATITool' started by ecsjr, Apr 6, 2008.

  1. ecsjr New Member

    Joined:
    Apr 6, 2008
    Messages:
    5 (0.00/day)
    Thanks Received:
    0
    MacBook Pro (2.2)
    2.33 GHz
    2 GB RAM
    Windows Vista Ultimate x64
    ATI Tool .27 beta 4

    Whenever I try to run the program my screen goes black. My mac is still on as my keyboards backlight is still on. But the screen just goes black and I have to hold the power button down to turn it off and re-boot. Please help.

    Log File:
    2008-04-06 10:08:32 D Successfully connected to driver, version 150
    2008-04-06 10:08:32 D Found ATI device: 0x1002 0x0000 bus 1 dev 0
    2008-04-06 10:08:32 D GPU model: M56
    2008-04-06 10:08:32 D fbPhy: 0x80000000, mmrPhy: 0x98300000.
    2008-04-06 10:08:32 D mmapped mmr to 0x270000
    2008-04-06 10:08:32 D RV6xx internal temp chip detection: failed
    2008-04-06 10:08:32 D LM63 temp chip detection: failed (0x0)
    2008-04-06 10:08:32 D F75373 temp chip detection: failed (I2C)
    2008-04-06 10:08:32 D F75363 temp chip detection: failed (I2C)
    2008-04-06 10:08:32 D Temperature monitoring: Not detected
    2008-04-06 10:08:32 D Device initialized successfully
     
  2. Solaris17

    Solaris17 Creator Solaris Utility DVD

    Joined:
    Aug 16, 2005
    Messages:
    17,421 (5.09/day)
    Thanks Received:
    3,719
    Location:
    Florida
    try and grab some new drivers.
     
  3. ecsjr New Member

    Joined:
    Apr 6, 2008
    Messages:
    5 (0.00/day)
    Thanks Received:
    0
    Updating...

    I am doing so right now... Any idea as to why I am getting this error?
     
  4. Solaris17

    Solaris17 Creator Solaris Utility DVD

    Joined:
    Aug 16, 2005
    Messages:
    17,421 (5.09/day)
    Thanks Received:
    3,719
    Location:
    Florida
    its a possability its driver curruption...or one of your sensors went bad see if you can try older than what you have and drivers newer than what you have sometimes old ones fix new problems.
     
  5. ecsjr New Member

    Joined:
    Apr 6, 2008
    Messages:
    5 (0.00/day)
    Thanks Received:
    0
    Ok after checking for updated driver Device Manager has determined I have the best driver/software installed.

    My X1600 driver is dated 10/16/2007... Do you recommend a different one?
     
  6. Jimmy 2004

    Jimmy 2004 New Member

    Joined:
    Jan 15, 2005
    Messages:
    5,491 (1.51/day)
    Thanks Received:
    267
    Location:
    England
    If I'm honest, I reckon this could be a problem that can't be solved. As you're running Windows on a Mac, that will probably likely to confuse ATITool quite a bit because it's likely Apple uses some 'unusual' hardware, and mobile graphics cards are enough of a problem already. Finding drivers will also be an issue, as they normally come directly from the manufacturer (ie. I have to get my laptop graphics drivers from Dell, ATI doesn't support my GPU directly) and I don't think Apple will offer Windows drivers for your card.
     
  7. ecsjr New Member

    Joined:
    Apr 6, 2008
    Messages:
    5 (0.00/day)
    Thanks Received:
    0
    Apple drivers...

    I actually have the official drivers from apple as they do support this card. It is packaged with the latest edition of Boot Camp 2.0.1... I seen on the ATI webpage that there are no drivers for Vista 64 bit for the mobility x1600 so Im guessing Apple has created this driver themself? But it is an official driver from Apple... Anything else I can do? I have great patience. Not challenging any of your expertise. Just giving you guys the background info. Please and thanks.
     
  8. Namslas90 New Member

    Joined:
    Aug 27, 2006
    Messages:
    4,851 (1.59/day)
    Thanks Received:
    555
    Location:
    Earth
  9. ecsjr New Member

    Joined:
    Apr 6, 2008
    Messages:
    5 (0.00/day)
    Thanks Received:
    0
    That is interesting... Problem is those are for 32-bit Vista. I am running 64 bit Vista... Is there a difference between a just a display driver or a full on graphics driver? Or are they the same?
     
  10. Solaris17

    Solaris17 Creator Solaris Utility DVD

    Joined:
    Aug 16, 2005
    Messages:
    17,421 (5.09/day)
    Thanks Received:
    3,719
    Location:
    Florida
    their the same to my knowledge...i dont install 2 diff drivers.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page