1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

x800 pro put me on a sad mode

Discussion in 'Graphics Cards' started by O'z, Dec 16, 2004.

  1. O'z New Member

    Joined:
    Dec 16, 2004
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    hi there !
    guys i got an x800 pro powercolor VIVO i was so damn happy but when i run 3dmark2003 it score was 7848 i was like what!?!?! is this the true score of an x800 pro ? i mean wow is too low for x800 pro... :( can any of u tell me what is wrong here or do i have to flash it to XT for score atleast 10,000

    my system spec
    athlon 3500 2.2
    1gb corsair XMS 2-3-3-6 1T
    18.6 harddrive 5200 Rpm
    gigabyte 939
    x800 pro powercolor Vivo
  2. O'z New Member

    Joined:
    Dec 16, 2004
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    can any of u help me out with this please
  3. Hound New Member

    Joined:
    Dec 16, 2004
    Messages:
    3 (0.00/day)
    Thanks Received:
    0
    I havent tried 3d mark 2003, im using 2005. I would seriously try using that version before you get even more upset.

    Im using same card just not vivo.

    Give that 3dmark05 a try and then compare it or post back in here and see what happens next.

    :D

    Hound
  4. DeXtORB New Member

    Joined:
    Nov 23, 2004
    Messages:
    18 (0.01/day)
    Thanks Received:
    0
    Location:
    Bendigo, Vic, Australia
    I've got an Asus X800 pro TVD and scoring 11k stock in 3D mark 03,
    have you go AA and AF turned to app pref in CCC.
  5. kRaZeD New Member

    Joined:
    Aug 20, 2004
    Messages:
    101 (0.03/day)
    Thanks Received:
    0
    Location:
    Melbourne, Australia
    is it a fresh install of windows?
  6. papashex New Member

    Joined:
    Aug 23, 2004
    Messages:
    25 (0.01/day)
    Thanks Received:
    0
    You didn't say what your score was like Hound. I get just over 6K with my x800 XT PE on 3DM05.
  7. rehabb New Member

    Joined:
    Dec 13, 2004
    Messages:
    25 (0.01/day)
    Thanks Received:
    0
    why dont you get the directx 9.0 and get the 3dmark05 and see what you score.. i have an x800pro and i scored a 4,9xx
  8. Hound New Member

    Joined:
    Dec 16, 2004
    Messages:
    3 (0.00/day)
    Thanks Received:
    0
    5k something is what I got I think

    xp 2700 @ 2700
    ram = 1.5 gig
    x800
    Last edited: Dec 17, 2004
  9. Hound New Member

    Joined:
    Dec 16, 2004
    Messages:
    3 (0.00/day)
    Thanks Received:
    0
    oops more like 6k

    [​IMG]
  10. DeXtORB New Member

    Joined:
    Nov 23, 2004
    Messages:
    18 (0.01/day)
    Thanks Received:
    0
    Location:
    Bendigo, Vic, Australia
    3d Mark05 score of 5,245 Oc'ed @ 560 core 572 mem.
    not bad for a PRO :}
  11. Mad-Matt

    Joined:
    Nov 30, 2004
    Messages:
    180 (0.05/day)
    Thanks Received:
    2
    Location:
    UK, Lincoln
    Unfortunatly, I cant remember what stock scores were, but my current scores when occed to PE are in my sig. the scores are only a few hundred points lower at XT.
  12. ViperJohn Radeon Mod God

    Joined:
    Aug 26, 2004
    Messages:
    149 (0.04/day)
    Thanks Received:
    0
    It sounds like you do not have the motherboards Gart Driver installed.

    Viper

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page