1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

x800 pro vivo not Over-Clocking

Discussion in 'Overclocking & Cooling' started by NamesDontMatter, Apr 22, 2006.

  1. NamesDontMatter

    Joined:
    Oct 1, 2005
    Messages:
    788 (0.25/day)
    Thanks Received:
    30
    You guys may find this a little wierd aswell. I have a Club 3D x800 pro Vivo, which I used to have unlocked with XT PE bios @ XT PE speeds, but I experienced instability, so I took it back to my old x800 pro vivo bios, except I kept the 16 pipes. Now heres my problem, the card simply does not want to OC. I currently have the GPU at 515mhz( 8% OC)) and the ram at 536 (19% OC), and I know most people have been able to get an extra 50 mhz ontop of what Im getting. The part that urg's me is that my card idles at 34C, and under Load it hits 39C, I have a Zalman VF-700 CU on it along with OCZ BGA ram sinks. The card is cool as can be, Shouldn't I bet getting a higher OC then that?

    Is a voltmod all I need? Or should I try more Bios?
  2. NamesDontMatter

    Joined:
    Oct 1, 2005
    Messages:
    788 (0.25/day)
    Thanks Received:
    30
    Stupid me its a Powercolor not Club 3d
  3. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,545 (4.00/day)
    Thanks Received:
    11,226
    if it oc's 8% / 19% then why do you say "not overclocking" ? :)

    maybe you are just having an unlucky core .. try a voltmod without breaking the card

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page