1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

x800xl vivo core 7.15 mem 13.5

Discussion in 'ATITool' started by pwnt by pat, Mar 30, 2005.

  1. pwnt by pat New Member

    Joined:
    Mar 30, 2005
    Messages:
    4 (0.00/day)
    Thanks Received:
    0
    So, uh, yeah. I've tried a couple of different versions and a couple of betas and all of them show me with 4 pipes and 2gigs of ram. Some versions give me a core of 7.15mhz with mem of 13.5mhz while others give me garbage, #j%s or something like that. Also, the 'mem' button says my card isn't supported.

    I have an x800xl vivo made by Powercolor with 2ns ram. Help?
     
  2. pwnt by pat New Member

    Joined:
    Mar 30, 2005
    Messages:
    4 (0.00/day)
    Thanks Received:
    0
    This is repairing the .24 with debugview running:

    00000000 0.00000000 ATITOOL(IRQL 00): Compiled at 23:27:02 on Mar 6 2005
    00000001 0.00012152 ATITOOL(IRQL 00): ATIToolAddDevice: Created FDO 859683F0
    00000002 0.00258804 ATITOOL(IRQL 00): WARNING ATIToolRegQueryValueKey: ZwQueryValueKey failed c0000034
    00000003 0.00267297 ATITOOL(IRQL 00): ATIToolSys loading.. searching for devices..
    00000004 0.00268442 ATITOOL(IRQL 00): Found ATI device: 0x1002 0x5950 bus 0 dev 0
    00000005 0.00269252 ATITOOL(IRQL 00): Found ATI device: 0x1002 0x5A34 bus 0 dev 2
    00000006 0.00272046 ATITOOL(IRQL 00): Found ATI device: 0x1002 0x437A bus 0 dev 11
    00000007 0.00272744 ATITOOL(IRQL 00): Found ATI device: 0x1002 0x4379 bus 0 dev 12
    00000008 0.00273443 ATITOOL(IRQL 00): Found ATI device: 0x1002 0x4374 bus 0 dev 13
    00000009 0.00274141 ATITOOL(IRQL 00): Found ATI device: 0x1002 0x4372 bus 0 dev 14
    00000010 0.00276097 ATITOOL(IRQL 00): Found ATI device: 0x1002 0x554D bus 1 dev 0
    00000011 0.00309816 ATITOOL(IRQL 00): Initializing device id: 0x5950, bus: 0, dev 0
    00000012 0.00310347 ATITOOL(IRQL 00): fbPhy: 0x0, mmrPhy: 0x4100.
    00000013 0.00316158 ATITOOL(IRQL 00): mmapped mmr to 0xA8003100
    00000014 0.00316968 ATITOOL(IRQL 00): BIOS at 0x807C0
    00000015 0.00322806 ATITOOL(IRQL 00): mmapped bios to 0xA80F37C0
    00000016 0.00323728 ATITOOL(IRQL 00): No bios signature found. Fixing bios addr. to 0xC0000.
    00000017 0.00329539 ATITOOL(IRQL 00): mmapped bios to 0xF7416000
    00000018 0.00330433 ATITOOL(IRQL 00): Detected temp. chip: Not supported
    00000019 0.00330908 ATITOOL(IRQL 00): Device initialized successfully
    00000020 0.00331467 ATITOOL(IRQL 00): Initializing device id: 0x5A34, bus: 0, dev 2
    00000021 0.00332053 ATITOOL(IRQL 00): fbPhy: 0x0, mmrPhy: 0x10100.
    00000022 0.00338842 ATITOOL(IRQL 00): mmapped mmr to 0xA8C71100
    00000023 0.00339680 ATITOOL(IRQL 00): BIOS at 0xC5F50
    00000024 0.00345407 ATITOOL(IRQL 00): mmapped bios to 0xA8123F50
    00000025 0.00346301 ATITOOL(IRQL 00): No bios signature found. Fixing bios addr. to 0xC0000.
    00000026 0.00352084 ATITOOL(IRQL 00): mmapped bios to 0xA8331000
    00000027 0.00352978 ATITOOL(IRQL 00): Detected temp. chip: Not supported
    00000028 0.00353453 ATITOOL(IRQL 00): Device initialized successfully
    00000029 0.00354011 ATITOOL(IRQL 00): Initializing device id: 0x437A, bus: 0, dev 11
    00000030 0.00354822 ATITOOL(IRQL 00): fbPhy: 0xFE00, mmrPhy: 0xFC00.
    00000031 0.00360604 ATITOOL(IRQL 00): mmapped mmr to 0xA8103C00
    00000032 0.00361415 ATITOOL(IRQL 00): BIOS at 0x0
    00000033 0.00361918 ATITOOL(IRQL 00): fixing bios address to 0xC0000
    00000034 0.00367617 ATITOOL(IRQL 00): mmapped bios to 0xA7FF3000
    00000035 0.00368538 ATITOOL(IRQL 00): Detected temp. chip: Not supported
    00000036 0.00369013 ATITOOL(IRQL 00): Device initialized successfully
    00000037 0.00369572 ATITOOL(IRQL 00): Initializing device id: 0x4379, bus: 0, dev 12
    00000038 0.00370382 ATITOOL(IRQL 00): fbPhy: 0xF900, mmrPhy: 0xF700.
    00000039 0.00376165 ATITOOL(IRQL 00): mmapped mmr to 0xF7973700
    00000040 0.00376947 ATITOOL(IRQL 00): BIOS at 0x0
    00000041 0.00377450 ATITOOL(IRQL 00): fixing bios address to 0xC0000
    00000042 0.00383149 ATITOOL(IRQL 00): mmapped bios to 0xA84B8000
    00000043 0.00384071 ATITOOL(IRQL 00): Detected temp. chip: Not supported
    00000044 0.00384546 ATITOOL(IRQL 00): Device initialized successfully
    00000045 0.00385077 ATITOOL(IRQL 00): Initializing device id: 0x4374, bus: 0, dev 13
    00000046 0.00385887 ATITOOL(IRQL 00): fbPhy: 0xFE02D000, mmrPhy: 0x0.
    00000047 0.00391558 ATITOOL(IRQL 00): mmapped mmr to 0xF7B2B000
    00000048 0.00392396 ATITOOL(IRQL 00): BIOS at 0xFF540
    00000049 0.00398123 ATITOOL(IRQL 00): mmapped bios to 0xA8842540
    00000050 0.00399017 ATITOOL(IRQL 00): No bios signature found. Fixing bios addr. to 0xC0000.
    00000051 0.00404800 ATITOOL(IRQL 00): mmapped bios to 0xA89A8000
    00000052 0.00405722 ATITOOL(IRQL 00): Detected temp. chip: Not supported
    00000053 0.00406169 ATITOOL(IRQL 00): Device initialized successfully
    00000054 0.00406756 ATITOOL(IRQL 00): Initializing device id: 0x4372, bus: 0, dev 14
    00000055 0.00407538 ATITOOL(IRQL 00): fbPhy: 0x400, mmrPhy: 0x0.
    00000056 0.00413237 ATITOOL(IRQL 00): mmapped mmr to 0xF7B33000
    00000057 0.00414047 ATITOOL(IRQL 00): BIOS at 0xFF540
    00000058 0.00419774 ATITOOL(IRQL 00): mmapped bios to 0xF7993540
    00000059 0.00420696 ATITOOL(IRQL 00): No bios signature found. Fixing bios addr. to 0xC0000.
    00000060 0.00426535 ATITOOL(IRQL 00): mmapped bios to 0xA860B000
    00000061 0.00427429 ATITOOL(IRQL 00): Detected temp. chip: Not supported
    00000062 0.00427904 ATITOOL(IRQL 00): Device initialized successfully
    00000063 0.00428490 ATITOOL(IRQL 00): Initializing device id: 0x554D, bus: 1, dev 0
    00000064 0.00429189 ATITOOL(IRQL 00): fbPhy: 0xB0000000, mmrPhy: 0xFDDF0000.
    00000065 0.00435642 ATITOOL(IRQL 00): mmapped mmr to 0xF7B3B000
    00000066 0.00436508 ATITOOL(IRQL 00): BIOS at 0xC0000
    00000067 0.00442263 ATITOOL(IRQL 00): mmapped bios to 0xA86AB000
    00000068 0.00469780 ATITOOL(IRQL 00): LM63 temp chip detection: success (0x24)
    00000069 0.00470255 ATITOOL(IRQL 00): Detected temp. chip: LM63
    00000070 0.00470702 ATITOOL(IRQL 00): Device initialized successfully
    00000071 0.00471289 ATITOOL(IRQL 00): 7 ATI devices found. Using: id: 5950 bus 0. dev 0.
     
  3. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    15,038 (3.88/day)
    Thanks Received:
    11,948
    7 ATI devices found. Using: id: 5950 bus 0. dev 0.

    uh cant be right :)

    you got an rs480 or something? if yes please find out which device id is which device so i can map them out from detection..
     
  4. pwnt by pat New Member

    Joined:
    Mar 30, 2005
    Messages:
    4 (0.00/day)
    Thanks Received:
    0
    Oh schnap. I didn't even think about that. It found the IGP and was trying to oc it. That would explain the 4 pipes, but no the speed nor the memory. Yeah, I do have the rs480.
     
  5. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    15,038 (3.88/day)
    Thanks Received:
    11,948
    fixed in next build
     
  6. pwnt by pat New Member

    Joined:
    Mar 30, 2005
    Messages:
    4 (0.00/day)
    Thanks Received:
    0
    Awesome, thanks. Any release date?
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page