1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

x850 help, got lines on screen

Discussion in 'Graphics Cards' started by psychomage343, Jul 2, 2005.

  1. i was modding my video card for new cooling, when i put it back in the computer, i get lines all over the screen, and when i run it in windows mode it shuts down after a bit, but in safe mode, it runs fine but with lines and sh**, any ideas
     
    10 Year Member at TPU
  2. nightelf84 Guest

    what kind of mod did you do? Have you checked whether its properly fitted and secured in its slot?
     
    10 Year Member at TPU
  3. i was just putting on a fan
    i just don't know what happened
    it's all screwy, missing, or misplaced letters in doss, lines on the screen, and a checkerboard in windows, and then it just shut's off
     
    10 Year Member at TPU
  4. dfgdfg
     
    10 Year Member at TPU
  5. nightelf84 Guest

    What fan? I assume you took off the original heatsink? Did you reapply some thermal paste? did you bend any capacitors?
     
    10 Year Member at TPU
  6. i didnt bend a thing, i was extremely careful as always, i think i just had a static shock or something, i think if i flash it, it will fix the problem, only thing is i can't really see the screen that well to know what i'm doing
     
    10 Year Member at TPU
  7. nightelf84 Guest

    you will need to get a pci graphics card
     
    10 Year Member at TPU
  8. i don't know if i can even find a pci card at a store around here
     
    10 Year Member at TPU
  9. 65tweet

    65tweet New Member

    Joined:
    Apr 25, 2005
    Messages:
    363 (0.09/day)
    Thanks Received:
    2
    Location:
    USA
    A flash won't fix it. Remove your card and fan to closely inspect it. Sounds like a short. Make sure the new cooler isn’t touching anything but the GPU. If you don’t find anything install the original cooler and see what happens. And as asked before what are your temps?
     
    10 Year Member at TPU
  10. i can't seemy temps because i can't get a clear enough picture, i cleaned out the whole board, many times over, and i put the original stuff back on
    i don't know what to do
     
    10 Year Member at TPU
  11. nightelf84 Guest

    Is it still under warranty? If it is, put back the original cooler, and get it replaced.
     
    10 Year Member at TPU
  12. gR3iF

    gR3iF New Member

    Joined:
    Mar 26, 2005
    Messages:
    1,806 (0.45/day)
    Thanks Received:
    35
    Location:
    Hamburg
    when you remove stock hs then not but most times you get it
    it may be that the card has a driver prob???
    do you get a clean picture in bios???
     
    10 Year Member at TPU
  13. i can't even get a bios flash to work, the screen slowly dissapates in dos until i can't even see the screen, like every time i press a key, a few characters in random places on the screen go away until it's just a black screen, when i boot to windows, i get a desktop with lines, and checker patterns, then it goes out, comes back, but i can't click on anything, like it's just a pic of the screen, then the computer either reboots, or just goes frozen with no screen at all.
     
    10 Year Member at TPU
  14. gR3iF

    gR3iF New Member

    Joined:
    Mar 26, 2005
    Messages:
    1,806 (0.45/day)
    Thanks Received:
    35
    Location:
    Hamburg
    try to clean your gpu with gas all out as long as it needto be cleanend then let it dry one hour and reisntall it very very carefully
     
    10 Year Member at TPU
  15. i gotcha, gas you say, sounds fun... or not
    if this thing catches on fire, i'm gonna post the pics, it'll give everybody a good laugh, how the poor ati guy from rhode island blew up his video card, literally
     
    10 Year Member at TPU
  16. nevermind all, i went to compusa, and they gave me a new card, what's great is that for some reason... i left with the old one too, and i went to a compusa store that isn't anywhere near my house, and they just forgot i still had the old one, and gave me a new one, guess i'll be send that one back to visiontek, to use their nice 1 year warantee.
     
    10 Year Member at TPU
  17. intel igent

    intel igent New Member

    Joined:
    Jun 5, 2005
    Messages:
    4,641 (1.19/day)
    Thanks Received:
    428
    Location:
    Toronto, Canada
    want to sell one of those cards ;) ;) if so shoot me a pm
     
    10 Year Member at TPU

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)