1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

X850XT Can't get rid of loud ringing noise...

Discussion in 'Graphics Cards' started by EYC, Mar 23, 2006.

  1. EYC New Member

    Joined:
    Mar 23, 2006
    Messages:
    3 (0.00/day)
    Thanks Received:
    0
    Hi,
    I have the X850XT and downloaded the ATI Tool. I wanted to change the fan speeds and while I was checking out the other tools this loud ringing noise started coming from the video card. I'm not sure what I did do produce this noise but I am sure it happened while using the Tool. Anybody know anything about this and what to do to fix it? Restarting doesn't do anything and I changed the clock settings back to default and it didn't help.
  2. EYC New Member

    Joined:
    Mar 23, 2006
    Messages:
    3 (0.00/day)
    Thanks Received:
    0
    Well I've figured it out that if I put the fan speed at 0% the noise stops. Even at 1% it makes the noise and I haven't figured out a solution yet. Any ideas?
  3. zekrahminator

    zekrahminator McLovin

    Joined:
    Jan 29, 2006
    Messages:
    9,114 (2.92/day)
    Thanks Received:
    321
    Location:
    My house.
    what happens when you uninstall ATItool and then restart?
  4. zekrahminator

    zekrahminator McLovin

    Joined:
    Jan 29, 2006
    Messages:
    9,114 (2.92/day)
    Thanks Received:
    321
    Location:
    My house.
    oh yeah next thing you should try...when you hack the fan there is a little thing called "Do not change PVM frequency"....MAKE SURE THAT BOX IS CHECKED. If not thats what's causing the high-pitched whine. another thing I've noticed is that the high-pitched whiny noise goes away if you use the latest version of ATItool :D
  5. EYC New Member

    Joined:
    Mar 23, 2006
    Messages:
    3 (0.00/day)
    Thanks Received:
    0
    You nailed it zekrahminator! I uninstalled it first and that got rid of the noise, then re-installed. I checked that box and changed the fan settings again and now it works great. Thanks for the help. Any suggestions on what dynamic fan speeds should be used? I am running Oblivion right now (great game) and it gets hot. Thanks again:D
  6. zekrahminator

    zekrahminator McLovin

    Joined:
    Jan 29, 2006
    Messages:
    9,114 (2.92/day)
    Thanks Received:
    321
    Location:
    My house.
    lol I hate the X850XT noise too...if you can get away with it, try for 32%, and if you need it higher, 43% will keep you QUIET. I kinda nuked BIOS control of fan with ATItool, so it stays at 5% unless I tell it to do otherwise :laugh: (which actually works great, no artifacts)

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page