1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Your PC ATM

Discussion in 'Cases, Modding & Electronics' started by DaMulta, Jul 7, 2008.

  1. theJesus

    theJesus

    Joined:
    Jul 20, 2008
    Messages:
    3,987 (1.61/day)
    Thanks Received:
    871
    Location:
    Ohio
    Looks like you should be fine 'til the new HS arrives :)
     
  2. brandonwh64

    brandonwh64 Addicted to Bacon and StarCrunches!!!

    Joined:
    Sep 6, 2009
    Messages:
    18,944 (9.16/day)
    Thanks Received:
    6,415
    Location:
    Chatsworth, GA
    yea it should. i just bumped the CPU up to 3.2ghz @ 1.4v and im testing it out using intelburntest on max. right now im at 62 deg at full load.
     
    Crunching for Team TPU
  3. theJesus

    theJesus

    Joined:
    Jul 20, 2008
    Messages:
    3,987 (1.61/day)
    Thanks Received:
    871
    Location:
    Ohio
    I've never ran intelburntest, but if you really want to see how hot your cpu can get, try small FFTs in prime95 or run OCCT's linpack test.
     
  4. brandonwh64

    brandonwh64 Addicted to Bacon and StarCrunches!!!

    Joined:
    Sep 6, 2009
    Messages:
    18,944 (9.16/day)
    Thanks Received:
    6,415
    Location:
    Chatsworth, GA
    intelburntest is a linpack test like LinX. i ran Prime for about 15 minutes just now and got no errors.

    The only bad thing about this case is that i had to take out the hotswap bay to install my harddrive due to having only 1 IDE slot on the board so ive gotta have the hardrive close to the DVD burner so i can hook them both up. I would like to find two small sata drives to replace this one. i have a friend that has two in a old PC i might hijack!
     
    theJesus says thanks.
    Crunching for Team TPU
  5. brandonwh64

    brandonwh64 Addicted to Bacon and StarCrunches!!!

    Joined:
    Sep 6, 2009
    Messages:
    18,944 (9.16/day)
    Thanks Received:
    6,415
    Location:
    Chatsworth, GA
    I almost forgot! i took pictures but forgot to upload! here she is

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
     
    KieX, FilipM, t77snapshot and 2 others say thanks.
    Crunching for Team TPU
  6. Radical_Edward

    Radical_Edward

    Joined:
    Jan 24, 2010
    Messages:
    3,586 (1.86/day)
    Thanks Received:
    1,927
    Location:
    Oregon, USA
    Lookin' good there Brandon! :toast:
     
    Crunching for Team TPU
  7. brandonwh64

    brandonwh64 Addicted to Bacon and StarCrunches!!!

    Joined:
    Sep 6, 2009
    Messages:
    18,944 (9.16/day)
    Thanks Received:
    6,415
    Location:
    Chatsworth, GA
    Yea it looks good but they flash on my camera make it look stupid. ill try to take one last pic of it in natural light!
     
    Crunching for Team TPU
  8. theJesus

    theJesus

    Joined:
    Jul 20, 2008
    Messages:
    3,987 (1.61/day)
    Thanks Received:
    871
    Location:
    Ohio
    I was going to mention that actually :laugh:

    Anyways, it looks great :)
     
  9. brandonwh64

    brandonwh64 Addicted to Bacon and StarCrunches!!!

    Joined:
    Sep 6, 2009
    Messages:
    18,944 (9.16/day)
    Thanks Received:
    6,415
    Location:
    Chatsworth, GA
    well i took some more pics but i cannot get enough light here in my desk area so tomorrow i might take it outside and get some good pics. Now im installing the new 10.4 ATI drivers for the 4200HD IGP video that the motherboard has
     
    Crunching for Team TPU
  10. pjladyfox

    pjladyfox New Member

    Joined:
    May 8, 2008
    Messages:
    232 (0.09/day)
    Thanks Received:
    43
    From the looks of the pics you have it looks like it would be doable to remove that card reader, the front panel jacks, and cut a hole there for better airflow for the 80mm fan. Was thinking about getting one of these to try doing a first-time mod on but got hung up on the airflow from the front. Hmmm......

    BTW, nice job on the assembly so far!
     
  11. Velvet Wafer

    Velvet Wafer New Member

    Joined:
    Jun 16, 2009
    Messages:
    5,123 (2.38/day)
    Thanks Received:
    990
    Location:
    North of Germany
    I STOLE UR BOARD!:
    [​IMG]
    :laugh:
     
  12. Hockster

    Hockster

    Joined:
    Mar 30, 2010
    Messages:
    396 (0.21/day)
    Thanks Received:
    100
  13. xBruce88x

    xBruce88x

    Joined:
    Oct 29, 2009
    Messages:
    2,514 (1.25/day)
    Thanks Received:
    739
    WOW its been a while since i've seen one of those Intel fans... I think some heat spreaders on the ram would help a little... that fan on the ram is the same one i have on my mom's sempron 3000... keeps it at under 100F
     
  14. Athlonite

    Athlonite

    Joined:
    Jan 31, 2010
    Messages:
    2,051 (1.07/day)
    Thanks Received:
    550
    :eek: I'm surprised it hasn't tried to attack yet :eek:
     
  15. Velvet Wafer

    Velvet Wafer New Member

    Joined:
    Jun 16, 2009
    Messages:
    5,123 (2.38/day)
    Thanks Received:
    990
    Location:
    North of Germany
    to be true, the left Fan is from a socket A Athlon XP 2200+, and the right, big Fan is from an Intel LGA 775 cooler!:D
     
  16. Chicken Patty

    Chicken Patty WCG Moderator Staff Member

    Joined:
    Nov 27, 2007
    Messages:
    28,341 (10.43/day)
    Thanks Received:
    12,227
    Location:
    Miami, Florida
  17. Wile E

    Wile E Power User

    Joined:
    Oct 1, 2006
    Messages:
    24,324 (7.75/day)
    Thanks Received:
    3,778
    That's very acceptable in a mini case on a stock cooler.
     
  18. theJesus

    theJesus

    Joined:
    Jul 20, 2008
    Messages:
    3,987 (1.61/day)
    Thanks Received:
    871
    Location:
    Ohio
    It? Don't you mean "they?" I definitely see more than one snake in that jungle.
     
  19. t77snapshot

    t77snapshot

    Joined:
    Nov 26, 2008
    Messages:
    4,213 (1.79/day)
    Thanks Received:
    2,764
    Location:
    S.Cali
  20. _jM

    _jM New Member

    Joined:
    Jun 4, 2008
    Messages:
    1,454 (0.58/day)
    Thanks Received:
    170
    Location:
    Ocala,FL
    well its good to be back fellas.. I have no new pics for ya , but im running the same hardwares as last year.. just got the MOBO RMA number from ASUS a YEAR later for that Maximus II Formula I got last march...(bad asus) So Im running this P5Q Pro Turbo ( all the turbo means .. is that they have included the new TurboV software for this board.. a Pro with 1 extra heatsink and new softwares..) But while Im waiting for the M2F to return Ill be using this baby.. so far it can do 515 on the bus .... and I had a hard time getting 500 on the M2F.. I really hope they fix my board....
    Anyways.... all is well guys.. keep up the great work fellas! And yes... Im still planning on adding the WC Loop soon to this rig.. as soon as I get my board back from ASUS.. That way I can get what I can out of this rig untill I save up for the new rig... next year =]
     
  21. t77snapshot

    t77snapshot

    Joined:
    Nov 26, 2008
    Messages:
    4,213 (1.79/day)
    Thanks Received:
    2,764
    Location:
    S.Cali
    Welcome back bro!:toast:
     
  22. Chicken Patty

    Chicken Patty WCG Moderator Staff Member

    Joined:
    Nov 27, 2007
    Messages:
    28,341 (10.43/day)
    Thanks Received:
    12,227
    Location:
    Miami, Florida
    Nice to have you back bro :toast:
     
  23. ChaoticAtmosphere

    ChaoticAtmosphere

    Joined:
    Oct 27, 2008
    Messages:
    2,215 (0.93/day)
    Thanks Received:
    1,606
    Location:
    Look up. Look way up.
    I should have taken a before picture but that would have been really gross. I had fun with a can of air and some thermal grease today. Squeaky Clean!! :D

    [​IMG]
     
  24. Chicken Patty

    Chicken Patty WCG Moderator Staff Member

    Joined:
    Nov 27, 2007
    Messages:
    28,341 (10.43/day)
    Thanks Received:
    12,227
    Location:
    Miami, Florida
    Speaking of cleaning, I need to desperately clean both of my rigs, the PCB on my GB board which was blue is now white :laugh:
     
  25. Radical_Edward

    Radical_Edward

    Joined:
    Jan 24, 2010
    Messages:
    3,586 (1.86/day)
    Thanks Received:
    1,927
    Location:
    Oregon, USA
    Yeah, I need to clean mine out. My cat is shedding right now and my PC has been trying to suck it all up.

    Oh, and I hate waiting for USPS to show up.. I want my 5770!
     
    Crunching for Team TPU

Currently Active Users Viewing This Thread: 11 (6 members and 5 guests)

Arrakis+9, Volkswagen, Compgeke, barnaba8, peche, Alpha Puma

Share This Page